Jump to content

How To root your San Diego


Guest benichou
 Share

Recommended Posts

Just flash update and it will unroot, assuning you want unroot incase you need to return to store, then flash orange update with the tool rickywyatt is soon releasing, then the device is stock orange and unrooted.

Link to comment
Share on other sites

Hi all ,

i'm trying to root my San Diego but when i launch RunMe.bat i have a pop up on my screen who ask me this

Device type:

1 Normal

Make a choice:

can anyone help me ? thanks

Link to comment
Share on other sites

My phone dont reboot :( my english is a little bit poor so i'll give you screenshots

i have W7 x86

thanks

post-334399-0-05193200-1350814149_thumb.

post-334399-0-84372300-1350814166_thumb.

Edited by stephane75011
Link to comment
Share on other sites

My phone dont reboot :( my english is a little bit poor so i'll give you screenshots

i have W7 x86

thanks

Dont panic, your device is fine.

Use rickywyatts tool: http://www.modaco.co...ll-in-one-tool/ it is more updated

Download xolo rom and put in fix brick folder, then power off device and power back on with volume held up untill you see blue android.

Now press the number on tool for fix brick, number 1 I think

Also do you have the intel drivers installed on pc: http://software.inte...ice-usb-driver/

looks like you are not running the root tool in C\

looking at the screen again, it appears you are running the tool out of the rar ? It needs extracting to C:\

and by the looks of the screen, it is working, did you look at your device when rooting ? you need to press restore on device for the root exploit to continue ? It is hard to make out as some of it is in french, but I would say you did click restore, the device rebooted twice yes ?

Edited by Guest
Link to comment
Share on other sites

THANKS DUDE !

my mistake was to not run the root tool in C/

now my phone is rooted.

thanks again for your help and all the work you're doing for the San Diego community

Greetings from France

Link to comment
Share on other sites

Unfortunately I currently only have access to the Windows 8 prerelease version at present (apart from Mac OS X 10.6.8), and the Intel driver does a version check and refuses to install. Presumably the driver wouldn't work even if it was somehow forced into installing itself, therefore is there an alternative driver available that could be used instead?

Link to comment
Share on other sites

hi,

i use windows 8 too, just enable compatibility with windows 7 (right click-> property-> compatibility-> execute as windows 7) and intel driver will install like a charm :)

Link to comment
Share on other sites

  • 4 weeks later...

Guys:

I have found this to be the best forum out there for the OSD. I have a problem with mine. I am upgraded to ICS 4.0. I have it unlocked. BUT I am in the US. When I put in a SIM (ATT or T-Mobile) I connect to the network for a short period (5 min) then I get kicked off. The message I get when I go into setting and scan for networks is "error connecting to network" As well (at times, my IMEI goes to "unavailable".

Any ideas?

Link to comment
Share on other sites

Guys:

I have found this to be the best forum out there for the OSD. I have a problem with mine. I am upgraded to ICS 4.0. I have it unlocked. BUT I am in the US. When I put in a SIM (ATT or T-Mobile) I connect to the network for a short period (5 min) then I get kicked off. The message I get when I go into setting and scan for networks is "error connecting to network" As well (at times, my IMEI goes to "unavailable".

Any ideas?

You would have been better starting your own thread but I did come across this which is kind of in reverse :-

http://clareverse.wordpress.com/2011/07/25/how-i-got-my-us-t-mobile-phone-to-work-in-the-uk/

In short Google your apn required settings for the USA and enter manually.

Link to comment
Share on other sites

  • 3 weeks later...

Hello

I just have my Orange San Diego today .

Install ICS Xolo and ROOT , i have SuperUser.apk i install ES File Explorer and say when i would like to mount with ROOT access that my device is not ROOTED i try with other Explorer and same issu impossible to modify System Files .

I don't understand what is wrong .

Thanks

EDIT : i can change build.prop ^^ and gpio-keys.kl ... why sytem folder is locked ?

EDIT 2 : OK i found i don't mount system folder R/W i see that and thinking that is R/W but no ^^

Edited by mickael
Link to comment
Share on other sites

  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.