Jump to content

LG E400 not possible to Root?


Guest MiguelPereira
 Share

Recommended Posts

Hi everyone!

I just can't get to root an LG E400 with V10N installed...

I tried it in 3 different computers (that previously were used to root another E400) and it's always the same issue:

After starting the " run.bat" I always get "link failed Permission denied".

It goes on by rebooting the phone but it all ends up with no Root at all!

Any help it would be greatly appreciated!

Cheers!

Link to comment
Share on other sites

Seen a v10d with same issue, thought LG would finally patch it.

Will find a replacement process

Does that mean that there's no solution at the moment?

Link to comment
Share on other sites

!!!SOLVED!!!

Hi everyone!

I just found out (accidentally) the solution.

On all 3 computers I've tried I have installed a Huawei HiSuite program to manage content on Huawei devices. As this program comes up automatically and install on all phones connected (huawei or not) a client app on the phone, I looked at the main program window and saw a message about trouble connecting to this phone. Uninstalled it and rooted V10D!

Since then I've been upgrading and downgrading firmwares (with KDZ). The latest I can Root is V10K, with no success with V10M and V10N.

Thanks everyone!

Link to comment
Share on other sites

  • 2 months later...

!!!SOLVED!!!

Hi everyone!

I just found out (accidentally) the solution.

On all 3 computers I've tried I have installed a Huawei HiSuite program to manage content on Huawei devices. As this program comes up automatically and install on all phones connected (huawei or not) a client app on the phone, I looked at the main program window and saw a message about trouble connecting to this phone. Uninstalled it and rooted V10D!

Since then I've been upgrading and downgrading firmwares (with KDZ). The latest I can Root is V10K, with no success with V10M and V10N.

Thanks everyone!

sounds nice

for the future you can root every L3 with this:

http://d-h.st/9QW

Miguel , você pode me dizer ao certo o que fez? tipo meteu o v10D e funcionou o root assim? (queria fazer root , mas tenho mesmo problema)

plz, this is a english board!

Link to comment
Share on other sites

  • 5 weeks later...

Can you please give me a tip for this? I have the V10m firmware ,I have tried many programs,including the 1.7 version of superone click with no success so far

Link to comment
Share on other sites

it happened to me.You must run superone click AND AFTER THIS you must root with this https://www.dropbox....7tq3/eMkYAAKezO

After runing superone click download the root tool from my dropbox and than press run.Pres enter and after 1 minute its done.

You mean running both programs parallel? I did this,on the end the root tool gave me a message saying root complete,but I dont think it worked,I will try it again,I will send you a snapshot

Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.