Jump to content

cant update galaxy s2


Guest manitou 1
 Share

Recommended Posts

Guest manitou 1

when i connected my phone via kies it said your device firmware is not supported to update with kies.

What does this mean,im on GB 2.3.6,i want to update to ics

when i connected to kies it came up with these details also

PDA kl1

PHONE kl1

CSC kl1(kor)

im new to this so i hope i dont sound to much like a noob

Has anyone got any thoughts or ideas??

I tried typing in the *#1234#

this info came up

PDA: I9100XXKL1

PHONE:I9100XXKL1

CSC:I9100XXOXAKL1

Edited by manitou 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.