Jump to content

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]


Recommended Posts

  • Replies 1.1k
  • Created
  • Last Reply

Popular Posts

This is a CyanogenMod 10.1 build for the ZTE Skate. Downloads: 12/04/2013 - Download GApps - thanks to C3C0 - Download Thanks to: All the members of the AndroidARMv6 Project especially Wayland

Working: Booting WiFi Mobile Network Data USB tethering USB mass storage Touchscreen Camera Panorama Smooth UI Video recording Pretty much most stuff apart from stuff below Paritally wo

Hey all, Sorry for the lack of release last week - I was and still am really busy with life. Not a lot of actual bugs have been fixed because of this. I will however try my hardest this weekend

Posted Images

Can you get a log cat of you touching the screen?

OK, so I just refresh my memory on running a Log cat, find ADB on my laptop set it running and try to re-create the fault, and it decides not to do it any more!!!

One strange thing that did happen was when I clicked on a widget and moved it onto the screen I managed to get it to cover an existing one! strange but unrelated I'm sure.

Anyway thanks for the offer of assistance, when it happens again I'll try and get a log cat (if I'm near my laptop), but I still have the feeling of impending doom! :unsure:

Link to post
Share on other sites
Guest sjoerd87

Hi there,

at first I want to say I really love Tilals roms! Today I installed this one, and do have a serious problem. I use Link2SD to link the apps with the SD card. It works fine. Alle the apps are linked.

But after a reboot, none of the installed apps that were linked using Link2SD is working. You see the apps, but when you click on them it says: app not installed. I've tried a few clean installs, and a few reboots but the problem persists....

So it's working as long as I don't reboot my phone :P Does anyone have a solution for this, or is this a well known problem?

Kind regards from the Netherlands! And keep up the great work,

Sjoerd

Link to post
Share on other sites
Guest razzmataz1478
Hi there,

at first I want to say I really love Tilals roms! Today I installed this one, and do have a serious problem. I use Link2SD to link the apps with the SD card. It works fine. Alle the apps are linked.

But after a reboot, none of the installed apps that were linked using Link2SD is working. You see the apps, but when you click on them it says: app not installed. I've tried a few clean installs, and a few reboots but the problem persists....

So it's working as long as I don't reboot my phone :P Does anyone have a solution for this, or is this a well known problem?

Kind regards from the Netherlands! And keep up the great work,

Sjoerd

Go into the link2sd app then

Menu --> more --> Relink All Applications Files

Then reboot.

Make sure link2sd is gaining root access before doing this (popup when loading)

Link to post
Share on other sites
Guest plegdroid

more goodies will be up tomorrow evening :)

post-910238-13569110919386_thumb.jpg

@ Lalit, Thank you as always for a wonderful rom. would there be any chance of fixing the softkeys scaling(at a future date ) , as the back key /home recents are not scaling correctly. think we had a similar issue with early ics.

Thank you. :)

Edited by plegdroid
Link to post
Share on other sites

Anyway thanks for the offer of assistance, when it happens again I'll try and get a log cat (if I'm near my laptop), but I still have the feeling of impending doom! :unsure:

You can get a logcat app from the market and save yourself the hassle ;)

Link to post
Share on other sites
Guest dejanmil

Guys, help if u can plz.

Thing is i got stucked with 160 system and my tpt just stopped working, dont know why or how, i tryed with other sd card and other tpts but after holding vol+, menu(middle button), power i get boot to phone, not partitioning.

nwm i made it.

Edited by dejanmil
Link to post
Share on other sites
Guest sjoerd87

Then it says no files found to link. In the link2sd app my installed apps are not being shown... After installing they are, after a reboot they aren't :(

If I install an app again (Google play doesn't recognize the app as installed as well) it's not going to be re linked by link2sd, however it doesn't really affect the memory.

Never had this before with the other roms, thanks for the quick reply btw!

Link to post
Share on other sites
Guest razzmataz1478
I was wrong, it does affect memory only 28mb left now

Try this in term emulator:

su

busybox -o remount,rw

rm /system/etc/init.d/11link2sd

rm /data/link2sd*

reboot 

Then mount again in link2sd then reboot again.

Link to post
Share on other sites
Guest sjoerd87

Try this in term emulator:

su

busybox -o remount,rw

rm /system/etc/init.d/11link2sd

rm /data/link2sd*

reboot 

Then mount again in link2sd then reboot again.

Ok so far this worked!! All apps are still there, but how can I now get memory back? Due to the double install of all apps I don't have much internal space left ;)

Edited by sjoerd87
Link to post
Share on other sites
Guest trueno2k

Just thought I let you know that the proximity sensor isn't working whilst in a call... And, Can I just grab the GoogleNow files from CFX2 gapps zip and copy them in to CFX3 system folder?...

Link to post
Share on other sites
Guest Anglobal

best rom. thank you tilal. I love all others but this one is most quick. easy multitasking, swype is fast, fast browser...

I miss proper navigation bar, Im sure its on the way.

one thing I saw, charging on power supply is on and off, not quite sure. like it takes some time to get going.

apex lags a bit when going to home screen, nova is perfect.

Link to post
Share on other sites
Guest dejanmil

most anoying so far:

- as guy said above, when charging first few sec shows charging is on but then shows like its unpluged but its sharging it anyway.

- lockscreen transition is a bit laggy

- when entering a galery from camera from lockscreen it has graphical glitches

others i dont much care about so far, and i must say its THE best rom so far.

Link to post
Share on other sites
Guest Omar korom

Bad things :

- lockscreen transition is laggy

- The Camera app crash when I open it

- After 10 mn of using this room , the screen became black , I couldn't see any thing even After rebooting so I changed the ROM

Good things :

- The gallery is very fast :D

- Very smooth UI

Edited by Omar korom
Link to post
Share on other sites
Guest plegdroid
Just thought I let you know that the proximity sensor isn't working whilst in a call... And, Can I just grab the GoogleNow files from CFX2 gapps zip and copy them in to CFX3 system folder?...

for Google now, yes use the search apk from the last cfx2 gapps.

Link to post
Share on other sites
Guest trueno2k
for Google now, yes use the search apk from the last cfx2 gapps.
Okay, so I pushed the GoogleNow.apk to the system folder and got that working and so I also pushed GoogleNowVoiceSearch.apk & GoogleVoiceSearch.apk to the system folder but when I do a voice search and goes into GoogleNow I get no results, any ideas why GoogleNow isn't working with VoiceSearch properly?
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.