Jump to content

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)


Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

Popular Posts

ParanoidJelly - ParanoidAndroid 2.81 - Hybrid UI ROM for the ZTE Skate - Android 4.1.2 - JellyBean This is my build of ParanoidAndroid JellyBean for Skate. It's the descendant of my previous CM10

Changelogs Changelog 03/04/2013 - the final release - Limit on number of background apps --- set to 8 by default in build.prop (sys.mem.max_hidden_apps) - Fixed rare graphical glitches in navba

New build available. Probably the final one. Changelog 27/02/2013 - synced with CM repos - FM Radio support - FmReceiver app is a sample CM app so don't expect any fancy UI nor features. - Kerne

Posted Images

Guest akicarkralj

OctoJelly - CyanogenMod 10 for the ZTE Skate - Android 4.1.2 - JellyBean

I've been recently working on improving Tilal's CFX2.

Since Tilal is focusing on CFX3 and since I managed to sort out some interesting features

like Native WiFi and USB Tethering I found it worth a public release.

So here comes my build.

Respect and credits go mainly to Tilal and KonstaT for doing all the dirty

work to bring JellyBean to ZTE devices.

This ROM is for advanced users not whining about all the well known problems.

OctoJelly specifics

- Native WiFi Tethering

- Native USB Tethering

- Additional features taken from KonstaKANG (thanks to KonstaT)

- Trebuchet replaced with the latest Nova Launcher (I find it less resource hungry and more feature-rich)

Known issues

- video recording temperamental with occassional graphical glitches (doesn't affect video image)

- Camera flash not working

- FM Radio not working

Prerequisites

- ROM fits on 180MB system partition when used with my stripped gapps package

- CFX2 gapps package can be used as an alternative, but requires more system space.

Download

- ROM: http://tinyw.in/qnAy (release 01/01/2013)

- Gapps: http://tinyw.in/XBVL (updated 01/01/2013)

Installation instructions (upgrade from CFX2 might be possible without wiping data)

- Download ROM, Gapps ZIPs to your SD card

- Boot into clockworkmod

- Backup your current ROM (optional but highly recommended)

- Wipe Data / factory reset

- Wipe cache

- Advanced / Wipe dalvik cache

- Mounts & Storage / format system (just to be sure)

- install zip from SD card - choose ROM zip

- install zip from SD card - choose Gapps zip

- reboot

Do you plan on trying to get flash working?
Link to post
Share on other sites
Guest eloimuns

c3c0 one bug. When you put chargin on mobile apparently shows that no charging but if charging.

Can you reintend flash working? I think its difficult but Flash working FUA!! :D

Thanks

Camera works very well. NICE JOB!

Edited by eloimuns
Link to post
Share on other sites
Guest Haxorg

Settings--> Advanced --> Proximity sensor calibration

tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

these are my proximity setting data values:

2013-01-03%2016.32.18.png?dl=1

what are they meant to be?

Link to post
Share on other sites
Guest satanovsyn

Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks

Link to post
Share on other sites
Guest satanovsyn

tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

what are they meant to be?

Same here

Link to post
Share on other sites

Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.

If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

Edited by C3C0
Link to post
Share on other sites
Guest razzmataz1478

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.

If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

It lags when coming ou t of apps on my brother's new Nexus 7 so I think it's how the app works.

Link to post
Share on other sites

I definitely will stick to Trebuchet in all new builds (if any). One thing that prevented me already to do so was its size... I suppose it's because of the included wallpapers. I might strip them to get the Trebuchet more space-efficient.

Now I find it more fluid than Nova. Probably thanks to its simplicity. Nova was fine until I started to add widgets and icons to screens... Or it even might be the issue of the new 2.0 version. Previous 1.3 didn't have such problem, at least not on PA CM9 (I used it for couple of months on that rom).

I included 2.0 to OctoJelly couple of minutes after I recieved an update notification :D

Edited by C3C0
Link to post
Share on other sites

It's up to users to decide. I'm getting the similar results wether I use Trebuchet or Nova regarding smoothness and speed. So it's a question of preference.

@Medo3G

Since USB gadget driver changed you have to let/force windows to install new driver. This should happen after plugging the cable.

If not, check device manager and try to update manually. I recommend turning of USB debugging (if you have it turned on) in developer options before updating driver since it might interfere.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.