Jump to content

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)


Recommended Posts

Guest anantk

Sure, but replacing the APK won't help, since RDS is implemented in the vendor library. I've finished the implementation a few days ago, KonstaT just managed to put out a new build faster than me. ;)

I'm currently working on an FM application that is less crappy (and provides more RDS info, e.g. radio text), I'll release a build as soon as this is done.

Thanks. Keep up the good work :)

Link to post
Share on other sites
  • Replies 849
  • Created
  • Last Reply

Popular Posts

Btw. daemond how about adding DONATE button to first post? Both you and KonstaT doing great job, and that might be easy way for people to say "thanks!" for your effort :).

I agree with you FM is a relic from previous millennium and has nothing to do with nowadays advanced devices. :)

Hail Lord daemond! ;] Would be nice to see those changes merged into CM 10.1 based ROM(s), too - hope KonstaT is reading this ;].

Posted Images

Guest deansmith

Since Android 4.1 - i think - Gallery is integrated in camera apk and google removes picasa sync.

Use a alternative app like Cool 3D Gallery or QuickPic.

I believe you are wrong,

since on my nexus 7 (4.2.2 ), gallery is sync with google photos ( picasa ).

I will try Cool 3D Gallery, and thanks for the tip.

Link to post
Share on other sites
Guest barbecos

I'm using this rom for 3 days now and as every day use all i can say is that it works like a charm! The only thing i noticed was the lost of one stick of wifi network..

Link to post
Share on other sites
Guest Nummer5

I believe you are wrong,

since on my nexus 7 (4.2.2 ), gallery is sync with google photos ( picasa ).

I will try Cool 3D Gallery, and thanks for the tip.

Gallery is integrated in camera.apk since Jelly Bean without picasa sync.

But maybe sync is back in 4.2.2.

I still use 4.1.2. :ph34r:

Link to post
Share on other sites
Guest Pierreism

Is anyone else getting these white texture errors throughout the UI?

Even after clearing cache they sometimes pop up again, and they're unavoidable in Google Maps.

post-797633-0-30165900-1362863641_thumb.

post-797633-0-78311100-1362863648_thumb.

post-797633-0-65378200-1362863652_thumb.

Link to post
Share on other sites
Guest lucifer12

Does anyone have a problem with voice search, on the search bar and Google Now

It says Couldn't catch that. Try speaking again.

Is this known or is it just me

Link to post
Share on other sites
Guest lunario

Does anyone have a problem with voice search, on the search bar and Google Now

It says Couldn't catch that. Try speaking again.

Is this known or is it just me

voice search doesn't work on arm6 devices (like our blade)

Link to post
Share on other sites
Guest lucifer12

voice search doesn't work on arm6 devices (like our blade)

Thanks lunario

Just wasn't sure if it was just me.

EDIT: And oh yeah does the rest of Google Now work fine. Only used for about a day and no cards have appeared

EDIT 2: OK it does work but it bugs me that its not the latest version. And this has been amazing so far, thanks daemons and KonSTAT

Edited by lucifer12
Link to post
Share on other sites
Guest escacha

Regarding the navigation bar, I know some of you asked to integrate the patch to configure its size. The patch is quite invasive and conflicts a lot, so I haven't rebased it yet. Wouldn't it be enough to reduce the default size of the bar? If there are no objections I'll simply reduce the size from 48dp to 32dp.

32dp would be great

Link to post
Share on other sites
Guest oszty

Hi guys, i use this rom since the begining.

Now i have problem, my proximaty sensor not really working.

During phone call not always locking the screen. Its annoying, because always walking in the settings.

I tried the proximaty sensor calibration. A reciving error message : "something went wrong. aborting"

I made a clean install. Same error.

Sensor dates:

treshold_hi:16389

treshold_lo:36880

int_time:0

iadc_time:0

wait time:0

intr_filter:0

config:0

pulse_cnt:0

gain:156

*solved*

Edited by oszty
Link to post
Share on other sites
Guest adipec

the bluetooth is not good and stable as i thought sometimes our device can not transfer some files and the camera is really bad (seriously) canu you fix some bugs,

please,do not insult me, I just reported bugs :)

btw. great rom,

ty daemond!

Link to post
Share on other sites
Guest ajjjjjjjjj

adipec, I have similar thoughts on camera. Weird thing is that on this particular ROM most of the camera settings are missing, no mather if you use legacy or JB camera app.

daemond, could You please do something in that matter please?

Thanks for awesome work :)

Edited by ajjjjjjjjj
Link to post
Share on other sites
adipec, I have similar thoughts on camera. Weird thing is that on this particular ROM most of the camera settings are missing, no mather if you use legacy or JB camera app.

daemond, could You please do something in that matter please?

Thanks for awesome work :)

Do you know how lucky we are to have working camera on JB at all? The amount of effort taken to get camera and video working to this level was massive. Plus, blade camera was never good to start with! Lol

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.