Jump to content

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)


Recommended Posts

  • Replies 849
  • Created
  • Last Reply

Popular Posts

Btw. daemond how about adding DONATE button to first post? Both you and KonstaT doing great job, and that might be easy way for people to say "thanks!" for your effort :).

I agree with you FM is a relic from previous millennium and has nothing to do with nowadays advanced devices. :)

Hail Lord daemond! ;] Would be nice to see those changes merged into CM 10.1 based ROM(s), too - hope KonstaT is reading this ;].

Posted Images

Guest Malfis

What exactly do you mean? Switching to mobile data after wifi disconnect and the like?

Yes. But its not only after wifi turning off. If I have off everything and want only mobile data, its just do nothing after enabling..

Link to post
Share on other sites
Guest leripe

Hello, is there any optional kernel? I have issues with enabling data mode on every ROM I have installed. Helps flight mode, but i really hate it...

It bothers me since 2.3 update...

To me this sounds like phone/carrier/place of living specific problem. So if you go back to stock 2.2 it works just fine?

Link to post
Share on other sites
Guest W0jt1

Well i have problem with mobile data

I can use it normally, but after i turn it on 2-3 times it is blocking itself, and i must reboot phone. I use it, check mail etc, turn it off, after an hour i do the same, next hour also work, but then it just dont want to turn in. Widget in statusbar isnt turning on (it is going dark like off after few seconds) and in setting in data transmission it is as on. but it down work. it also happened on previous releases.

Link to post
Share on other sites
Guest leripe

Seems like a annoying problem which i havent ever encountered since i cant really think of a reason to why turn mobiledata off/on constantly on a smartphone, even with a data plan. But if its because battery saving then try to just use 2g when you dont need higher downloading speeds, it saves quite a lot.

Link to post
Share on other sites
Guest czipis

I'm using screen gesture unlock. When in car I would like to make a call, but it will not start to dial until I unlock the screen. If I disable screen locking it will start to dial immediately.

is there any option in 4.X Jelly Bean to allow dial call even with screen locked? (It worked in 2.3 Gingerbread)

Link to post
Share on other sites

i am having some bugs regarding performance compaire to ECO cm9.... please daemond make it bit faster i just love this rom..

i am having glitches statusbar while opening any app especially whatss app....camera is going all way green (green colour

Appears while capturing pics) the roms run bit slowly..please do something

Link to post
Share on other sites
Guest styrofoam

Hello daemond, :)

I like this ROM, but I have a problem with the automatic time, it delays of 30 minutes quite often, so I am late the morning with my alarm clock!

Have you had problems like this?

Thank you! :blush:

Link to post
Share on other sites
Guest Pofka

I can do a new build against updated CM10 repositories if it makes you happy, but not much happened there.

No need, if not much changed :) Just wondering how things are.

I like this ROM, but I have a problem with the automatic time, it delays of 30 minutes quite often, so I am late the morning with my alarm clock!

Having same issue. I do not use automatic time. I just set the time by windows and no problems for a while.

Edited by Pofka
Link to post
Share on other sites
Guest leripe

I can do a new build against updated CM10 repositories if it makes you happy, but not much happened there.

I was just wondering, but sure if it's not a big trouble, no rush :)

Link to post
Share on other sites
Guest leripe

No need, if not much changed :) Just wondering how things are.

Having same issue. I do not use automatic time. I just set the time by windows and no problems for a while.

I think i had problems with automatic time in some version of the rom, have you tried formatting system and wiping caches, and then reflashing?

Link to post
Share on other sites
Guest Pofka

I think i had problems with automatic time in some version of the rom, have you tried formatting system and wiping caches, and then reflashing?

Yes. Now I had set time manually, so no problems. :)

Edited by Pofka
Link to post
Share on other sites
Guest alexepl

did they update the weather widget on the lockscreen ? cause i don't have it working anymore since yahoo changed his api for the weather! (so if they fixed this in the last version of cm10 it could maybe be usefull to do a new update) thx anyway for your work!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.