Jump to content

[Q] Should I install chainfire 3D?


Guest ASBharj
 Share

Recommended Posts

Hi everyone. Just wondeing ig I should install it, because I saw a post saying that it bricks this phone. So should I install it? Thanks
no it is not designed for this processor so will brick phone
Link to comment
Share on other sites

It doesn't brick the phone if running any rom based on ICS or GB.

So it works on CM9 or any rom based on stock ICS or GB as I have successfully used the app and plug ins on all these rom's.

Link to comment
Share on other sites

How people can post questions while apparently being unable to read is a mystery to me.

Once again from the Play Store listing for Chainfire:-

!! For Froyo and Gingerbread ONLY. NOT COMPATIBLE with Honeycomb/Ice Cream Sandwich/Jelly Bean !!

Of course if you want to leave your OSD running on Gingerbread and install Chainfire(possibly hardbricking your phone) be my guest, I could do with a laugh.

Link to comment
Share on other sites

Wq

How people can post questions while apparently being unable to read is a mystery to me.

Once again from the Play Store listing for Chainfire:-

!! For Froyo and Gingerbread ONLY. NOT COMPATIBLE with Honeycomb/Ice Cream Sandwich/Jelly Bean !!

Of course if you want to leave your OSD running on Gingerbread and install Chainfire(possibly hardbricking your phone) be my guest, I could do with a laugh.

You need to get your facts right. Visit chainfire on XDA and you will see from loads of posts it works on ICS which is CM9.

Maybe play hasn't been updated , the only O.S it doesn't work on is jelly bean. As I said before , I used it on CM9 and I can read and search before making comments.

My only mistake was following g300 members on this forum and stupidly thinking it was the G300 forum.

Link to comment
Share on other sites

Wq

You need to get your facts right. Visit chainfire on XDA and you will see from loads of posts it works on ICS which is CM9.

Maybe play hasn't been updated , the only O.S it doesn't work on is jelly bean. As I said before , I used it on CM9 and I can read and search before making comments.

My only mistake was following g300 members on this forum and stupidly thinking it was the G300 forum.

I may be wrong but please correct if I am wrong I think it is to do with incomptiabilty with the Intel processor on the osd
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.