Jump to content

ZTE BLADE III need help!!!


Guest hellhammer1666
 Share

Recommended Posts

Hi

I'm stuck at green android while I try to reflash stock rom.

recovery says:

E: failed to verify hole-file signature

E: signature verification failed

instalation aborted.

HELP PLEASE!!! :(

THANKS.

Link to comment
Share on other sites

I can not boot my phone stuck at green android :(

I download from http://www.ztedevice...l?type=software

  1. Turn off your phone and hold the Volume Up + Power button. This will boot your phone into the bootloader.
  2. Connect your phone to your computer.
  3. Download recovery-cwm6027-atlas40.img
  4. Install ClockworkMod Recovery with the following command
    fastboot flash recovery recovery-cwm6027-atlas40.img


  5. Wait for it to complete.
  6. Put a custom ROM zip file on your sd card
  7. Remove the battery from your phone
  8. Boot into ClockworkMod Recovery by holding the Volume Down + Power button.
  9. Use ClockworkMod Recovery to install the zip. Make sure you wipe data/cache too.

This will get your phone up and running again.

Edited by Guest
Link to comment
Share on other sites

  1. Turn off your phone and hold the Volume Up + Power button. This will boot your phone into the bootloader.
  2. Connect your phone to your computer.
  3. Download recovery-cwm6027-atlas40.img
  4. Install ClockworkMod Recovery with the following command
    fastboot flash recovery recovery-cwm6027-atlas40.img


  5. Wait for it to complete.
  6. Put a custom ROM zip file on your sd card
  7. Remove the battery from your phone
  8. Boot into ClockworkMod Recovery by holding the Volume Down + Power button.
  9. Use ClockworkMod Recovery to install the zip. Make sure you wipe data/cache too.

This will get your phone up and running again.

Nothing man

Untitled.jpg

When I hold the Volume Up + Power button phone goes into stock recovery nothing happend

Edited by hellhammer1666
Link to comment
Share on other sites

Nothing man

Untitled.jpg

When I hold the Volume Up + Power button phone goes into stock recovery nothing happend

Oops, forgot to mention:

  1. Download the drivers and install it.

  2. Download fastboot and put it in the same folder as recovery-cwm6027-atlas40.img

  3. Try again.

Which OS are you using? Vista or 7?

Edited by Guest
Link to comment
Share on other sites

Oops, forgot to mention:

  1. Download the drivers and install it.

  2. Download fastboot and put it in the same folder as recovery-cwm6027-atlas40.img

  3. Try again.

JUST said <waiting for device>

I use win7

Edited by hellhammer1666
Link to comment
Share on other sites

  1. Close the command prompt.
  2. Disconnect your phone.
  3. Follow ONLY steps 6 - 10 here under "Click for Windows 7 Instructions": http://huaweig300.co...he-usb-drivers/
  4. Reconnect your phone.
  5. Try again. If it's still on <waiting for device>, leave it for 2 minutes.

I dont understand anything what said on this site!

How to re-root?

I'm too stupid

Edited by hellhammer1666
Link to comment
Share on other sites

I dont understand anything what said on this site!

How to re-root?

I'm too stupid

No, I meant follow steps 6 - 10 on that page ONLY. Don't follow any other pages or steps.

Forget that, do the following.

  1. Close the command prompt.
  2. Disconnect your phone.
  3. Follow this guide: http://www.askvg.com/windows-tip-search-and-install-device-drivers-from-windows-update-only-if-its-not-found-on-local-hard-disk/
  4. Reconnect your phone.
  5. Try again. If it's still on <waiting for device>, leave it for 2 minutes.
Link to comment
Share on other sites

No, I meant follow steps 6 - 10 on that page ONLY. Don't follow any other pages or steps.

Forget that, do the following.

  1. Close the command prompt.
  2. Disconnect your phone.
  3. Follow this guide: http://www.askvg.com...ocal-hard-disk/
  4. Reconnect your phone.
  5. Try again. If it's still on <waiting for device>, leave it for 2 minutes.

<waiting for device> 25min, still nothing :unsure:

Link to comment
Share on other sites

hehe i found you on this thread hell.. .i was reading on android srbija about your problem and was thinking of fastboot and if you can use it to reinstall cwm to flash zip image with it.

I hope you managed to fix your phone mate.

Link to comment
Share on other sites

hehe i found you on this thread hell.. .i was reading on android srbija about your problem and was thinking of fastboot and if you can use it to reinstall cwm to flash zip image with it.

I hope you managed to fix your phone mate.

still nothing :angry2: :angry2: :angry2:

Link to comment
Share on other sites

What happens when you try to boot your phone by holding the Volume Down + Power button?

when i hold down Volume Down + Power button i go to FTM screen, and do what you told me nothing happen!

when i hold down Volume Up + Power button i go to stock recovery, and do what you told me still nothing happen!

I'm really confused.

Link to comment
Share on other sites

when i hold down Volume Down + Power button i go to FTM screen, and do what you told me nothing happen!

when i hold down Volume Up + Power button i go to stock recovery, and do what you told me still nothing happen!

I'm really confused.

Have to tried the wipe data from the stock recovery?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.