Jump to content

[ROM][ICS-B952]Slim ROM


Guest TangerineTractor

Recommended Posts

Guest doveman

IMPORTANT:

I found out that init.d is not enabled [i did not install pauls kernel. Iam using clean install of slim rom.]

Using this I have got init.d support [olny zip method worked for me, Terminit, uniinit or PimpMyRom were not working. PimpMyRom/Uniinit were saying it is working, but that was not true] :

http://forum.xda-dev...d.php?t=1933849

You can check if is your init.d working properly by looking to /data/ folder. There should be file "test.log". If it is not there, you dont have working init.d functionality.

 

I thought I'd done it with PimpMyRom but after reading your post I checked /data and it's empty, so I flashed the init-zip from CWM instead but it's still empty!

 

EDIT: Ignore that, I didn't have Root Explorer enabled! I see test.log now so I guess it's all set up.

Edited by doveman
Link to post
Share on other sites
  • Replies 453
  • Created
  • Last Reply

Popular Posts

Found this from the compilation list of roms thread, and thought I'd give it a try (original find by Dakok I believe). http://www.htcmania.com/showthread.php?t=519072 The forum is in Spanish, but

I run SLIM v13, officially unlocked bootloader and always run no fills at 1.229Ghz. Never any issues! :) Lucky me!

Get the Slim GB as @dalyer suggested. It's nearly lag free for everything.

Posted Images

Guest doveman

There seems to be a bug with encrypting storage with this ROM. When I select Encrypt Phone, it goes to another screen with an Encrypt Phone button and selecting that goes to a screen showing a green Android full screen but the encryption process never starts and even after 30mins, if I press Back it goes straight back to the screen with the Encrypt Phone button.

Anyone know how to fix this, as I've got everything pretty well setup for my friend apart from this?

Link to post
Share on other sites
Guest doveman

I've tried using adb to do

adb shell

/system/bin/vdc cryptfs enablecrypto inplace PASSWORD

but that just returns

200 -1

and nothing happens. I also tried running the command from Terminal Emulator running on the phone and got the same return code. Anything else I can do?

Link to post
Share on other sites
  • 3 years later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.