Jump to content

Root CloudMobile Jelly Bean

Guest davidevinavil

Recommended Posts

Guest davidevinavil

To get root on your CM once flashed JB rom (leak or official) you have to:

  1. keep Vache unsecured boot.img here and CWM here, unzip patched_jb_kernel_v2.zip and place those in the same folder which you will give following command

  2. download Superuser-3.2-RC3-arm-signed.zip and put on SD card

  3. adb reboot bootloader

  4. fastboot -i 0x0502 boot CWM-

  5. once CWM booted, flash Superuser-3.2-RC3-arm-signed.zip and reboot

  6. adb reboot bootloader

  7. fastboot -i 0x0502 boot boot.img

  8. update Superuser by Play store

  9. reboot

  10. Done

Doing so, you will not flash unsecure boot because his kernel is keep from older leak and is not up to date,

so if you need to get System R/W permission or update/change Superuser.apk you must repeat step 6 and 7

This will work on locked and unlocked bootloaders

Credit to Vache for his CWM and boot.img

Edited by davidevinavil
Link to comment
Share on other sites

  • 1 month later...
Guest SLBoy

Just bought my cloud mobile yesterday and already updated to official JB rom, is this the proper tutorial to root the phone? Cuz pretty much everything else refers to the leaked rom or stock ICS.

It's a EMEA_FR btw.

Edited by SLBoy
Link to comment
Share on other sites

Guest Ivan69

Hi guys

Same question for me: is it possible to root stock 4.1.2 ORGROD (dual carrier) with the above mentioned method (Vache or http://acercloudmobi....ro/p/tool.html) or we can brick our phone?

Thanks in advance for your suggestions!

OK, tried by myself, used:


Acer S500 drivers (the ones inside the package above wasn't enough)


Copied Superuser-3.2-RC3-arm-signed.zip on the uSD

Executed the tool (Acer S500 Tool 0.3), option 3 - BOOT CWM

Using CWM installed Superuser-3.2-RC3-arm-signed.zip from uSD


S500 JB 4.1.2 stock (ORGROD dual carrier) correctly rooted

Link to comment
Share on other sites

  • 1 month later...
Guest aropop

Can you reupload the boot.img

I'm running official jellybean 4.1.2 and want root acces to remove acer apps!

Edited by aropop
Link to comment
Share on other sites

  • 2 weeks later...
Guest Chrispynutt

I am getting "error: device not found"

In device manager I have "acer fastboot device" and the driver version is 1.10

Is this correct?

Link to comment
Share on other sites

  • 1 month later...
Guest delirichd

i have root on my phone,but when i try to install apps or games the "Install" button does nothing.i also activated the unsecure apps and debugging mode.

i reset the phone work a little bit and the nothing again. what shoul i do ???

Link to comment
Share on other sites

Guest iFEAR_

Update, tried multiple ADB drivers, none can see the phone when its in fastboot :(

ADB has nothing to do with fastboot from what i know, when you are in fastboot mode you can you only the fastboot commands

usage: fastboot [ <option> ] <command>


update <filename> reflash device from update.zip

flashall flash boot + recovery + system

flash <partition> [ <filename> ] write a file to a flash partition

erase <partition> erase a flash partition

format <partition> format a flash partition

getvar <variable> display a bootloader variable

boot <kernel> [ <ramdisk> ] download and boot kernel

flash:raw boot <kernel> [ <ramdisk> ] create bootimage and flash it

devices list all connected devices

continue continue with autoboot

reboot reboot device normally

reboot-bootloader reboot device into bootloader

help show this help messageoptions:

-w erase userdata and cache (and format if supported by partition type)

-u do not first erase partition before formatting

-s <specific device> specify device serial numberor path to device port

-l with "devices", lists device paths

-p <product> specify product name

-c <cmdline> override kernel commandline

-i <vendor id> specify a custom USB vendor id

-b <base_addr> specify a custom kernel base address

-n <page size> specify the nand page size. default: 2048

-S <size>[K|M|G] automatically sparse files greater than size. 0 to disable


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.