Jump to content

Help wanted! ZTE v9 only start to bootanimation


Guest Ollie1311
 Share

Recommended Posts

Hello,

yesterday i tried to upgrade my zte v9 (Base tab) from FROYO to cyanogen 7. Since i did this my tab only starts to this...

post-1009463-0-90193100-1363612628_thumb

Nothing more happen. After this i tried to get in FTM mode by using the known buttons (vol- and power), but it went to following:

post-1009463-0-83347600-1363613023_thumb

In this screen it stay and i am not able to move an choose an option. Now i want to rescue my ZTE and i need help to manage this.

Is here anybody in there to help me PLEASE??

greets

Olle1311

post-1009463-0-90193100-1363612628_thumb

post-1009463-0-83347600-1363613023_thumb

Link to comment
Share on other sites

In CWR

In order to test if everything is OK and to begin from a clean start do it like this:

RESPECT THE ORDER!!!

1 - Cleaning

1.1 Wipe data/factory reset

1.2 Advanced-> wipe dalvik

1.3 Advanced-> wipe battery stats

1.4 mounts and storage-> format boot, format system

1.5 mounts and storage-> format system

1.6 mounts and storage-> format sdcard

2 - Partition your SD card

2.1 advanced->partition sd card->512MB->0MB

2.2 mounts and storage-> mount usb (connect to computer and copy CM ROM and Gapps to your sd card)

3 - Flash ROM and GAPPS

3.1 install zip from sd card->CM7 Rom

3.2 install zip from sd card->GApps

4 - Reboot

Leave it alone for 5 minutes

Link to comment
Share on other sites

well... with intend to rescue my ZTE i used "v9_GenericV1.0.0B03(official)_156MB_sytem..." and i had only limited success. Now i get the following on screen...

post-1009463-0-03087800-1363674633_thumb

I may switch between the options up and down but if i confirm one of the options with the power button nothing happens! I only get this

post-1009463-0-56677200-1363674807_thumb

Now i ask, is there any way to solve the problem? If, please instruct me step by step...

Ollie

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.