Jump to content

(Fix) Low earphone volume fix for Huawei p1 p9200 stock ics 4.0.3


Guest urmet77
 Share

Recommended Posts

Guest urmet77

THIS IS FOR ROOTED DEVICES ONLY!

Ok hello so i bought the device 3 days ago and have been fixing the b105 nordic europe stock rom since then i have made overclock to 1600mhz and fixed low earphone playback volume and the fix

1.Download the zip file audio.zip

2.extract zip file

3.open your phones root folder and find folder "etc"

4.open folder etc and find folder "huawei" and open it

5.replace the "audio" folder with my fixed folder btw make backup of your original "audio" folder. The folder path is \etc\huawei\audio or system\etc\huawei\audio

EDIT. Added fixed audio folder for b023 vodafone 4.0.3 ics

I hope this helps :-)

The files should be like on the pic

post-991852-0-73676600-1372534890_thumb.

b023.zip

Edited by urmet77
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...
Guest Phoenix10498

seems to be specific to android ics because you don't have the problem with android 4.2

great work by the way urmet 77 ty :D

Link to comment
Share on other sites

Guest urmet77

u have official 4.2 ? or u mean 4.1.2 yes they fixed it in the stupid emotion ui but the sound and dolby sound is poor much poorer than 4.0.3 ics btw huawei have said that in emui official site about the emotion ui 1.5 that the dolby sounds not so good :D

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 4 weeks later...
Guest irfanjunaid

THIS IS FOR ROOTED DEVICES ONLY!

Ok hello so i bought the device 3 days ago and have been fixing the b105 nordic europe stock rom since then i have made overclock to 1600mhz and fixed low earphone playback volume and the fix

1.Download the zip file audio.zip

2.extract zip file

3.open your phones root folder and find folder "etc"

4.open folder etc and find folder "huawei" and open it

5.replace the "audio" folder with my fixed folder btw make backup of your original "audio" folder. The folder path is \etc\huawei\audio or system\etc\huawei\audio

EDIT. Added fixed audio folder for b023 vodafone 4.0.3 ics

I hope this helps :-)

The files should be like on the pic

Bro, i am using Huawei Y300 and it is rooted. I have the folders /etc and /system/etc but i don't have the Huawei folder...! What to do????

Any idea? Thanks in advance..

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 weeks later...
  • 2 weeks later...
  • 4 weeks later...
Guest denzele

Hey mate question Is this only for 4.0.3 ICS ? Reason for asking is my ascend p1 suddenly lost that clear sound in speaker when talking with somebody it's like speaker 's losing connection or something..I'm on Jellybear 4.2.2 and everything was working fine until a few days ago...It"s really bad now that I'm struggling to understand when someone talking to me over phone ..  

Link to comment
Share on other sites

Guest denzele

Well I found folder btw it's in System or Local not SD Card just if someone's wondering but I'm not able to replace any of it or either to delete . Maybe because this is CM rom or not really sure . I'm going to flash original ICS rom to see if there's any difference in sound . i'm thinking that my issue is with rom itself rather than anything else . 

Link to comment
Share on other sites

  • 1 month later...
Guest urmet77

Yes it's ont on sd card its in ur phones memory and use root explorer and give it permission to read/overwrite when u do it. And yes its for stock ics 4.0.3

Link to comment
Share on other sites

Guest urmet77

Yes it's on sd card its in ur phones memory and use root explorer and give it permission to read/overwrite when u do it. And yes its for stock ics 4.0.3

Link to comment
Share on other sites

  • 3 months later...
Guest orin1337

that worked great with the 4.0.3 rom , i installed a 4.4 kitkat rom , tho the volume on the headset goes down again , i tried to edit the .conf files which are in /etc/huawei/audio but it didnt help , should i edit other files ? or there's a fix ?

Link to comment
Share on other sites

  • 1 year later...
Guest jojomau

Dear urmet77,

 

Have the same problem with my Huawei U9200.  Am following your advice.  But I cannot download the file audio.zip in your open message.

Please help.  Much obliged.

 

jojomau

Hong Kong

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.