Jump to content

[RECOVERY][ALL] Official TWRP 2.7.1.0 & Root [01/08/2014]


Guest Kra1o5
 Share

Recommended Posts

I dont know.

 

PD: I upload new version & This version is tested & works with 4.4 

 

Happy flashing guys!

Kra1o5, flashing is ok, but I am having problems making backups of 4.4. It fails all the time. Is it just me?

Thanks for all your hard work!

Link to comment
Share on other sites

Does 3.6.3.2U suit also previous roms?

Now I'm with FusionX, can I flash 2.6.3.2U, make backups and everything else just to be ready for KK, or shall I jump from a recovery to the other toghether with KK 4.4?

Link to comment
Share on other sites

Kra1o5, flashing is ok, but I am having problems making backups of 4.4. It fails all the time. Is it just me?

Thanks for all your hard work!

 

I try with CM11 from Day 9 & works backup & restore. Maybe you have selected internal sdcard to save the backup & maybe the backup is out of space.

 

Greetings

 

flash ok.. backup succeeded.. but still it has dancing battery while off charge... not happened on 2.6.0.0 .. it start in 2.6.3.1...

 

Yes, this, fix dancing recovery into it but have dancing battery animation. But I think not dancing recovery is better than not dancing battery animation.

 

Greetings

 

 

Does 3.6.3.2U suit also previous roms?

Now I'm with FusionX, can I flash 2.6.3.2U, make backups and everything else just to be ready for KK, or shall I jump from a recovery to the other toghether with KK 4.4?

 

I think you can use that, but for stock based roms I recommended 2.6.3.0 because since 2.6.3.1 kernel have one fix for ext4 problems that affect to CM but you probably get one folder named ext4_log_error if you wipe & flash oen stock based rom with 2.6.3.1, not is very important.

 

Greetings

Link to comment
Share on other sites

Does 3.6.3.2U suit also previous roms?

Now I'm with FusionX, can I flash 2.6.3.2U, make backups and everything else just to be ready for KK, or shall I jump from a recovery to the other toghether with KK 4.4?

+ 1

Link to comment
Share on other sites

I think you can use that, but for stock based roms I recommended 2.6.3.0 because since 2.6.3.1 kernel have one fix for ext4 problems that affect to CM but you probably get one folder named ext4_log_error if you wipe & flash oen stock based rom with 2.6.3.1, not is very important.

 

Greetings Hi Kratos,can u post link to flashable zip 2.6.3.0,curently have 2.6.3.1 and fusioX and wona try 4.4 kk,but if i wont go back to stock based roms beter is 2.6.3.0 than 2.6.3.1,right? Ps:sory for bad english

Link to comment
Share on other sites

I think you can use that, but for stock based roms I recommended 2.6.3.0 because since 2.6.3.1 kernel have one fix for ext4 problems that affect to CM but you probably get one folder named ext4_log_error if you wipe & flash oen stock based rom with 2.6.3.1, not is very important.

Greetings

So the matter is only about an empty folder around the filesystem? I can live with that.... I prefer to have one recovery that fits all roms ;-)

Link to comment
Share on other sites

I try with CM11 from Day 9 & works backup & restore. Maybe you have selected internal sdcard to save the backup & maybe the backup is out of space.

 

Greetings

The truth is, I'll never know what was the problem. But it certainly wasn't the use of internal memory because that was what came to my mind immediately. I had around 13Gb of free space and it gave me an error while backing up system partition. It happened twice but...

... well I just tried again and it worked. Perhaps my memory card is becoming problematic or something like that. I guesss I'll never know.

Thanks once again Kra1o5!

Link to comment
Share on other sites

Alright, so if I've followed along correctly-- the new zip in the OP (TWRP_2.6.3.2-Y300-signed.zip) should be fully compatible with 4.1, 4.3 and 4.4 ROMs?

Link to comment
Share on other sites

Alright, so if I've followed along correctly-- the new zip in the OP (TWRP_2.6.3.2-Y300-signed.zip) should be fully compatible with 4.1, 4.3 and 4.4 ROMs?

 

yup, backward compatible...

Edited by trikomlabs
Link to comment
Share on other sites

Alright, so if I've followed along correctly-- the new zip in the OP (TWRP_2.6.3.2-Y300-signed.zip) should be fully compatible with 4.1, 4.3 and 4.4 ROMs?

 

For all except 4.3 for this you need 2.6.3.1

Link to comment
Share on other sites

Sorry for n00b question.

I noticed my Y300 internal USB mass storage is almost full.

(#The storage I meant is when my phone connected to PC)

 

Is it safe for me to delete all the files, including TWRP file?

 

EDIT: Updated to 2.6.3.2 and the dancing battery issue is gone. ^_^

Edited by MrSpeedy
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.