Jump to content

Lewa OS 4.1.2 ROM


Guest leetron1
 Share

Recommended Posts

Guest unknown_android

Do you have to use the chosen launcher provided by the rom in order to keep the low ram usage?

I think I'll wait before trying anything, I prefer to get the full gist and see what others say, though it's defiantly worth watching.

Link to comment
Share on other sites

Se esta subiendo un par de horas

estoy intentando que tenga tres idiomas ingles/espaƱol/chino pero esta dando problemas browser.apk y el tettering

un saludo

beside the language has anything changed ?

Link to comment
Share on other sites

Guest Phrank

Downloaded and flashed this over the previous version - flawless upgrade, very smooth, working well so far.

EDIT: Micro-bug. Status bar shows as 'NO SERVICE' but calls, data and texts all work fine :) Checking in 'About this phone' shows network OK, so it's just a status bar thing. Hardly a problem :D

Edited by Phrank
Link to comment
Share on other sites

Guest ShadeStorm98

does anyone else get the "unfortunately "android.process.acore" has stopped working" message? or is that just me? sorry i just needed to upgrade to the latest version

cant hang calls on lewa, shall i go back to stock and then flash lewa again?

Edited by ShadeStorm98
Link to comment
Share on other sites

Guest Phrank

cant hang calls on lewa, shall i go back to stock and then flash lewa again?

You'll have to, it's that fricking Chinese baseband again. Latest Lewa is fine with calls when installed after stock, I've been using the phone all day.

Link to comment
Share on other sites

Guest gabi1989

Would be nice if someone created a step-by-step guide on how to flash custom roms to this device

At this point i rooted, unlocked bootloader

Booted using Volume + and power, tried to update using the zip file provided in the download link, but it aborts after verifying the zip file.

I haven't installed any custom recovery. Any link where i can read about doing that ? (if that's why it doesnt work)

Thanks alot for any help

Link to comment
Share on other sites

Guest KenBW2

The flashing method is the same as it is for any device. As you point out, you need to start by installing a custom recovery, instructions for which are pinned to this forum

Link to comment
Share on other sites

You'll have to, it's that fricking Chinese baseband again. Latest Lewa is fine with calls when installed after stock, I've been using the phone all day.

@Phrank dude i downloaded the original Updater APP place it in dload in root of Sd card but whenever i try to go to stock in the firmware update after unpacking it fails :(

Any help getting rid of this chinese baseband prob would be very appreciated...Thanks in advance

Link to comment
Share on other sites

@Phrank dude i downloaded the original Updater APP place it in dload in root of Sd card but whenever i try to go to stock in the firmware update after unpacking it fails :(

Any help getting rid of this chinese baseband prob would be very appreciated...Thanks in advance

if your problem is with hanging up calls give vladandrei51's baseband a try

post link:

baseband link: https://www.dropbox.com/s/0a59s7nr1hlby6b/basebands.zip

Link to comment
Share on other sites

Guest ShadeStorm98

Guys help me, I keep getting "android.process.a core has stopped working" message. I thought it was cell broadcasts but I think I'm wrong, any ideas?

Link to comment
Share on other sites

Guest maniv

This is my first custom ROM on this phone (y300-0100) I used v1.4 for one day and then moved over to v1.5. Here is my take so far.

Pros.

1) Transparent statusbar. Makes the screen look bigger.

2) Fast.

3) Call recording works perfect, not via Kernel but through Standard API. Excellent quality.

4) Excellent ROM for everyday use.

Cons.

1) Network bar drops to nothing, but still able to make calls, it might be false readings.

2) Really annoying Perm Manager prompts. I think I have been able to remove this with the aid of Titanium Backup. I think there are 2 apps that you have to uninstall, Safe something and Permission Manager, both were preloaded.

3) Annoying Network name on the top of the Notifications, as it obscures the date and time, when the network name is too big. If someone knows how to remove this then please let me know, as it looks very untidy.

4) Slightly annoying Chinese looking characters on the incoming calls. If someone knows how to remove this then please let me know.

5) No Super User, but easily installed via recovery. EDIT: Thanks evo92 for the solution, but the inbuilt one is no good, too many prompts.

6) This problem seems to be temperamental where holding down the power button gives no options. The options only show up when the screen is locked, not a big issue.

7) Having had a Titanium backup, from v1.4, restoration would keep getting stuck with v1.5 ROM, not sure why as it has never happened with other devices. Luckily I had made a backup of v1.4, via Recovery, and subsequently I was able to restore all the data.

8) Unable to change the wallpaper for the lockscreen, if somebody has a solution then please let me know. EDIT: Thank you evo92 for the solution. There is a pre-installed app called THEMES to handle this.

9) No battery percentage option. EDIT: Thanks evo92, option for this is in all settings-display.

10) Quickpic does not work when you do multi select.

Some issues with Recovery, nothing to do with the ROM. Basically if the screen goes off, while in Recovery, it does not come back on, even though all the keys/buttons respond. Pulling the battery is the only solution. The Recovery I installed is Lewa TWRP Recovery 2.2 as TWRP v2.5 & 2.4 would give a complete unresponsive screen while in Recovery mode.

Edited by maniv
Link to comment
Share on other sites

Guest energizem

Hello,

this is my 1st custom ROM ever, and i think all went well, but after i installed ROM phone wont boot, it's stuck on "green frog" Lewa screen,

i am sorry if this is stupid question, but how do i pass this screen?

edit:

i needed to wipe factory, now it's all good :)

Edited by energizem
Link to comment
Share on other sites

Guest dskid807

Anyone else having issues with the GSM/WCDMA menu?

It seems that it always resets itself to GSM only. Currently on the EU baseband on latest version of Lewa, did it with the previous version too...

Whenever I change it to GSM/WCDMA preferred or Global etc. it resets to GSM only when I leave the Mobile Network menu

Edited by dskid807
Link to comment
Share on other sites

Guest evo92

5) No Super User, but easily installed via recovery.

check again ...

Screenshot_2013_07_10_00_23_15.png

8) Unable to change the wallpaper for the lockscreen, if somebody has a solution then please let me know.

you can customize verry easily .... everything !

Screenshot_2013_07_10_00_19_32.png

9) No battery percentage option

again ... you wasn't right !

Screenshot_2013_07_10_00_20_17.png

Some issues with Recovery, nothing to do with the ROM. Basically if the screen goes off, while in Recovery, it does not come back on, even though all the keys/buttons respond. Pulling the battery is the only solution. The Recovery I installed is Lewa TWRP Recovery 2.2 as TWRP v2.5 & 2.4 would give a complete unresponsive screen while in Recovery mode.

You can easily restart the phone without pulling the battery off.... you can restart it with comand in CMD .... connect your device to computer ... and restart it !

some issues that i found !

- missing settings to enable or disable the info cell !

Screenshot_2013_07_09_19_52_25.png

- the network name too long .. as maniv said !

Screenshot_2013_07_09_19_52_55.png

- the chinese simbols on incoming call,... or contact details !

The rest works just fine .... i am verry pleased about this rom !

Edited by evo92
Link to comment
Share on other sites

Guest maniv

Thanks evo92, some issues you have resolved for me, but the option for the wallpaper does not change the lockscreen, rather it changes the home screen. EDIT: Found the option you were probably referring to, it's the THEME app that handles this option. Thanks.

The solution to restart the phone would require a pc, not always available, but still an option.

Just used the inbuilt root option and the amount of prompts it gives is ridiculous. Better off installing another.

EDIT:

Also noticed that quickpic does not work when you do multi select.

Looks like that v1.5 has been removed from the downloads.

Edited by maniv
Link to comment
Share on other sites

Guest maniv

Seeing that v1.5 has been removed from the downloads, I thought I would do the same and revert to v1.4.

So far all the problems I listed with v1.5 still exist, apart from titanium and quickpic, which seem fine.

Link to comment
Share on other sites

Guest michael spped

new package i think.

link - http://static.lewate...07.05_75dae.zip

i have no problem using this package but i think its a dual sim rom so my network name doesnot show.but else everthing is working

this rom is in chinese so you may have to goto settings>language and input>chose english>reboot.

Gapps not added.

gapps link - http://goo-inside.me/gapps/gapps-jb-20121011-signed.zip

Edited by michael spped
Link to comment
Share on other sites

Guest maniv

Evo92, I am not sure how you have been able to get the phone to restart using the command prompt, but it did not work for me. When the screen goes off in Recovery and I connect the phone to the computer, the computer does not pick it up. How have you been able to do it?

Link to comment
Share on other sites

Guest ZolaIII

You can use all roms that are developed for both phone's Y300 & G510 not China unicom based! This one for instance is originally developed be Chinese developer & have biggest rating till naw! With basebands that is!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.