Jump to content

Vowney / Verne V5


Guest bryfly

Recommended Posts

Guest blaster99999

Have your case and screen protectors shipped yet?

not shipped from pandawill ordered 5 days ago, but shell from eBay as shipped today and got tracking number
Link to post
Share on other sites
  • Replies 703
  • Created
  • Last Reply

Popular Posts

Some framework mods - Improved sound (audio should be louder) - Disabled voumle change tone - Faster UI - CRT off animation - Allow all rotations - Enabled intrusive led notfcation - Enabled

battery percentage as to be turned on if you want it to show , its in the battery settings

Apparently this does : http://forum.xda-developers.com/showthread.php?t=2316070

Posted Images

So since I got the wrong color phone, I told merimobiles that I would appreciate either a store credit or the back cover in the correct color shipped to me. They gave me a $10 store credit. I'm satisfied with the service. ;) :D

Link to post
Share on other sites
Guest bryfly

Tried the "sound settings force close" and my settings have disappeared from my phone, tried a reboot did not re appear

did revert and settings re appeared..Should add tried it on this rom

View Post tillaz, on 20 June 2013 - 08:45 AM, said:

New

this is a repack of the latest update (15th June 2013) deodexed so its easer to mod, Google apps now included.

Hi tillaz, guess as you said in your post "give this a try" you were not 100% sure it would work, have you got anything else up your sleeve to try and correct it?

further info....the volume up /down still works from the button on the side of the phone but not from settings

Cracked it, took settings.apk and settingsprovider.apk from working rom and pasted into the rom im using and works fine now, did not delete the other .apk's turned them into .bak files case I need to revert, which I might do as im not sure if I corrupted something else

Edited by bryfly
Link to post
Share on other sites
Guest blaster99999

So since I got the wrong color phone, I told merimobiles that I would appreciate either a store credit or the back cover in the correct color shipped to me. They gave me a $10 store credit. I'm satisfied with the service. ;) :D

well thats not a bad out come i suppose , but they should have sent you the correct phone in the first place,

regarding my data speed e g 3g h h+ , it seems to be location dependant , i was in sheffield town centre last week and was on h+ all the time , ive got ovivo sims im my vowney and also a samsung europa , and both phones next to me now and the vowney is on g and the samsung is on 3g but heres the intersting part ive done speed tests flicking to web sites and both phones browes about the same speed, put both phones next to window and both are now on h so i think the vowney must just be a bit slow at changing data speeds , but doesnt really bother me

Edited by blaster99999
Link to post
Share on other sites
Guest Sere83

well thats not a bad out come i suppose , but they should have sent you the correct phone in the first place,

regarding my data speed e g 3g h h+ , it seems to be location dependant , i was in sheffield town centre last week and was on h+ all the time , ive got ovivo sims im my vowney and also a samsung europa , and both phones next to me now and the vowney is on g and the samsung is on 3g but heres the intersting part ive done speed tests flicking to web sites and both phones browes about the same speed, put both phones next to window and both are now on h so i think the vowney must just be a bit slow at changing data speeds , but doesnt really bother me

Yeah mines slightly different, sometimes it gets stuck on G or E but then the most annoying is that sometimes it shows 3G/H as available but content doesn't load in any apps. Even turning on airplane mode or switching off data does nothing much to help.

To be honest this is a deal breaker for me, I use 3G all the time, like the other day was trying to add someone on instagram when I was out in town and it just wouldn't load any content despite showing 3G/H as available.

I noticed there is a load of other roms on the vowney forums, a lewa/MIUI hybrid and a load of others. I'm gonna try some other roms but if I cant fix It unfortunately may have to sell it, cant have 3G/H not working properly. Real real shame as I love the phone but when core functions like 3G and GPs are broken it pisses me off too much.

Edited by Sere83
Link to post
Share on other sites
Guest blaster99999

sere83 , no ive not had that problem to be honest but i dont use mobile data that much just for whatsapp which will work fine on any data speed, ive got my own android wifi at work which i connect to , at home im on wifi too, but even when im out and about ive used mobile browsing with no issues , im still on original rom , but would be interested on your findings using other roms.

Link to post
Share on other sites
Guest kieranswhite

sere83 , no ive not had that problem to be honest but i dont use mobile data that much just for whatsapp which will work fine on any data speed, ive got my own android wifi at work which i connect to , at home im on wifi too, but even when im out and about ive used mobile browsing with no issues , im still on original rom , but would be interested on your findings using other roms.

What network are you on??

Link to post
Share on other sites
Guest Sere83

sere83 , no ive not had that problem to be honest but i dont use mobile data that much just for whatsapp which will work fine on any data speed, ive got my own android wifi at work which i connect to , at home im on wifi too, but even when im out and about ive used mobile browsing with no issues , im still on original rom , but would be interested on your findings using other roms.

OK so you are using the rom it shipped with and have not got CMW installed and you are not using Tillaz Rom? Thing is Tillaz Roms have fixed location by data which was broken on the original roms and infact Tillaz roms are the same as the original roms pretty much except they are deodexed for CMW use. Is there any way I can get back to the original rom now that I have CMW installed? Thing is CMW is useful. ideally want to keep it. Also the recent official june 15th rom from vowney that was deodexed by Tillaz fixed the sound echo for me but I think all teh roims I have tried have had 3G issues.

What network are you on??

T-Mobile/EE

Edited by Sere83
Link to post
Share on other sites
Guest dakok

It seems, guys, that you have problem with 3g frequency.

Some networks use not only 2100MHz, but also 900MHz for 3g (UMTS) - (Vodafone does, not sure for EE)

for better signal coverage, especially in rural areas.

3 United Kingdom March 3, 2003 /// 2100

T-Mobile United Kingdom May 2004 /// 2100

Telefónica O2 United Kingdom March 2005 /// 900/2100

Vodafone United Kingdom November 2004 /// 900/2100

Orange United Kingdom December 2004 /// 2100

(wikipedia)

Vowney doesn`t have 900MHz (3g) support...

Next time, check phone specs - not only SOC/price data

:P

Edited by dakok
Link to post
Share on other sites
Guest blaster99999

Sere83 im using ROM phone came with but merimobiles rooted and installed English play store, but I have since put tillaz cwm on but not changed ROM, if t mobile don't use 900 MHz can't see it being a frequency problem dakok

Edited by blaster99999
Link to post
Share on other sites
Guest Sere83

Sere83 im using ROM phone came with but merimobiles rooted and installed English play store, but I have since put tillaz cwm on but not changed ROM, if t mobile don't use 900 MHz can't see it being a frequency problem dakok

Yeah both t-mob and orange are 2100 so don't think it can be that. Just dont get it, like 3G/H is clearly functional so surely cannot be a major issue like hardware etc.

Link to post
Share on other sites
Guest blaster99999

Have you got roaming ticked also which signal do you get best tmob or orange , do you have phone set to automatic or manual network settings , try both and try manual and try each tmob and then manually chose orange see if that helps, when I was with orange I always locked mine to T-Mobile by manually choseing it in network settings always worked better for me on my g300 and I still have a orange dongle , just thought daughters phone on t mobile and had similar problems to you about month ago phone just would not browse but showed h , had problem on and off for about a week then problem just sorted it self , it must have been a network fault , not had that problem since

Link to post
Share on other sites
Guest e45cream

G I have the following issues so far:

GPS. Same as other users, sometimes it works great, sometimes it keeps losing the fix. Played with all the options and Gps.conf changes, but no solution yet. Does anyone have the gps always working properly?

Buttons. The menu button doesn't always respond to the long press for recent apps. I find that if I do a long press on the bottom half of the button, it works.

LED. the led notification doesn't have a very wide viewing angle.

Other than that, the phone is really fast, and leagues ahead of my old g300, which now seems so small. The main issue for me is the gps. I've noticed that the new 'hybrid' rom on needrom.com states 'gps normal' in the changelog, so might give that one a go tonight.

Haven't had any 3g network problems at all. I usually get H+ or H, but I'm in Spain, on the Orange network, not the UK.

Edited by e45cream
Link to post
Share on other sites
Guest Rico_89

It seems, guys, that you have problem with 3g frequency.

Some networks use not only 2100MHz, but also 900MHz for 3g (UMTS) - (Vodafone does, not sure for EE)

for better signal coverage, especially in rural areas.

3 United Kingdom March 3, 2003 /// 2100

T-Mobile United Kingdom May 2004 /// 2100

Telefónica O2 United Kingdom March 2005 /// 900/2100

Vodafone United Kingdom November 2004 /// 900/2100

Orange United Kingdom December 2004 /// 2100

(wikipedia)

Vowney doesn`t have 900MHz (3g) support...

Next time, check phone specs - not only SOC/price data

:P

Does any Chinese phone support 900MHz 3g?

Jiayu G4, UMI X2?

Link to post
Share on other sites
Guest blaster99999

Overall I'm still very impressed with the vowney v5 , yes I've a few bugs that I hope gets sorted but nothing that would stop me buying one , I've noticed settings in mobile uncle for network options mine is set to wcdma preferred , might be worth looking at, also in mobile uncle app in engineers mode mtk you have lots of settings in there , mine shows 900 is ticked

Edited by blaster99999
Link to post
Share on other sites
Guest pauljon

Could someone with a V5 tell me how loud the music is through headphones. I am hoping to change to one if the sound is loud enough.

I am coming from an iPhone - the one thing that I don't like about the g300 is how quiet the sound is through the headphones.

Thanks :)

Link to post
Share on other sites
Guest tillaz

they are deodexed for CMW use.

its only deodexed so people can easily decompile the .jar and .apk to make mods, its not actually a requirement for cwm, most stock roms are already deodexed.

also, if you want to flash back to fully stock you just use the flash tool with the full stock rom which should be all in .img format, same way you flash recovery but with all the other files

i know how you feel about the 3G i also use it a very lot, the phones i got my parents do the same thing...

its actually putting me of buying another china phone for my self :(

Link to post
Share on other sites
Guest tillaz

could someone do the following and post a screenshot so i can see the bands the v5 actually suports

from nova launcher, long hold on the desktop and select shortcuts then activity's

then,

1] post-913969-0-85710300-1372268758_thumb. 2] post-913969-0-53628000-1372268521_thumb. 3] post-913969-0-79988900-1372268526_thumb.

Link to post
Share on other sites
Guest blaster99999

could someone do the following and post a screenshot so i can see the bands the v5 actually suports

from nova launcher, long hold on the desktop and select shortcuts then activity's

then,

1] post-913969-0-85710300-1372268758_thumb. 2] post-913969-0-53628000-1372268521_thumb. 3] post-913969-0-79988900-1372268526_thumb.

exactly same as your pics except wcdma 1900 not ticked
Link to post
Share on other sites
Guest ChrisPNE
could someone do the following and post a screenshot so i can see the bands the v5 actually suports

from nova launcher, long hold on the desktop and select shortcuts then activity's

Here you go.

post-990548-13722699305238_thumb.jpg

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.