Jump to content

Vowney / Verne V5


Guest bryfly

Recommended Posts

Guest kieranswhite

Once you have CWM installed then all you have to do is flash a zip to root. Link is in my Sig. Go to post 4.

I know that but I wanted to use mobile uncle tools to install cwm. This would save me having to use the tool tillaz supplied for flashing cwm. I was wondering if there was a way to root without cwm recovery. I can do the other way but it is less convenient.

Link to post
Share on other sites
  • Replies 703
  • Created
  • Last Reply

Popular Posts

Some framework mods - Improved sound (audio should be louder) - Disabled voumle change tone - Faster UI - CRT off animation - Allow all rotations - Enabled intrusive led notfcation - Enabled

battery percentage as to be turned on if you want it to show , its in the battery settings

Apparently this does : http://forum.xda-developers.com/showthread.php?t=2316070

Posted Images

Guest Sere83

Does everyone with a V5 suffer from a rattling flash? Is it a common problem?

Yep mine rattles, common issue it seems. I tried a bit of electrical tape around the flash edges, helped a little bit...

Now with regards to my damn GPS. I flashed the new rom, first time I launched Gmaps it showed the blue arrow and ever since then approximate location via Data connection has worked every time, unless I turn on EPO assistance in which case it does not.

HOWEVER, I went outside restarted the app got a lock fine and I continued getting locks out of me bedroom window for the rest of yesterday evening. Then today I start the app walk out my house NO BLOODY LOCK. I try all the way to work on the bus....NO LOCK. Come out of the tube and try in central London....NO LOCK.

This is exactly what used to happen on the old rom, like locking would work for a bit after i'd changed some settings or ran a gps tool, then the next day it just completely stops working...

This is damn annoying, although not as bad now as at least location over data works. Anyone got any ideas?

Also on this new rom using nova launcher I find the buttons can be unresponsive at times.

How is the rom working for everyone who has flashed by the way? Any one still got GPS issues in google maps?

Also anyone know how to get your network name to display in the black status bar? Mine doesn't appear

And can someone try the new video feature in instagram? Doesn't seem to work on mine :-(

Edited by Sere83
Link to post
Share on other sites
Guest kieranswhite

nice http://www.modaco.co...ng-android-421/

this is also in the other section :P

Edit: Also there is this : http://droidchina.co...-One-click-root

all of the comments in this thread seem to suggest that it works on almost any device.

Edit 2: there is another root method on the chinese v5 forum : http://bbs.v5zn.com/...d-9883-1-1.html

Yup Edit 3 :P : There seems to be a sort of english V5 website with some videos and information on it : http://en.v5zn.com/videos/review

Edited by kieranswhite
Link to post
Share on other sites
Guest tillaz

It would be great if we could move stuff like this to the top of the thread.

I already have the stock recovery.img in with the flash tool,

Was waiting for someone to confirm the app working :)

will add this method to the guide.

I will also add a guide how to root first,

Link to post
Share on other sites
Guest blaster99999

I'll give it a go...

Your phone needs to be rooted for Mobileuncle Tools to work btw so this is only for rooted phones.

Download Tillaz' "SP_Flash_Tool_v3.1304.0.119" from here; http://www.solidfile...m/d/e7410e92e5/

Unpack somewhere (doesn't matter where for the purposes of this exercise)

Go to wherever you have unpacked the Zip and find the "recovery.img" file. Mine was 5,872kb if that helps?

Copy that file to the root directory of your phone's SD card however you wish. I just plugged my phone into my PC and copied it that way.

Download and install Mobileuncle Tools from Google Play onto your phone; https://play.google....e.toolbox&hl=en

Open Mobileuncle Tools on your phone. Give it root permissions if its your first time!

Click on "Recovery Update". You should see the file you copied across earlier in there, under the "Recovery File in SDCard section. Select it.

Select Yes to "Are you sure flash recovery" and again Yes to "Into Recovery Mode"

and that should be it - it should do it's thing and it should install CWM Recovery and boot into Recovery for you to do your first Nandroid backup!

It's very straightforward, hope that is enough detail?

just done mine using mobileuncle , well that was very easy , done a backup , checked it boots into cwm with vol up and power on and it does , spot on , this got to be another big plus for the vowney , custom roms must be coming think and fast soon , well we hope. Fixed my slight rattle on flash , took rear cover off and put a tiny drop and super glue at bottom of lense waiting for glue to go off, put back on and no more rattle. Edited by blaster99999
Link to post
Share on other sites
Guest Sere83

Tillaz, do you have any idea why my GPS still doesn't work? Everything was working after I flashed the rom yesterday, now I cant get a lock at all after trying all day! No settings we're changed at all, just woke up tried it and it stopped working. Although location via data is still working fine. I even tried some GPS Fix apps, nothing gets a lock

Edited by Sere83
Link to post
Share on other sites
Guest Rico_89

Tillaz, do you have any idea why my GPS still doesn't work? Everything was working after I flashed the rom yesterday, now I cant get a lock at all after trying all day! No settings we're changed at all, just woke up tried it and it stopped working. Although location via data is still working fine. I even tried some GPS Fix apps, nothing gets a lock

Tried the new updated rom.. And the my mic problem got worse. Now when I talk there's back ground snow that makes it even harder for people to hear me.

Also regarding GPS. I checked and still no gps.conf file so there's been no fixes in the GPS department, which I kind of expected because this is a Chines rom for a Chinese phone. However I followed the gps tutorial but this time didn't load up faster GPS, instead I used my G300 gps.conf file, and in GPS tester the accuracy was really good, again inside 15 feet. I think the GPS on this phone is pretty good but it needs a rom that can utilise the GPS in google maps, because I couldn't get lock at all in google maps.

I personally am going back to a nandroid back up I made just before I started until something can be worked out.

Link to post
Share on other sites
Guest tillaz

I might make a ROM with some tweaks / mods and all the crap removed... not sure when though as I've got a lot to do at the moment with work and some new apps i'm working on :(

Link to post
Share on other sites
Guest deuse

that's probably why then lol

here is a more advanced European version, what i use

XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra2.bin

XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra2.bin

XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra2.bin


# DEBUG LEVELS: 0 - none, 1 - Error, 2 - Warning, 3 - Info

# 4 - Debug, 5 - Verbose

DEBUG_LEVEL = 3


# Intermediate position report, 1=enable, 0=disable

INTERMEDIATE_POS=0


# supl version 1.0

SUPL_VER=0x10000


# Error Estimate

# _SET = 1

# _CLEAR = 0

ERR_ESTIMATE=0


# GPS Capabilities bit mask

# SCHEDULING = 1

# MSB = 2

# MSA = 4

# ULP = 0x20

# default = MSA | MSB | SCHEDULING | ULP

CAPABILITIES=0x07


# Accuracy threshold for intermediate positions

# less accurate positions are ignored, 0 for passing all positions

# ACCURACY_THRES=5000


################################

##### AGPS server settings #####

################################


# FOR SUPL SUPPORT, set the following

# SUPL_HOST=supl.host.com or IP

# SUPL_PORT=1234

SUPL_HOST=supl.google.com

SUPL_PORT=7276


# FOR C2K PDE SUPPORT, set the following

# C2K_HOST=c2k.pde.com or IP

# C2K_PORT=1234


################################

# Sensor Settings

################################


# Needs to be set explicitly based on sensor

# There is no default value.

#GYRO_BIAS_RANDOM_WALK=


SENSOR_ACCEL_BATCHES_PER_SEC=2

SENSOR_ACCEL_SAMPLES_PER_BATCH=5

SENSOR_GYRO_BATCHES_PER_SEC=2

SENSOR_GYRO_SAMPLES_PER_BATCH=5


# Sensor Control Mode (0=AUTO, 1=FORCE_ON)

SENSOR_CONTROL_MODE=0


# Enable or Disable Sensors for GPS use (0=Enable, 1=Disable)

SENSOR_USAGE=1


# Choose GSIFF sensor provider (1=DSPS, 2=Android NDK)

SENSOR_PROVIDER=1


################################

# Indoor Positioning Settings

################################

# 0: QUIPC disabled, 1: QUIPC enabled, 2: forced QUIPC only

QUIPC_ENABLED = 0


################################

# EXTRA SETTINGS

################################

# Enable or Disable Wiper (1=Enable, 0=Disable)

ENABLE_WIPER=0


####################################

# LTE Positioning Profile Settings

####################################

# 0: Enable RRLP on LTE(Default) 1: Enable LPP_User_Plane on LTE

LPP_PROFILE = 0

Advanced-Europe.zip

I just flashed that on my iNew i2000 and I got a fix in 10 seconds and distance of 6ft wow thanks dude :)

I ddon't know if you can do this on the V5 but I had 1gb rom 1gb ram and the rest for apps\storage.

I flashed 2 EB files now I have 1gb rom and 2gb for apps and the rest for what ever :)

http://www.htcmania.com/showthread.php?t=565998 and teh files are there as well.

look under DESACTIVAR SD-INTERNA

Edited by deuse
Link to post
Share on other sites

I just flashed that on my iNew i2000 and I got a fix in 10 seconds and distance of 6ft wow thanks dude :)

Can that be flashed on a G300 for better GPS accuracy / lock time?

Link to post
Share on other sites
Guest sandriderman

I just got my wife the Acer Liquid E2 Duo and I am blown away with its performance. This phone looks like it has similar specs for less, ordered one, looking forward to having a play when it arrives. Very interesting thread this one!

Link to post
Share on other sites
Guest tillaz

think i might be to improve the call quality as i have just noticed something when looking at the audio_policy.conf

is it the sound from the ear piece that sounds crappy ? (the person on the other end)

because it could be because its only using the lowest sample rate for the ear piece

audio_hw_modules {
primary {
outputs {
primary {
sampling_rates 44100
channel_masks AUDIO_CHANNEL_OUT_STEREO
formats AUDIO_FORMAT_PCM_16_BIT
devices AUDIO_DEVICE_OUT_EARPIECE|AUDIO_DEVICE_OUT_SPEAKER|AUDIO_DEVICE_OUT_WIRED_HEADSET|AUDIO_DEVICE_OUT_WIRED_HEADPHONE|AUDIO_DEVICE_OUT_AUX_DIGITAL|AUDIO_DEVICE_OUT_ANLG_DOCK_HEADSET|AUDIO_DEVICE_OUT_DGTL_DOCK_HEADSET|AUDIO_DEVICE_OUT_ALL_SCO|AUDIO_DEVICE_OUT_FM_TX|AUDIO_DEVICE_OUT_DEFAULT
flags AUDIO_OUTPUT_FLAG_PRIMARY
}
}[/code] it should have the 48000 option as well like this
[code]

audio_hw_modules {
primary {
outputs {
primary {
sampling_rates 44100|48000
channel_masks AUDIO_CHANNEL_OUT_STEREO
formats AUDIO_FORMAT_PCM_16_BIT
devices AUDIO_DEVICE_OUT_EARPIECE|AUDIO_DEVICE_OUT_SPEAKER|AUDIO_DEVICE_OUT_WIRED_HEADSET|AUDIO_DEVICE_OUT_WIRED_HEADPHONE|AUDIO_DEVICE_OUT_AUX_DIGITAL|AUDIO_DEVICE_OUT_ANLG_DOCK_HEADSET|AUDIO_DEVICE_OUT_DGTL_DOCK_HEADSET|AUDIO_DEVICE_OUT_ALL_SCO|AUDIO_DEVICE_OUT_FM_TX|AUDIO_DEVICE_OUT_DEFAULT
flags AUDIO_OUTPUT_FLAG_PRIMARY
}
}

Link to post
Share on other sites
Guest tillaz

can someone tell me if the Google video editor included works?

lol never seen this thing work on other phones than a nexus... did not work on the china phones i got

Edit:

i have also found some stuff in a config file that might improve call quality...

on the G300 disabling "dual mic" improved the call quality if i remember right

i found its turned on on the vowney v5, and an option for digital mic turned off

MTK_DIGITAL_MIC_SUPPORT = no
MTK_DUAL_MIC_SUPPORT = yes

Link to post
Share on other sites
Guest kieranswhite
can someone tell me if the Google video editor included works?

lol never seen this thing work on other phones than a nexus... did not work on the china phones i got

Edit:

i have also found some stuff in a config file that might improve call quality...

on the G300 disabling "dual mic" improved the call quality if i remember right

i found its turned on on the vowney v5, and an option for digital mic turned off

MTK_DIGITAL_MIC_SUPPORT = no
MTK_DUAL_MIC_SUPPORT = yes

I'll tell you if it works when my V5 actually arrives :P

Link to post
Share on other sites
Guest Sere83

Here is the striped down ROM i put together with a few simple mods / tweaks (nothing special as i don't have the device / the time)

- All Bloat Removed

- Google Apps Included

- Nova Launcher

- DSP Manager (CyanogenMod Port)

- Google Play Music

- Better GPS config

- Pre Rooted

- Better APN config

Link > http://www.solidfile...m/d/897f61eae4/

How To Install http://www.modaco.co...20#entry2135232 (assuming you have cwm)

i have quite a few more things that can be tested so will upload them as patches when i have more time ;)

Hey Tillaz, tired to flash this twice but keep getting an installation aborted (bad) Error. :-(. Any ideas what the problem is? I already tried re-downloding and re-transferring to card and renaming etc

Edited by Sere83
Link to post
Share on other sites
Guest ChrisPNE

Hey Tillaz, tired to flash this twice but keep getting an installation aborted (bad) Error. :-(. Any ideas what the problem is? I already tried re-downloding and re-transferring to card and renaming etc

Have you definitely got the full file? My download was cutting out and only giving me part of the file which gave me that error.

Link to post
Share on other sites
Guest e45cream

Hey Tillaz, tired to flash this twice but keep getting an installation aborted (bad) Error. :-(. Any ideas what the problem is? I already tried re-downloding and re-transferring to card and renaming etc

I have the same problem . Have downloaded with both windows and Linux, and can open the file and see the structure, but get the error in Cwm.

Link to post
Share on other sites
Guest Sere83

Have you definitely got the full file? My download was cutting out and only giving me part of the file which gave me that error.

Yeah I downloaded the full file twice with chrome and transferred it twice to to SD card, both around 231 mb, tried renaming too, neither flashed. Have you managed to flash? What browser did you download it with?

Edited by Sere83
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.