Jump to content

nvram warning- error 0x10


Guest carmonatis
 Share

Recommended Posts

Guest carmonatis

Hello,

I was wondering if anyone else has or had this problem on the Vowney.

I don't know how to solve it, and seems to make WiFi signal weak, really weak.

Compared to a Zopo 810, an old HTC I had previously or even a Blackberry, this device has a terrible

WiFi reception. And I'm afraid it is just mine, as I didn't hear of anyone complaining about it so far.

Any help would be much appreciated!

Link to comment
Share on other sites

Guest elsita

Hello,

I was wondering if anyone else has or had this problem on the Vowney.

I don't know how to solve it, and seems to make WiFi signal weak, really weak.

Compared to a Zopo 810, an old HTC I had previously or even a Blackberry, this device has a terrible

WiFi reception. And I'm afraid it is just mine, as I didn't hear of anyone complaining about it so far.

Any help would be much appreciated!

in spanish forums there are several v5 with very weak wifi signal, and even with no wifi at all

Link to comment
Share on other sites

Guest carmonatis

in spanish forums there are several v5 with very weak wifi signal, and even with no wifi at all

So there isn't a fix for the signal intensity yet?

can you give me any link elsita? so I can follow up in case they come with any fix

I'll be doing what pelelademadera said tonight or tomorrow, but is not the warning message what concerns me, but the lack of WiFi signal.

Thanks so much!

Edited by carmonatis
Link to comment
Share on other sites

Guest elsita

if a solution is worked out I will post it here, but at least one of the affected ones has got an RMA to send the phone back

Edited by elsita
Link to comment
Share on other sites

Guest carmonatis

Well, I tried replacing these two files , wifi and wifi custom, as pelelademadera said. No luck...

Hope someone comes up with a fix..

Link to comment
Share on other sites

Guest carmonatis

Did you disabe wifi before? And reboot the phone after?

Yes, I did... I tried a few times, erasing and renaming the original files back, but the nvram warning is still there

Link to comment
Share on other sites

Guest carmonatis

once you replace files, long "click" and remove lan/network or like that, I dont use my phone in english...

Oh, thank you, but could you be a bit more specific? You can post it en español and I'll translate it afterwards for those who might have the same problem. Gracias!

Link to comment
Share on other sites

Guest pelelademadera

Replase the two files, wifi must be off

reboot the phone

if the network still appear, go to setting, wifi, and in the list of wireless networks, mark nvram lan with long touch and remove.

This files solved me the problem in default rom, tillaz modded and last official

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.