Jump to content

I cant update, goes into restart loop!


Guest Cursed Chico
 Share

Recommended Posts

I am trying to solve for weeks, tried a lot of roms but still could not manage.

My phone is huawei u8800. Kernel 2.6.32.9

buildnumber u8800v100r001c00b138sp04

It is 2.2.2

I click online upgrade in about phone menu but it cant find anything to upgrade.

I install cwm and flashing a new rom, for example b518 2.3 but after installing, it restarts after loading logo and this goes on. And everything is wiped, cwm is wiped after this and i have to go into android recovery to solve this. I reset wipe data and if i am lucky, i can open phone in 2.2.2. If not, it makes me to try to go back to.

I dont know how this happened first. I was using aurora then i wanted to go back to stock rom. I made also partition and maybe this is the reason.

In cwm, it cant mount ext sd so i have to + - and power to upgrade.

Please help me to solve this. I tried a lot of things but couldnot manage.

Link to comment
Share on other sites

  • 5 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.