Jump to content

CyanogenMod 10 Build R15 [02/10/14]


Guest Kra1o5
 Share

Recommended Posts

Guest jimwormold

Awesome work! All working well on my G510-0100. Battery drain appears to be fixed (certainly a vast improvement on R3), and will confirm in a couple of days!

 

Thanks very much!

Link to comment
Share on other sites

Guest SaurabhRCk

I am using this rom right now! very good. battery life is great now. but no option to use mass storage and no option to change default memory location. and benchmark results are really low! I mean in quadrant it drops from around 2500 to around 1200

Link to comment
Share on other sites

Guest willsmity

I am using this rom right now! very good. battery life is great now. but no option to use mass storage and no option to change default memory location. and benchmark results are really low! I mean in quadrant it drops from around 2500 to around 1200

don't know how you test ,because when I run antutu the phone is restarting.

Link to comment
Share on other sites

Guest Azeejutt

Anyone can help me to recover back my original MAC address of wifi? :'( This ROM messed up with wifi MAC and I'm unable to connect wifi. Please Help!!
P.S. I didn't have a TWRP backup of my stock ROM! :'(

Link to comment
Share on other sites

Anyone can help me to recover back my original MAC address of wifi? :'( This ROM messed up with wifi MAC and I'm unable to connect wifi. Please Help!!

P.S. I didn't have a TWRP backup of my stock ROM! :'(

 

Flash one stock rom not much problem with that. Add MAC to router.

 

PD: I ignore all comments without logcat & stop to post for said nothing because we have now 12 pages big part with not useful comments.

Link to comment
Share on other sites

Guest alicheusz

I am happy to report that ROM 9.26 doesn't have any battery drainage issue. In period of 8 hours take only 3% when idling. On load don't seams to by as effective but is hard to judge in such short time.

I have noticed that zram settings doesn't nothing. Is little slower than stock but more than usable.

Link to comment
Share on other sites

Guest TangerineTractor
Anyone who had the "milky screen" issue before, is it gone now?
It's still a little milky... not unbearable but a little irritating after a while. Some apps with gray text on white background are hard to read. I struggled with stock email. Edited by TangerineTractor
Link to comment
Share on other sites

It's still a little milky... not unbearable but a little irritating after a while. Some apps with gray text on white background are hard to read. I struggled with stock email.

Thanks, than I'll try to wait for a newer release without this bug. :D

Link to comment
Share on other sites

Thanks, than I'll try to wait for a newer release without this bug. :D

 

Long wait, because not is one bug show in logcat & is kernel related but Huawei not release kernel source for our device.

 

Greetings

Link to comment
Share on other sites

Long wait, because not is one bug show in logcat & is kernel related but Huawei not release kernel source for our device.

 

Greetings

Some one posted a kernel source for Y300C that has the same IPS display, why dont work it?

 

PD: I saw that in settings-->APN there isnt "milky" screen but real colours, only in this option i saw it..

Edited by fonz93
Link to comment
Share on other sites

Some one posted a kernel source for Y300C that has the same IPS display, why dont work it?

 

PD: I saw that in settings-->APN there isnt "milky" screen but real colours, only in this option i saw it..

 

I compile one build with this source & same problem.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.