Jump to content

CyanogenMod 10 Build R15 [02/10/14]


Guest Kra1o5
 Share

Recommended Posts

Guest mitchde

Hi, i use CFM 11 4.4.4 dazz rom and overall no probs.

Does went back to CM 10 (or 10.1) hase some advantages in RAM usage? Without ZRAM (60 MB)  CM 11 has some probs (less ram) or runs slower by ZRAM.

I dont use any 3D/Games so 3d performance doesnt matter, no reason for went back question CM 10 / CM 10.1.

Or is CM 10.1 also good for less ram usage as CM 10.

THANKS!

Edited by mitchde
Link to comment
Share on other sites

I use SWAP on CM10.1 (on ext4 SD card partition) and FM radio is working perfectly, i don't know why on CM10 shouldn't work

Edited by fonz93
Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...
Guest mischlikl

Does anyone has a solution for non working Whatsapp Voice Messages? This Custom Rom is the best one for me but unfortunately Whatsapp Voice Messages and Audios dont't work for me neither.

Edited by mischlikl
Link to comment
Share on other sites

  • 4 months later...
Guest oskrp0409

I cannot use messenger and wsapp calls because they cannot hear me. Why can i do? Please help me! I've instaled the cm10.1 ROM version.

Link to comment
Share on other sites

Guest fonz93

I cannot use messenger and wsapp calls because they cannot hear me. Why can i do? Please help me! I've instaled the cm10.1 ROM version.

 

And why do you write in the CM10 thread if you have installed CM10.1?

 

Anyway, if you have a G510, it's a common bug, these ROMs are made for Y300 that has a single mic, G510 got a dual mic and we didn't manage to fix it

Edited by fonz93
Link to comment
Share on other sites

Guest oskrp0409

And why do you write in the CM10 thread if you have installed CM10.1?

Anyway, if you have a G510, it's a common bug, these ROMs are made for Y300 that has a single mic, G510 got a dual mic and we didn't manage to fix it

I didn't know, sorry. I have a y300-0151. Do you know how to fix this bug? Edited by oskrp0409
Link to comment
Share on other sites

Guest oskrp0409

I don't know then, on Y300 works (atleast on my Y300)

And if i install the ROM again, Could you tell me the right steps? It seems that i did it wrong. Thanks. [emoji51] Edited by oskrp0409
Link to comment
Share on other sites

Guest fonz93

And if i install the ROM again, Could you tell me the right steps? It seems that i did it wrong. Thanks. [emoji51]

 

VoIP issues doesn't appear if you got a bad install, they are just there, might be that Y300-0151 got little differences from  the european version (0-0100)

Edited by fonz93
Link to comment
Share on other sites

Guest oskrp0409

VoIP issues doesn't appear if you got a bad install, they are just there, might be that Y300-0151 got little differences from the european version (0-0100)

So it seems that there's nothing do to solve this issue. Any other ROM or version that i can install?
Link to comment
Share on other sites

Guest fonz93

So it seems that there's nothing do to solve this issue. Any other ROM or version that i can install?

 

I don't really know, Y300 got VoIP working jellybean, so i don't really know why it doesn't for you

Link to comment
Share on other sites

Guest fonz93

And a kit kat ROM too?

 

On Kitkat doesn't work, but for another reason, some profiles are missing in audio_policy.conf and the call ends automatically

Link to comment
Share on other sites

Guest oskrp0409

On Kitkat doesn't work, but for another reason, some profiles are missing in audio_policy.conf and the call ends automatically

Ok. I see. And that cannot be modified?
Link to comment
Share on other sites

  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.