Jump to content

CyanogenMod 10 Build R15 [02/10/14]


Guest Kra1o5
 Share

Recommended Posts

Is the milky screen problem in y300-0100 solved with this release??

Well new kernel source is the same as G510 kernel source so I said not. But I dont have this problem.

Link to comment
Share on other sites

I compare G510 European kernel source with Y300C kernel source, have the same size & md5

R3 is up.

Does it really depends on size??

That is the reason why we could flash rom in both maybe...

Link to comment
Share on other sites

Guest SaurabhRCk

After 2 consecutive videoREC the camera crash down and audio is deactived. Some lag ! Some cuked stock ROM are more smoothness of this CM. GREAT WORK!

Any problem with still picture and video playback with internal codec??

Link to comment
Share on other sites

Guest Dymas_CZ

Hello.

Im a G510-0100 user. Got my bootloader unlocked and installed CWM. Can i use CWM to install this ROM or does it work only whit TWRP? Do i need to make some changes to the phone/ROM befor atemting to install ? Thx.

Link to comment
Share on other sites

Guest Dymas_CZ

Hello.

Im a G510-0100 user. Got my bootloader unlocked and installed CWM. Can i use CWM to install this ROM or does it work only whit TWRP? Do i need to make some changes to the phone/ROM befor atemting to install ? Thx.

Link to comment
Share on other sites

Hello.

Im a G510-0100 user. Got my bootloader unlocked and installed CWM. Can i use CWM to install this ROM or does it work only whit TWRP? Do i need to make some changes to the phone/ROM befor atemting to install ? Thx.

You can use CWM or TWRP without problems.

Greetings

Link to comment
Share on other sites

Guest TangerineTractor

No bugs so far. Looking good. Screen is slighlty less vibrant than stock, but nothing unusable.

Wifi on/off seems fine for me... might be interesting to see what it`s like reconnecting after being out of range for a while - maybe it`s timing out or something - what`s the wifi refresh rate?

Camera is fine too.

Link to comment
Share on other sites

No bugs so far. Looking good. Screen is slighlty less vibrant than stock, but nothing unusable.

Wifi on/off seems fine for me... might be interesting to see what it`s like reconnecting after being out of range for a while - maybe it`s timing out or something - what`s the wifi refresh rate?

Camera is fine too.

60 seconds to rescan to reconnect wifi. & from deep sleep to reconnect again is 5 seconds.

Link to comment
Share on other sites

So battery life whit r3 si same than stock ROM? :) thanks so much kra1o5!!! Now i think that is time to put link to donate :)

To put the link or to click the link? The link to donate is in the first post... Search "insert coin".

Testing ROMs for me is fun and I learn something from that. If I paid the device to a company that doesn't support it properly, why wouldn't I pay a small fee to a developer that tries to give it a new life? It is just one or two beers less :)

Thanks Kra1o5 for your work and thanks kekkogb for bringing this subject.

Link to comment
Share on other sites

Guest Y300-0100

Rom is great. Thanks Kra1o5.

But tethering is not working for me. When you try to activate tethering then I can not activate the wifi or deactivate tethering. Perhaps this part of logcat help ...

E/hostapd ( 1683): Configuration file: /data/misc/wifi/hostapd.conf

I/hostapd ( 1683): rfkill: Cannot open RFKILL control device

E/hostapd ( 1683): Could not read interface eth0 flags: No such device

E/hostapd ( 1683): nl80211 driver initialization failed.

D/Tethering( 397): sendTetherStateChangedBroadcast 1, 0, 0

D/Tethering( 397): InitialState.processMessage what=4

D/Tethering( 397): sendTetherStateChangedBroadcast 0, 0, 0

D/dalvikvm( 397): GC_EXPLICIT freed 197K, 52% free 5140K/10695K, paused 4ms+13m

s, total 85ms

D/Tethering( 397): Tethering eth0

E/Tethering( 397): Tried to Tether an unknown iface :eth0, ignoring

E/WifiStateMachine( 397): Error tethering on eth0

Link to comment
Share on other sites

Guest Y300-0100

Maybe offtopic.

I have TWRP backup CM10 for Y300 with working FM radio. But it has a bug not showing frequency of the radio station and station can not be stored. But auto scan works and can be stopped at the desired radio station :) . If this would be of help in development I will do upload of my backup ...

regards

Link to comment
Share on other sites

Guest SaurabhRCk

Great ROM. everything seems to be working very fine! But the screen is washed out a little! If it have been a CM 10.1 it would not matter. But for 4.1.2 it looks slightly odd for me! I will wait for that fix off course. Another small thing, it would be great if you add usb mass storage. Great job! Love your work as always! Keep Up!

Link to comment
Share on other sites

Not Working:

  • Screen off animation

Sometimes on my phone work the CRT Animation of screen off, i dont know how xD, but if i unlock and relock fast doesnt appear, if i do a normal lock it appears (not always works but on 60% works)

Great ROM. everything seems to be working very fine! But the screen is washed out a little! If it have been a CM 10.1 it would not matter. But for 4.1.2 it looks slightly odd for me! I will wait for that fix off course. Another small thing, it would be great if you add usb mass storage. Great job! Love your work as always! Keep Up!

You can set usb mass storage in settings-->memory-->menu

Edited by fonz93
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.