Jump to content

CyanogenMod 10 Build R15 [02/10/14]


Guest Kra1o5
 Share

Recommended Posts

Maybe offtopic.

I have TWRP backup CM10 for Y300 with working FM radio. But it has a bug not showing frequency of the radio station and station can not be stored. But auto scan works and can be stopped at the desired radio station :) . If this would be of help in development I will do upload of my backup ...

regards

Well, Im testing & I have all except audio working on Radio FM but this is a addon thing for now.

Link to comment
Share on other sites

Guest TangerineTractor

Well, a quick summary from me...

Everything works. And smoothly and quickly. However, the screen isn't just slightly washed out, it seems a little blurred, or maybe a lower resolution? Actually started to get a headache after a while (I do wear glasses)

Battery life was acceptable but not brilliant - about 10% an hour in light use, which I could live with during the week at work, but not out all day at the weekend.

Link to comment
Share on other sites

Guest massimo63

Maybe offtopic.

I have TWRP backup CM10 for Y300 with working FM radio. But it has a bug not showing frequency of the radio station and station can not be stored. But auto scan works and can be stopped at the desired radio station :) . If this would be of help in development I will do upload of my backup ...

regards

Plaese, can you post your backup with working FM? I need the FM part amd will try to fix the radio part, many thanks,

Max

Link to comment
Share on other sites

Guest jimwormold

So I put the R3 build on yesterday and can report that:

  • A2DP is working (Hooray!)
  • Wifi reconnect works within the same SSID, but I need to restart wifi to connect to a different one (ie when I get into work)
  • Battery stats are appearing now
  • There does appear to be some battery drain (~30% overnight) attributed to Android OS.
  • The screen off animation appears to work all the time on my device
  • No NFC

Keep up the excellent work. This will remain as my default rom and it can only get better!

Thanks

Link to comment
Share on other sites

Guest Y300-0100

Plaese, can you post your backup with working FM? I need the FM part amd will try to fix the radio part, many thanks,

Max

I will do upload. But just you to know it is not only a problem up to parts that are missing, but also up to init.rc - kernel problem. In the backup is another kernel and it works only with twrp 2.6.1.0 which is also in backup.

Screenshot_2013_09_15_17_54_57.png Screenshot_2013_09_15_17_55_37.png Screenshot_2013_09_15_18_07_03.png Screenshot_2013_09_15_18_09_10.png Screenshot_2013_09_15_18_09_33.png

http://www.4shared.com/archive/p8kxdzGw/2013-09-17--21-37-32-part1.html

http://www.4shared.com/archive/WgJ4rXiA/2013-09-17--21-37-32-part2.html

Edited by Y300-0100
Link to comment
Share on other sites

Guest danny19901

Cool ROM @Kra1o5 and big thanks how ever stock AOSP keyboard kept having FC fits but all I done was install Google keyboard from my memory card and used then just deleted the stock keyboard :) good as new thanks

Link to comment
Share on other sites

a next thing i love cm and have been waiting a very longtime to try it out nut unfortunately am not sure if theres a special way to install than other roms am on fushionx b06 now but would love to support cm 10.1 soon, i've already downloaded cm 10.1 and gapps... but i saw the github, is there anything in there important to know about before i flash?

thank you great work and goodluck with developments

Link to comment
Share on other sites

Guest danny19901
a next thing i love cm and have been waiting a very longtime to try it out nut unfortunately am not sure if theres a special way to install than other roms am on fushionx b06 now but would love to support cm 10.1 soon, i've already downloaded cm 10.1 and gapps... but i saw the github, is there anything in there important to know about before i flash?

thank you great work and goodluck with developments

CM10.1 Works fine just full wipe if you have TWRP and install and then 4.2.2 gapps and all should work except Bluetooth and WiFi tether and other bugs stated I tried to install with CWM but wouldn't flash it TWRP worked fine

Link to comment
Share on other sites

CM10.1 Works fine just full wipe if you have TWRP and install and then 4.2.2 gapps and all should work except Bluetooth and WiFi tether and other bugs stated I tried to install with CWM but wouldn't flash it TWRP worked fine

i've flashed it using cwm no faults, very smooth rom hope next build solves these bugz.... bluetooth, wifi hotspot, radio thats all i've seens so far

thank you

Link to comment
Share on other sites

Guest SaurabhRCk

i've flashed it using cwm no faults, very smooth rom hope next build solves these bugz.... bluetooth, wifi hotspot, radio thats all i've seens so far

thank you

Is the camera and video playback working on y300?? if yes I which release have you have flashed?

Link to comment
Share on other sites

Guest SaurabhRCk

CM10.1 Works fine just full wipe if you have TWRP and install and then 4.2.2 gapps and all should work except Bluetooth and WiFi tether and other bugs stated I tried to install with CWM but wouldn't flash it TWRP worked fine

is the camera, video recording and playback is working for you in 10.1??

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.