Jump to content

[Help] ZTE Blade Bootlooping !

Guest Vikesyfy

Recommended Posts

Guest Vikesyfy

Hi there!

I have a ZTE Blade Libra Gen 2.I tried to TPT the Gen 2 stock from the amphoras website.After that it got bricked and i did unbricked my phone and fixed it easily by Burstlams Recovery,I flashed his 3rd package than it was back up and running..When i tried to install a ROM,it did successfully install,but when i had restarted the phone it booted into the recovery all the time.I tried everything,Wiping data before install but nothing worked.I have tried serveral times to recover the imei,and it it was right but still same problem.If i try to flash with my pc would it work,another pc ?.Please i need help !

Burstlam's Thread :-


Hedgepidaniel's Thread :-


NZkeller's Thread (Solution,but download not available) :-


Please help me,I need my phone up working again.Is there any possibility to repair it easily.

Thank you.

Edit 14 - Sep - 13 :-

I Resoted my IMEI,And found out that it was all zero.And now i have the correct one,I have checked it with QXDM and QPST.But still the problem Exsits.

Edited by Vikesyfy
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.