Jump to content

[ROM] [All] CyanogenMod 10.1 Daytona projekt build 20131201 working FM Radio


Guest joestone
 Share

Recommended Posts

Flashed it myself , all went good , battery is almost full so i will unplug it soon and check the battery usage :D Also on a sidenote , what performance setting do you guys use ? I previously used on Galaxy Gio : smartassv2 governor , sio scheduler , 16 bit transparency on , surface improvement off. Here i don`t know what to use right now i change the governor to smartassv2 and scheduler to deadline , 16bit transparency off and surface improvement off , 196 min CPU frequency. What do you use ?

I use what I have at a disposal in kernel sio, dedeline or biopsy deciding way. About the governor for time being even the ondemand is good in off because there is a small number of available frequencies to scale. If there whose a OC kernel I'd use smartass with tweak upscaling & desired frequency! I definitely turn off surface dithering on this peace of s*** GPU. As for transparency I don't use transparent status bar or thinks like that so usually I don't use that tweak. I don't see the need to set the min frequency to 196mhz. I prefer to use setprop command for built property changes & use the primitive scripts with as less as possibly loops usually home made or rewritten. Currently I am playing with advanced settings for scheduler's! Always tweaking...

Link to comment
Share on other sites

thanks for the nice rom, it works like a charm!!! i'm cool with the missing functions.

its running on a y300-0100 (o2).

 

unfortunately there's a but... how do you realize permission management on that rom? i'm not about to install the xposed framework (xprivacy) nor do i want to patch the rom for pdroid. lbe privacy reports missing root rights, although i granted root. it looks not very professional anyway (snake-oil firewall)...

 

any suggestions??

Link to comment
Share on other sites

Hi joestone, I'm from HTCMania and i ask you for your progress about CAF in CM10.1?

 

Waiting your reply!

 

THANKS!

One of the needed ioctl ported to my cmtestkernel , but still not enough. Now I am trying to find out why I do not have working display .

@ SaurabhRCk : I am busy with my job , and doing this in my sparetime. The project is not dead , I have imported the BT fix , so will publish a new build with working BT.

Edited by joestone
Link to comment
Share on other sites

One of the needed ioctl ported to my cmtestkernel , but still not enough. Now I am trying to find out why I do not have working display .

@ SaurabhRCk : I am busy with my job , and doing this in my sparetime. The project is not dead , I have imported the BT fix , so will publish a new build with working BT.

Hi joestone,

thanks for you answer.

Well, i think will be great news if you do this on kernel/display. If you get this, CM10.1 and 10.2 will be more great.

And actually, for people its more important get 10.1 at 100% than 10.2 and when 10.1 at 100 later lets go to 10.2.

 

This on my view point (I'm not solo)

 

I'm noob to do this but you can try.

 

Greatings!

Edited by eloimuns
Link to comment
Share on other sites

@ SaurabhRCk : I am busy with my job , and doing this in my sparetime. The project is not dead , I have imported the BT fix , so will publish a new build with working BT.

 Awesome man! I will wait for a new built which has the camera fix! kra1o5 has released the new built with bt fix. If you can somehow fix that camera issue (still picture bootloop) it would be great! take your time! And love your work! thnx

Link to comment
Share on other sites

  • 2 weeks later...

I've been using this on my g510 as my daily since its release and love it, battery has been the best of all the ROMs I've tried however every other week it reboots itself for no apparent reason and then goes into a boot loop. If I leave it looping it does eventually start again after 10 or so loops. Also keyboard flickers a bit before closing mainly in browser. I'm not complaining just sharing my experience with this, if I can help by providing some log or something let me know and I'll read up on how to do it. Many thanks.

Link to comment
Share on other sites

@moochemriick: push power+volume down when booting. (or volume+UP, i'm not sure). If that doesn't work install reboot manager from the play store, that will help you boot into recovery.

Link to comment
Share on other sites

@moochemriick: push power+volume down when booting. (or volume+UP, i'm not sure). If that doesn't work install reboot manager from the play store, that will help you boot into recovery.

Thanks I'm actually looking for how to add that to the menu when you press and hold the power button.

Link to comment
Share on other sites

Can someone remind how to get "reboot to recovery" in power menu please.

Developer settings -> advanced reboot.

 

 

A test build is uploaded , I have better colors on my g510 . It is using different adreno drivers.

Link to comment
Share on other sites

@joestone: I heard freedreno drivers are faster then official adreno drivers. Any experience with them? Are they any good for android, or just desktop linux? Can we expect any speedups from this directon?

Meg persze az is királyos, ha 'made in magyar' romot használhatok a telómon. :)

Link to comment
Share on other sites

Do you mean on y300?

Colours are better on y300 but not as good as stock. Camera still reboots the phone after five or six photos.
Link to comment
Share on other sites

Hey, im using this ROM for about 3 days, i realized, that when my battery e.g. shows 19 % and i reboot it jumps to something like 30%, i thought i calibrated my battery correct, but this is really annoying.. 

greets dataflash

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.