Jump to content

[ROM] [All] CyanogenMod 10.1 Daytona projekt build 20131201 working FM Radio


Guest joestone
 Share

Recommended Posts

Guest angellgtz
It is i am working on.
Dam I love you ! There is anything I can help with? :) What drivers are you using freedreno or something like that? Or are you making them from scratch? :o Edited by angellgtz
Link to comment
Share on other sites

Guest Simbox97

It's strange.. sometimes is "slow", expecially on checkbox. When I tap the button it is activated one second after. Another "bug" is about the notification bar that doesn't go full down. There aren't major bug but... there are strange bugs... :D :D

Link to comment
Share on other sites

Guest moochermick

It's strange.. sometimes is "slow", expecially on checkbox. When I tap the button it is activated one second after. Another "bug" is about the notification bar that doesn't go full down. There aren't major bug but... there are strange bugs... :D :D

I have same, wasn't there on 29/09 build.

Also geniewidget wont let me set custom topic, keyboard just closes when i try to set custom topic.

Still best rom I've tried.

Any progress on nfc tag reading?

Link to comment
Share on other sites

Guest Pcmadness12

I installed This rom on my phone and i have 2 bugs.

 

1.camera dosent work at all all i get is (cannot connect to camera) and (not responding)

2.torch dosent work at all it says it's on but the led dosent light up

 

could this be caused by my kernal, im using TWRP. or is this just the rom. 

Link to comment
Share on other sites

I installed This rom on my phone and i have 2 bugs.

1.camera dosent work at all all i get is (cannot connect to camera) and (not responding)

2.torch dosent work at all it says it's on but the led dosent light up

could this be caused by my kernal, im using TWRP. or is this just the rom.

I hade it when i tried to root without unlocking bootloader, it's your kernel issue...:-P

Link to comment
Share on other sites

Guest Pcmadness12

I hade it when i tried to root without unlocking bootloader, it's your kernel issue...:-P

but i unlocked the bootloader before rooting so thats not the issue. il try the roms kernel.

Link to comment
Share on other sites

Guest Pcmadness12

Try flashing a stock rom

no i just upgraded from cm10 its nothing to do with my phone, just flashing the boot.img

 

Edit: still not working :( any other reasons why.

Edited by Pcmadness12
Link to comment
Share on other sites

Guest joestone

sorry for double post. this is a really noobie question. Where do i download the kernel?

It is inside the zip , no separate kernel uploaded.

About the camera : I think it is missing some chroma files , in next build all the stock chroma file will be included. You can check it using logcat .

About NFC : I still not have any passive tag to test with , but in last build Tag.apk was added as it was missing from previous builds.

The new build will be uploaded today evening , with working videorecording . The new build uses OMX codecs (hw) for playing music, youtube.

Link to comment
Share on other sites

Guest moochermick

About NFC : I still not have any passive tag to test with , but in last build Tag.apk was added as it was missing from previous builds.

Yes got that build but i don't think its working, i have no tags but stock picks up my credit card and this rom doesn't.

It's not a problem just wanted to get some tags to play around with.

Look forward to next release many thanks.

Link to comment
Share on other sites

Guest Pcmadness12

The camera & torch is working now in the new build thanks joestone

 

btw video recording is working great and i noticed everything is smoother.

Edited by Pcmadness12
Link to comment
Share on other sites

Guest Pcmadness12

Hi, games? :)

Not sure about gaming as i dont really play 3D games on this phone. also the random reboots are getting worse with the new build.

Link to comment
Share on other sites

i am on this build, is very good, but i have an issue, the notification pull down sometimes is not "complete", i dont know how to explain xD

Edited by fonz93
Link to comment
Share on other sites

Guest freed_sk

I tried latest build on my G510-0200 (1022) but HW acceleration not working in MX player. Only ROM where HW acceleration is currently working is Kratos's CM10 R8 - still with some distortions occasionally, but with much better battery life when playing videos.. 

Link to comment
Share on other sites

Guest ZolaIII

I tried latest build on my G510-0200 (1022) but HW acceleration not working in MX player. Only ROM where HW acceleration is currently working is Kratos's CM10 R8 - still with some distortions occasionally, but with much better battery life when playing videos..

When you use other players or costume software decoder in MX how is hw acceleration?

How is video recording working (frame rate on 720p)?

Link to comment
Share on other sites

Guest TangerineTractor

Flashed this earlier today. Still got the strange lag when selecting checkboxes in settings. Aside from that, seemed fine, although I did get a couple of random reboots.

Link to comment
Share on other sites

Guest Ducsidu

I flashed it today and used it for a few hours. The performance is basically good, but I also have that strange lag at checkboxes. The game performance is like other CMs, so it's much worse than stock. The video recording worked fine. Also there's a bug (probably Y300 specific): if I rotate the phone the back button at the software keys is cut in half.

Good job joestone, thanks!

Link to comment
Share on other sites

Guest kannasbor0

Szia Joe!

Feltettem tegnap a romot, és azt kell mondjam, hogy nagyon patent. Amit írt Ducsidu, hogy a jelölőknél laggol, az nálam is megvan. Néga van olyan is, hogyha a billentyűzetet eltüntetem, nem jeleníti meg az alatta lévő tartalmat, csak ha görgetek rajta egy picit. Mintha nem frissítené a képet.

De marad ez, mert végre van swap partícióm is!! :D

Köszönöm!

Hi Joe!

I flashed this rom yesterday, it's awesome. Like Ducsidu said, the lag when I check a box, appears on my phone too, feels like that the GPU doesn't refresh the screen well.

But it stays on my phone, cause it's really great.

Swap partition also works.

Thank you. :)

Update:

I had a few reboots, and sometimes it said: "Sim added, restart your phone".

Edited by kannasbor0
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.