Jump to content

[ROM] Huawei Ascend Y300-100 (B196) (V1.2Final - 5.10.2013)


Guest ShockeyCzT
 Share

Recommended Posts

thanks

usually i satisfied with stock rom and emotion ui, but what makes the system ui update?

can i use this update for the b196 stock too?

Edited by Laximus
Link to comment
Share on other sites

Guest TangerineTractor

SO is the main rom changed or just the systemui file? Does that need flashing straight after the rom? What does the systemui update do?

Edited by TangerineTractor
Link to comment
Share on other sites

Guest ShockeyCzT

SO is the main rom changed or just the systemui file? Does that need flashing straight after the rom? What does the systemui update do?

in new system ui is new battery indicator thats all

install after first boot

Link to comment
Share on other sites

Guest TangerineTractor

in new system ui is new battery indicator thats all

install after first boot

Any screenshots of the battery indicator? Wouldn't want to blast it if it's not nice! Does it have 1% steps?

Link to comment
Share on other sites

Guest ShockeyCzT

Any screenshots of the battery indicator? Wouldn't want to blast it if it's not nice! Does it have 1% steps?

yes its 1% steps...screenshot will be when I have time

Link to comment
Share on other sites

Guest TangerineTractor

yes its 1% steps...screenshot will be when I have time

Just looked inside the apk...

It's a segmented circle. No digits.

Can you get hold of one that has the digits inside the circle at 1%?

Link to comment
Share on other sites

Thank you , meanwhile I remembered that have to delete the data/data/com.android.desktop folder, than it works fine now.

Also there is a bug, in the timer at the first digits of the seconds, it looks like cutted on the right side

I don't own the Y300, but I'll take a look at the app soon. I think it's because HDPI icons aren't in the APK and it only has XHDPI. I could be wrong though.

Link to comment
Share on other sites

@ Laximus

I've got the alarm modded but I can't test it. I don't even know if the CyanogenMod signature I've signed it with will work on the stock ROM. I can PM you a link if you'd like to test?

Link to comment
Share on other sites

@ Laximus

I've got the alarm modded but I can't test it. I don't even know if the CyanogenMod signature I've signed it with will work on the stock ROM. I can PM you a link if you'd like to test?

thanks, I am waiting for the link.

 

=)

 

I am on stock b196/y300-0100

Edited by Laximus
Link to comment
Share on other sites

Guest nirmalbalaji

Any one having problem with GPS on Stock B196 ROM? Seems GPS is not working in B196. It keeps on loading for a long time and not finding my locations in Google Maps, weather or other apps.

I flashed my previous backup of B175 & B190 and GPS is working fine on them.

Link to comment
Share on other sites

Guest TangerineTractor
Any one having problem with GPS on Stock B196 ROM? Seems GPS is not working in B196. It keeps on loading for a long time and not finding my locations in Google Maps, weather or other apps.I flashed my previous backup of B175 & B190 and GPS is working fine on them.
I've had no issues at all with GPS on any rom on this device. Maybe you need to wipe and re-flash?
Link to comment
Share on other sites

Guest TangerineTractor

That clock is unreliable - sometimes it installs, some times it crashes. As an alternative, try clock jb from Google play, and if you like it, pay for clock jb+. Saves a lot of hassle.

Link to comment
Share on other sites

Guest nirmalbalaji

I've had no issues at all with GPS on any rom on this device. Maybe you need to wipe and re-flash?

I just settled with B196 and don't have any ideas to re-flash all the stuffs again despite GPS problem. May be I will flash the next update.
Link to comment
Share on other sites

Guest tobitronics

I just got my Y300, which is running B174 for now. I want to upgrade it to B196 and have already requested an unlock code for the bootloader. I know I have (and how) to flash TWRP, but what next? Wipe everything? And afterwards, which file do I flash? Is v1.0 and v1.1 exactly the same with just the launcher as difference? And is the systemUI update zip mandatory in order for the update to work?

 

Thanks in advance!

Link to comment
Share on other sites

Guest nirmalbalaji

SystemUI update zip is not mandatory. If you want just the update from Huawei and don't want to lose anything from the Stock ROM then install the 1st version.

Link to comment
Share on other sites

Guest SaurabhRCk

Hey I have  question. My phone is rooted. I am using MIUI v5_3.9.20 right now. and I have TWRP installed as recovery. My question is, if I revert back to my stock rom, can I update my phone with default update file downloaded from Huawei website or do I have to install all next updates only via twrp?? please confirm me.. thnx.

Link to comment
Share on other sites

Hey I have question. My phone is rooted. I am using MIUI v5_3.9.20 right now. and I have TWRP installed as recovery. My question is, if I revert back to my stock rom, can I update my phone with default update file downloaded from Huawei website or do I have to install all next updates only via twrp?? please confirm me.. thnx.

The dload method for flashing firmware will work no mater on what ROM you currently are bat it will successfully flash only your original or compatible firmware revision! As there are no new complete firmwares (ROMs) & there are only firmware upgrades for receiving those(that are meant for your region) you will need unchanged (structurally & all apps) stock firmware (recovery backup) to revert on! To explain this more clearly the update app is there to detect firmware OTA upgrades & it detect them regionally so if the app is from let's say B196 it will detect only upgrades for the region firmware is actually meant. The upgrade will abort installation process if it detects that app or part that its supposed to upgrade is missing!
Link to comment
Share on other sites

Guest whettingstone

I installed B196 (1.1 version without Emotion UI) and after restoring the system data with Titanium Backup I noticed that long pressing home button (bringing up the recent apps list) did not work and the notification bar had gone away.

The only thing I did beside restoring system data was to use Apex Launcher instead. Apex did not cause these things on B175.

 

Any ideas anyone?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.