Jump to content

[ROM] Huawei Ascend Y300-100 (B196) (V1.2Final - 5.10.2013)


Guest ShockeyCzT
 Share

Recommended Posts

Guest ZolaIII

I installed B196 (1.1 version without Emotion UI) and after restoring the system data with Titanium Backup I noticed that long pressing home button (bringing up the recent apps list) did not work and the notification bar had gone away.

The only thing I did beside restoring system data was to use Apex Launcher instead. Apex did not cause these things on B175.

Any ideas anyone?

This is a systemui.apk problem!

Replace it with original one & change the permissions to mach other apps (rw-r-r or 644) then restart the phone!

Link to comment
Share on other sites

Guest whettingstone

Do I have to take the apk from 175 or can I use the apk on the first post here?

Just replace the apk using root Explorer or similar and change the permissions? Then reboot?

Link to comment
Share on other sites

Guest ZolaIII

Do I have to take the apk from 175 or can I use the apk on the first post here?

Just replace the apk using root Explorer or similar and change the permissions? Then reboot?

I don't know try the one from the first post & if it don't fix the problem then a stock one!

& yes copy & change permission then reboot!

Edited by ZolaIII
Link to comment
Share on other sites

Guest whettingstone

I don't know try the one from the first post & if it don't fix the problem then a stock one!

& yes copy & change permission then reboot!

 

I just attempted a reinstall and now everything is as it should. Maybe something went wrong the first time? Or I forgot to wipe something.

Link to comment
Share on other sites

Hi,

 

Firstly, good job, excellent mod.:)

 

I only managed to come by on a few problems.

 

1.Fast boot is not working, it always boots up slowly(first huawei logo then splash huawei and then second huawei logo).

 

2.My ringtone sound is 30-50% lower than on stock rom, i tried editing the build.prop and eding the string but nothing changed. I think it has something to do with tone sounds, because if i remember correctly, on stock rom tone sound comes through the front speaker and on this rom it is coming through back(loud) speaker.

 

 

If anyone knows the solutions I would be grateful.:)

 

Thanks,

 

Ivan

Link to comment
Share on other sites

Guest bogdanwp

Thanks. Will try. Do i have to reboot after rom flash and then flash the update? And mount /system ? System.ui stops responding after flashing update and status bar dissapears.

Edited by bogdanwp
Link to comment
Share on other sites

Guest whettingstone

After flashing this ROM I've noticed that when turning off WiFi I get a question if I want to use mobile data and that it can cost me money. I didn't see that in the stock that came with the phone. Can I turn that warning off some how?

Link to comment
Share on other sites

Guest TangerineTractor

After flashing this ROM I've noticed that when turning off WiFi I get a question if I want to use mobile data and that it can cost me money. I didn't see that in the stock that came with the phone. Can I turn that warning off some how?

it's in the build.prop

ro hw enable remind pdp to wifi - set it to false

Link to comment
Share on other sites

Guest TangerineTractor

final version is out

So for the final version, flash 1.1 and the update?

Any more details on the optimisations? What is the kernel change?

Link to comment
Share on other sites

Happened the same to me in differents roms, i think is the base (b196), try some new rom with b197, i havent this problem anymore since i updated to b197 

Link to comment
Share on other sites

Guest fricy81

@fonz93: Same problem on b197: under heavy load the notification panel is pushed out of ram, and the wallpaper resets. It's a bit better on b197, but the problem is still present. Tried "bulletproofing" the systemui process with supercharger v6, but didn't help. I think that's a common android system flaw with system processes. Or maybe just a huawei design problem. 

Link to comment
Share on other sites

Guest dejoxxxx

How to get to version 1.2?

 

Install 1.0   then 1.1 then 1.2 update or i can istall 1.0 and then 1.2?

 

Is 1.1 "standalone" is it possible to install 1.1 first and then 1.2 and then use EmotionUI instead of nova?

 

 

Link to comment
Share on other sites

Guest spetrie

Have updated to this ROM. Nova Launcher V1.2. All seems to be working fine. Had to add "profiles" and added "Huawei keyboard" back in. Also added link2sd so solve my issue with limited 1Gb data for user.

Great work. I like the modified battery icon (circle with %) in the V1.2 update.

Link to comment
Share on other sites

Guest spiritbear0

Installed on my Ascend Y300 (Canadian Bell GSM) -  works fine.   very fast, light and excellent options like unread notifications.

Can't complement developer enough!!

 

have LEWA custom recovery installed as no working Clockword or TWRP for Y300 - the touchscreen doesn't work when you use these recoveries..

 

 

One item noticed -  when you connect USB to device, the notification prompt shows up (Connected in Installer mode - click for Options) - even after disconnecting USB cable, it still stays in notification and doesn't go away until reboot.  Hope developer can fix this.

 

One question -  how can we get further updates for this ROM?  If you install Nova updates from Playstore - will that mess up anything, or wait for developer to release updates?

Link to comment
Share on other sites

  • 2 weeks later...

Installed on my Ascend Y300 (Canadian Bell GSM) -  works fine.   very fast, light and excellent options like unread notifications.

Can't complement developer enough!!

 

have LEWA custom recovery installed as no working Clockword or TWRP for Y300 - the touchscreen doesn't work when you use these recoveries..

 

 

One item noticed -  when you connect USB to device, the notification prompt shows up (Connected in Installer mode - click for Options) - even after disconnecting USB cable, it still stays in notification and doesn't go away until reboot.  Hope developer can fix this.

 

One question -  how can we get further updates for this ROM?  If you install Nova updates from Playstore - will that mess up anything, or wait for developer to release updates?

twrp 2.6.3.0 works perfect

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.