Jump to content

Easy Root Tool, that may work for the Hudl...


Guest Lister Of Smeg
 Share

Recommended Posts

Hi Guys,

I saw this post on another website (via RedmondPie), that claims its a universal one click Root solution, and thought Id post it here, in case it helps us to Root our Hudl's when we get our hands on one...

http://www.kingoapp.com/android-root.htm

I wont be one of the first to get one, as I am sure someone here will beat me too it... Plan to get one for my mum and my brother as birthday presents (collectively). But as said, wont be straight away...

Please test and let us know if this is any good at Rooting this device...

Thanks, Lister

Link to comment
Share on other sites

Bummer... :( Not so "Easy Tool" then.... drats....

Still, I've seen a couple of posts in this section of Root, so at least there is a method available. Just nice if a one click solution could of helped...

Thanks for letting me know though, wont bother downloading this App now when I do get my hands on a couple of these (as presents) hopefully... For their price and spec, cant seem to go wrong... :)

Link to comment
Share on other sites

  • 2 weeks later...

I found a working way to Root the Tesco Hudl.

So did Paul, over a week ago; that's his work... Lol

You didn't find a way, you found a website that describes Paul's work, and Paul found the way... Hehe

Edited by glossywhite
Link to comment
Share on other sites

  • 2 weeks later...

Hi All,

As others have mentioned, I can confirm that this App/method works...  Took a bit of forceful persuasiveness for the computer to accept the drivers. I tried on XP, it kinda half works... But went to Windows 7 x64 and that worked fine.

When it detects the Hudl, change the driver from default to point to Android Phone and then select Android ADB Interface.

Now go and download: KingoApp http://www.kingoapp.com/

 

Make sure you click Agree and that is it, all working... ;-)

thanks, Lister

 


 

Link to comment
Share on other sites

I can't get Kingo to work and three requests to the website still haven't obtained a response. Tried everything, turned off fwall, turned off antivirus and used original cable. Still not found. Tried under xp and 8.1! Any ideas please

Link to comment
Share on other sites

I can't get Kingo to work and three requests to the website still haven't obtained a response. Tried everything, turned off fwall, turned off antivirus and used original cable. Still not found. Tried under xp and 8.1! Any ideas please

Does the Hudl show in device manager? If it is an unklnown device it is not going to work. Try the drivers which come with RKTools.

Link to comment
Share on other sites

  • 2 weeks later...

I can confirm I have successfully rooted my Hudl using the 1 click Kingo root software on win 8 using the standard samsung galaxy s3 driver by manual selection.

Link to comment
Share on other sites

Just thought i'd sign up and post how i got it working. took me allot of googling to get the drivers but all you need to do is download and extract the drivers here: http://www.mediafire.com/download/xg6o0wp16bkdcd3/ADB+Drivers%282%29.zip

 

then manually select the driver for the hudl in device manager and let it install.

 

then run Kingo and bam done. should have taken screen shots whilst doing it in hindsight 

Edited by sturadders
Link to comment
Share on other sites

Hi All,

I have tried to follow the instructions here:

Have enabled USB debugging, downloaded the ADB drivers as suggested, tried to update the driver in device manager and manually select one from the ADB files but I can't get it to work. I don't know which driver to pick (there seem to be a few android_test, android_USB etc, but it won't let me install any of them, and if I let it automatically pick on from the files it says MTP USB device, but it's not recognised by the root tool. Am I doing soemthing wrong? any advice would be appreciated.

Thanks :)

 

edit: When I pick the driver I want (android_winusb?) it says that the driver is not compatible for the device. Windows does recognise the tablet as a HUDL under portable devices, but if i tell it to automatically install it just becomes an MTP device and rinse and repeat :(

 

OOPS!!!!  A THOUSAND APOLOGIES!!

USB debuigging was NOT enabled. I'm a tool. Rooting now......

It worked!

Sorry for being stupid

Edited by Longfellow78
Link to comment
Share on other sites

  • 10 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.