Jump to content

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]


Recommended Posts

  • Replies 2.1k
  • Created
  • Last Reply

Popular Posts

This looks really promising: http://forum.xda-developers.com/showthread.php?t=2754997 Someone may try to compile a ROM with that. Looks awesome  B)

humm... really? What is wrong?  :D You know, "English" is not the "main language" of the world.  Most of the users here are not native in English. But what is the point of that anyway?  :wacko:   I

new stuff is coming out very soon. Stay tune

Posted Images

Is some other have problem with play store or just me. I re-flashed gapps again but no luck, play store still shows no connection and every other app have access to internet.

no problem everything is fine.

did you wipe the cache and dalvik cache?

Format before instal?

Link to post
Share on other sites
Guest bidzapfc

A simple question for Dazz: why isn't GApps embedded by default in KK? If this is embedded, all people who want to use this ROM, would get rid of trouble!

Because of GOOGLE digital rights. Google has already turned blind eye on goo.im and their repackaging of their apk's

Link to post
Share on other sites
Guest Meglestus

No, I just did update via CM updater. I was on CM11 experimental build.

Hey man, I had some problems when I used the CM updater while at cm11 experimental.

I solved it by following these steps:

1. restore old backup of CWM (I hope you have one because it is crucial)

2. Install current nightly

3. Install FULL GAPPS

4. Boot phone normally, if it gets stuck at something other than boot logo's just let it run because it took mine like 40 mins to finish making the phone ready.

 

5. If it gets stuck at any boot logo, go into CWM wipe your phone AFTER you put the backup on a pc or something.

6. Install backup

7. Instal current nightly

8. install FULL GAPPS

9. Boot phone normally, if it gets stuck at something other than boot logo's just let it run because it took mine like 40 mins to finish making the phone ready.

 
(with full gapps I mean this link: HERE I am not sure if these are the actual full gapps, but it works fine for me)
 
I hope this resolves your problem.
If not, just come back here and I will try and help you tomorrow (Because I live in the Netherlands I am not able to help you immediately)
 
 
Please keep in mind that I'm NOT a developer of any kind, I am just trying to help using weird a** tricks!
Link to post
Share on other sites
Guest rale_ts

I don't have CWM backup of experimental CM11 build that was on my phone.

Play store was working normally in experimental CM11 even when I update to Nightly CM11 until first reboot, now it just shows no connection.

 

Just five mins ago I wiped cache and davlink cache and re-installed CM11 Nightly with PA gapps but I didn't do wipe data/ factory reset and its the same, still no connection.

 

Thanks for suggestion. 

Link to post
Share on other sites
Guest Meglestus

I don't have CWM backup of experimental CM11 build that was on my phone.

Play store was working normally in experimental CM11 even when I update to Nightly CM11 until first reboot, now it just shows no connection.

 

Just five mins ago I wiped cache and davlink cache and re-installed CM11 Nightly with PA gapps but I didn't do wipe data/ factory reset and its the same, still no connection.

 

Thanks for suggestion. 

I didn't mean a cwm backup from cm 11 , I used an 4 months old backup.... 

The only thing I can advise now is just to try reinstalling again and again and again etc.

Because I think you are the first one to encounter this no one will know an answer to this yet.

 

I am going to bed now so I will reply again tomorrow if any help is needed :)

Link to post
Share on other sites
Guest rale_ts

Also I see that people that did clean install of CM11 Nightly was end up without launcher.

I will wait next version, if Daz correct that in next version I will do a clean install.

 

Thanks again for trying to help me

Link to post
Share on other sites
Guest drama20050202
Also I see that people that did clean install of CM11 Nightly was end up without launcher. I will wait next version, if Daz correct that in next version I will do a clean install. Thanks again for trying to help me
Flash stripped Gapps and you.ll have the launcher! Edited by drama20050202
Link to post
Share on other sites
Guest jiri.bati.novak

Okay, after using CMUpdater to OTA the latest nightly, Play Services cannot connect to Google servers... Will try to reflash stripped gapps later.... Update: reflashing dazzozzo's stripped pa gapps did the trick for me :-)

Edited by jiri.bati.novak
Link to post
Share on other sites
Guest welniuks

Hi, I had experimental Kitkat, now I'm instaliled nightly 12.09 without wiping data, and phone hanged, next i installed with wiping data and cashe, installed everything ok, but no launcher, installed gapps stripped, no launcher. Now I will install 12.08 and tell how it works.

Link to post
Share on other sites
Guest u8815-15

Really Bizarre
everything was working fine with yesterdays build had gapps
then I updated with wipes and all and then, I appear to have no launcher.

gapps is a pain now.... too big,  our g300 has almost no space left >.<.

But Thanks, Daz

Link to post
Share on other sites
Guest Gabriel94

I don't know why everyone has problems with it, I don't.

 

Here is how I installed it:

 

1. Wiped everything besides sdcard

2. Flashed the ROM and Gapps via the latest CWM Recovery

3. Profit... launcher and everything else there and works good

 

Also, I have found a Bug, Google Translate Force Closes after trying to translate a word, can anyone check if it works for them?

 

Google Translate Bug was only temporary, works now.

Edited by Gabriel94
Link to post
Share on other sites

I don't know why everyone has problems with it, I don't.

 

Here is how I installed it:

 

1. Wiped everything besides sdcard

2. Flashed the ROM and Gapps via the latest CWM Recovery

3. Profit... launcher and everything else there and works good

 

Also, I have found a Bug, Google Translate Force Closes after trying to translate a word, can anyone check if it works for them?

I don't have problem neither. I formatted everything including SD card and I flashed my own stripped gapps (stripped from PA's latest mini gapps).

Google Translate works for me.

I can't install some apps. Play store says that It can't be installed nor the internal memory nor the SD card. But it can be an application problem.

Edited by rhen
Link to post
Share on other sites
Guest welniuks

I recovered the phone with this cm-10.2-20131207-NIGHTLY-u8815.zip  and everything now works fine, but i want kitkat, so i will wait for fixes, or how to install it corectly. thanks

 

something very strange, now i installed 12.09 nightly KK on this JB without wiping, and everything great. after boot, rebooted installed pa gapps, and know it works fine. but where is the problem why so many times it not worked I dont know

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.