Jump to content

[DEV][ROM][2.7.] CyanogenMod 11 (Android 4.4.4)


Guest KonstaT
 Share

Recommended Posts

Hello. I installed this ROM and everything went well. It's actually my first custom ROM and it's amazing you can find things like this for free. Finally I have the power! :D. Kudos to developer. Anyway I usually lurk for answers but couldn't find anything to fix my problem. Internal storage. No acces. I can actually install things on it but no acces and can't see it on windows or phone file manager. Only external SD card. Drivers are uptodate, I tried to enable Root Acces mode but didn't do much. Yes I know how noobish I sound but any help is welcome.

 

Actually, there is a way to get access to the root file system. I'm sure you can still use the third party apps if File Manager doesn't do it:

 

Go to File Manager --> Settings --> General Settings. Scroll to the bottom to where it says "Safe mode" and click on it to get the option to change to Root Access mode. I personally can't stand CM's File Manager (although it has a handy file md5 checksum checker), so I'm normally using Total Commander as it's not so painful to get there. The /system/data folder is really what's been mounted here, and is used by the programs you install. On the stock ROM it was still technically this same area of the phone (data partition), but you could also have this area of the phone used without an SD card in this manner. On this custom ROM (KonstaT's ports - All of them if my memory serves me), there isn't the mount point accessible part of the ROM for Windows-based systems. You can however... on Linux.

Edited by MJonMoDaCo
Link to comment
Share on other sites

First of all, thank you for that rom.

 

Secondly, the jpeg EXIF datas are wrong

 

date and time is always 2002-12-08 12:00:00 (Y-M-D h:m:s) and no gps data in the file

 

main menu -> galery -> (any photo) -> edit -> (menu) information (EXIF)

 

if i just use (any photo) -> (menu) details the informations are correct

 

 

is there any solution to write the correct details to the EXIF ?

Link to comment
Share on other sites

I have 4.4.4 (2.7) this ROM have problem with battery, 99% to 20%it fast lost charge.. With stock with my use intense the battery don't lost all charge in this mode. Pls for next release fix this problem. But i've send my thanks to konstat for his work with this ROM for our phone.

Edited by D4NY3L
Link to comment
Share on other sites

Hi, 
I have problem to instal cm-11-20140702-UNOFFICIAL-KonstaKANG-atlas40
installation aborted
status 7

what is problem, maybe becuse I have cwm recovery v6.0.0.7

Link to comment
Share on other sites

 

This is my port of CyanogenMod 11 for ZTE Blade III. It is unofficial and unsupported by the CyanogenMod team. It's for advanced users only.
 
 
You will need updated recovery image (CWM, TWRP) to install this build!!!
/Snip

 

 

Hi, 

I have problem to instal cm-11-20140702-UNOFFICIAL-KonstaKANG-atlas40

installation aborted

status 7

what is problem, maybe becuse I have cwm recovery v6.0.0.7

 

in reading the first post properly lies your answer

Link to comment
Share on other sites

Hello. I installed this ROM and everything went well. It's actually my first custom ROM and it's amazing you can find things like this for free. Finally I have the power! :D. Kudos to developer. Anyway I usually lurk for answers but couldn't find anything to fix my problem. Internal storage. No acces. I can actually install things on it but no acces and can't see it on windows or phone file manager. Only external SD card. Drivers are uptodate, I tried to enable Root Acces mode but didn't do much. Yes I know how noobish I sound but any help is welcome.

You didn't look to far. FAQ, third post.

 

First of all, thank you for that rom.

 

Secondly, the jpeg EXIF datas are wrong

 

date and time is always 2002-12-08 12:00:00 (Y-M-D h:m:s) and no gps data in the file

 

main menu -> galery -> (any photo) -> edit -> (menu) information (EXIF)

 

if i just use (any photo) -> (menu) details the informations are correct

 

 

is there any solution to write the correct details to the EXIF ?

Not likely to be fixed. Camera implementation is nothing but prebuilt binary blobs from the stock ROM.

 

I have 4.4.4 (2.7) this ROM have problem with battery, 99% to 20%it fast lost charge.. With stock with my use intense the battery don't lost all charge in this mode. Pls for next release fix this problem. But i've send my thanks to konstat for his work with this ROM for our phone.

Can't fix something that is not broken. You need to figure out what is causing the problem for you (use e.g. BetterBatteryStats from XDA). It's most likely caused by some misbehaving app you've installed yourself.
 
There's no known issues with battery drain. Battery lasts well over two weeks with a single charge. ;)
 
post-834050-0-97278900-1405012688_thumb.
Link to comment
Share on other sites

To fix exif data I use Acer exif fixup from play. Seems to be a problem with other devices too.

My battery lasts just few hours with very little use.  I thought I had a bad battery but another friend has the same behavour with his acqua.

Link to comment
Share on other sites

 

You didn't look to far. FAQ, third post.

 

Not likely to be fixed. Camera implementation is nothing but prebuilt binary blobs from the stock ROM.

 

Can't fix something that is not broken. You need to figure out what is causing the problem for you (use e.g. BetterBatteryStats from XDA). It's most likely caused by some misbehaving app you've installed yourself.
 
There's no known issues with battery drain. Battery lasts well over two weeks with a single charge. ;)
 

 

 

No way that this screenshot is real...

7 days ?

If you don't touch a thing, wifi disabled and in a flight mode, battery would be dead in 2 days, tops...

Figured out that if you charge your phone +25-30 percentage, it's not reseting battery stats.

So this must be the case...

Link to comment
Share on other sites

No way that this screenshot is real...

7 days ?

If you don't touch a thing, wifi disabled and in a flight mode, battery would be dead in 2 days, tops...

Figured out that if you charge your phone +25-30 percentage, it's not reseting battery stats.

So this must be the case...

Hey smart guy, It's not KonstaT's fault that you have a shitty battery and a few apps (Installed by you) that run in the background without your knowleage draining extra battery. So get a new battery and stop complaining. I also get about a week out of my Blade 3 with Wi-Fi constantly on.
Link to comment
Share on other sites

 

 

You didn't look to far. FAQ, third post.

 

Not likely to be fixed. Camera implementation is nothing but prebuilt binary blobs from the stock ROM.

 

Can't fix something that is not broken. You need to figure out what is causing the problem for you (use e.g. BetterBatteryStats from XDA). It's most likely caused by some misbehaving app you've installed yourself.
 
There's no known issues with battery drain. Battery lasts well over two weeks with a single charge.  ;)
 

 

 

 

To fix exif data I use Acer exif fixup from play. Seems to be a problem with other devices too.

My battery lasts just few hours with very little use.  I thought I had a bad battery but another friend has the same behavour with his acqua.

 

 

 

Thank you for your answers.

 

 

Can you recommand me another app for GPS fix?

Edited by Lörcs
Link to comment
Share on other sites

No way that this screenshot is real...

7 days ?

If you don't touch a thing, wifi disabled and in a flight mode, battery would be dead in 2 days, tops...

Figured out that if you charge your phone +25-30 percentage, it's not reseting battery stats.

So this must be the case...

And why would I fake something like this? Where do you see it being charged 25-30 percent in that evenly decreasing graph? And since my screenshots are not real, here's an older one when it was over two weeks between charges. :P Without that reboot (ROM update?) in between it would have lasted even longer...
 
post-834050-0-87839800-1405066702_thumb.
 
Like I've already said several times, I don't use this device for anything anymore. It just sits on 2G mobile standby most of the time. Wifi is of course turned off when I don't need it. Display had been on for total of eight minutes and I had used my device as a mp3 player to listen to one album (~45min). Sitting in airplane mode battery would stay alive easily for over a month (maybe even two).
 
All I'm saying if you have issues with battery life, figure out what's causing the problem for you. Coming here and you posting 'halp, battery drain very fast, pls fix asap' without any additional information certainly doesn't help anyone!
Link to comment
Share on other sites

No way that this screenshot is real...

7 days ?

If you don't touch a thing, wifi disabled and in a flight mode, battery would be dead in 2 days, tops...

Figured out that if you charge your phone +25-30 percentage, it's not reseting battery stats.

So this must be the case...

Screenshot_2014-07-11-10-28-26.jpg?psid=

Call 26% Wifi 24% Screen 11%

Sometimes i reading news etc. So KonstaT status real.

KonstaT thank you for really amazing rom! The last rom fixed the incoming call screen on latency bug. Fast, low battery usage.

I use Greenify and ART.

Edited by Krityu
Link to comment
Share on other sites

Since you are using ART, how does the phone behave? Is it faster, more responsive? @KonstaT, one question, what is the status on ART runtime? Is it stabilised or still experimental...?

Edited by theshrink89
Link to comment
Share on other sites

When i tryed open a photo or picture in the internet browser, photos opening like this. İt is not appearing

Another useless bug report

KonstaT said countless times when you give bug reports give more details and a few logs won't hurt either. Is that too mich to ask? sheesh

Link to comment
Share on other sites

@KonstaT, one question, what is the status on ART runtime? Is it stabilised or still experimental...?

It's experimental like it has always been. If you're not an app developer preparing your app for future Android releases, there's no reason for you to use it.

 

When i tryed open a photo or picture in the internet browser, photos opening like this. İt is not appearing.

http://hizliresim.com/WWrZXP

Sorry for my bad english

 

This bug have too. Maxthon internet browser and Index for Android(Hungarian news app).

And if you read/searched the thread, you'd know I've already answered to that.

 

Android 4.4 KitKat introduced a new Chromium webview that doesn't work with our ancient display drivers. That's why we've forward ported classic webview that was used in previous Android versions. Android 4.4.3 introduced bunch of updates to Chromium webview and it also broke the old webkit. There were some quick fixes by anroidarmv6 guys to fix build but it's likely not quite there yet. I've been waiting for Qualcomm to update it because it was initially their implementation for KitKat anyway (https://www.codeaurora.org/cgit/quic/la/platform/external/webkit/). No sign of it yet though.

 
I could reproduce similar issues with image rendering on another device while using classic webview. I never saw it on my Blade III though. I think I hunted it down to some change between 8th and 11th june, but it might have broken all along since 4.4.3.
Link to comment
Share on other sites

And if you read/searched the thread, you'd know I've already answered to that.

Oh that's mean.  :blush:  Sorry my fault. :blush:

Anyway that's just little bug me, i just read news. :ninja:

Link to comment
Share on other sites

 

And why would I fake something like this? Where do you see it being charged 25-30 percent in that evenly decreasing graph? And since my screenshots are not real, here's an older one when it was over two weeks between charges. :P Without that reboot (ROM update?) in between it would have lasted even longer...
 
 
Like I've already said several times, I don't use this device for anything anymore. It just sits on 2G mobile standby most of the time. Wifi is of course turned off when I don't need it. Display had been on for total of eight minutes and I had used my device as a mp3 player to listen to one album (~45min). Sitting in airplane mode battery would stay alive easily for over a month (maybe even two).
 
All I'm saying if you have issues with battery life, figure out what's causing the problem for you. Coming here and you posting 'halp, battery drain very fast, pls fix asap' without any additional information certainly doesn't help anyone!

 

I never write like that, i always back my posts with facts !!!

I posted a screenshots from better battery stats, battery info and so on...

The problem with battery on this rom is on 4.4 android side, and it's not just me. Other forums are full with this kind of problem, where google services are keeping phone from sleep...

I was running clean rom without any other apps from my side, and the drain starts almost a couple of minutes after rom instalation.

Sometimes it's fixed when phone is charged to 100%, but it strikes again in a couple of days...

Google badword up kit kat, services are going wild, and untill update, there will be no better battery life.

Sometimes it's just a bad app, but that is easy to track.

But when google play starts to make troubles, there is nothing you can do.

Google transport manager, google acount manager, google play services, phone( :ph34r: ) are just a few services that are keeping phone awake, for no reason...

One day is google transport manager. Then after a day or two, google  play services starts to drain...

My awake line is solid, and restarting and clean instalations of other builds are just waste of time... Nothing is changed...

With the latest build, it happens only 2 or 3 times, but it's still there. 

 

Link to comment
Share on other sites

Hi KonstaT,

 

I am wondering if you had an Android L rom for Blade III in this early phase?

 

Many thanks for the many roms you already gave us.

Marton

Link to comment
Share on other sites

hey konsta, little help maybe?

using your roms from a being of time :)

installed this 4.4.4 and NEVER (i think, maybe, once or two times from THE beginning) crashed or restarted 3 times in 5 days.

So, i installed logcat so i can give you log....but...logcat started reading logs, and keeps crashing, cant do anything....tried logviewer, keeps reading indefinitely, what to do

 

_

recording with logcat extreme.....will it continue when phone shuts down,reboot?

Edited by kresimirn
Link to comment
Share on other sites

hey konsta, little help maybe?

using your roms from a being of time :)

installed this 4.4.4 and NEVER (i think, maybe, once or two times from THE beginning) crashed or restarted 3 times in 5 days.

So, i installed logcat so i can give you log....but...logcat started reading logs, and keeps crashing, cant do anything....tried logviewer, keeps reading indefinitely, what to do

_

recording with logcat extreme.....will it continue when phone shuts down,reboot?

U should go to cwm and make a full wipe(wipe the cache,data) after format the system and install the android again
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.