Jump to content

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)


Guest zeelog
 Share

Recommended Posts

Guest SaturnTheIcy

not usable, not supported on our device - the same applies to color calibration (under display & lights, needs additional kernel support)

 

to wipe dalvik cache use this flashable script: LINK  (install from CWM recovery)

 

Thank you for the script unfortunately it not work as I expect :S

 

I have install one time the previous version and start normally and start to install application I use, one of them is greenify witch use the Xposed framework and after the installation of Xposed and activation, I could not boot this rom again :( . I wait 1 hour and showing me the cm boot logo, I reinstall it 4 - 5 time, each time wait near 45 min to boot and continues to show me the cm logo, never boot completely. After that I do TPT restore and install again your rom and wait nothing happen again after 1 hour waiting :( and finally I install again the KonstaT CM 10.2 rom to have a functional phone.

 

Do you have any idea why your rom is stack at boot and KonstaT is work normaly?

 

Thanks again for this rom and your efforts to make it KitKat work on Blade.

 

PS. Sorry for bad English :(

 

edit: correct grammar or non understandable parts :S

Edited by SaturnTheIcy
Link to comment
Share on other sites

Guest cartierv

So to install this you need to make the system partition 180mb... I'm reading here about something called TPT to do this.

Separately you need to create an additional ext3 partition on the SD card to trick the phone into thinking it's got more internal storage than it has.

Link to comment
Share on other sites

Guest SaturnTheIcy

So to install this you need to make the system partition 180mb... I'm reading here about something called TPT to do this.

Separately you need to create an additional ext3 partition on the SD card to trick the phone into thinking it's got more internal storage than it has.

 

TPT it's like the partition table of pc computer, you find the info you search in the first topics

 

For the SD card you need to make one partition fat32, one ext3 and swap partition (if you like to have swap) all must be primary.

 

PS. Sorry for bad English

Edited by SaturnTheIcy
Link to comment
Share on other sites

Guest Lister Of Smeg

Hi ZeeLog,

I was just wondering as I have not seen any posts yet, if you had an ETA :rolleyes: for Android 5 (aka, Android L )  :lol:  :lol: 

Just kidding my good friend, although I do love the ETA posts... lol. No, I am just posting to let you know how happy I am with your latest build of Android 4.4.4 on this device. For some reason, I have found previous builds rather sluggish... Yet my brother who has the same device has no issues at all... Not only that, my WiFi plays up on a lot of build (sadly, this one included) where as it doesn't on my brothers...

However, overall speed and quality of features that this current/latest build has to offer is far beyond any of the previous builds. Works really well, and really fast... (even on my device) and so wanted to show my appreciation of your great work.... THANK YOU

Lister  :ph34r:

Link to comment
Share on other sites

Guest dgdwa

Great work! I love how much faster and more responsive the keyboard is now with this latest build. Also, no more problems with waking the phone up so far.

Link to comment
Share on other sites

Guest dgdwa

How?  Are you using sdcard ext partition?

 

Yes, with sd-ext. But I am talking about the phone not waking up at all sometimes with previous builds. But it has been only a few days of usage so, we'll see.

Edited by dgdwa
Link to comment
Share on other sites

Guest szpilasty

I have 200MB partition, installed system and gaaps. Partition info says 180/200 used.

Working fine.

Edited by szpilasty
Link to comment
Share on other sites

Guest lolasher

Yes, I could try with installing TPT again to be sure, but i don't think it makes any diference. Problem occurs even when screen is turned on, dialer appears after 20-30 seconds since phone has started ringing.

Link to comment
Share on other sites

Guest Janil

In case anyone else needs this, I created a "G1-G2 v10" TPT image with 210MB /system and 244MB /data partition. It's based on these TPT images by Amphoras and contains a newer CWM 6.0.2.7 with sideloading by KonstaT. Thanks to Amphoras and KonstaT for their work.

 

tpt-blade-G1-G2-v10-210SYS-CWM6027.zip

Download: http://d-h.st/7yV

md5sum: 59800E96644E54FE165971F0DC902918

Link to comment
Share on other sites

Guest JobSup

Thanks a lot! I just didn't find the time to create something bigger than the 180 mb TPT without wasing so much for the /cache. 180mb is just not enough anymore, I guess I will try your TPT in the next days.

 

In case anyone else needs this, I created a "G1-G2 v10" TPT image with 210MB /system and 244MB /data partition.

Link to comment
Share on other sites

Hello,

i have zte blade/orange san francisco, and with Last Update 10-JULY-2014, nothing works for me, with different tpt, also tpt-blade-G1-G2-v10-210SYS-CWM6027.zip from Janil tested!

Only black screen with cyanogenmod logo appears..

 

fat32/ext3/ext-swap exists

system, data, cache formating before flashing

Edited by gare
Link to comment
Share on other sites

Guest elrond_bs

Yes, Google Maps and everything else is working. I've installed with full wipe and have no problems. Wake on call also seems to work properly for me, at least I haven't noticed any serious delay (unlike with previous versions). The power button sometimes doesn't respond until second try, but it's not a big deal as it doesn't happen often.

Link to comment
Share on other sites

Guest lolasher

Yes, Google Maps and everything else is working.

On previous builds i had serious problems with google maps, but I tried now on 10.7 and it seems that even compass is working properly (slow, but in the end shows right direction). Before navigating with google maps in city was impossible, wrong compass directions made navigation loosing route. I'll try using navigation and write later.

Link to comment
Share on other sites

Guest killadroid

I have to say this latest build is pretty stable for me.and exciting new features plus improvement in speed

Edited by killadroid
Link to comment
Share on other sites

Guest SaturnTheIcy

Hello,

i have zte blade/orange san francisco, and with Last Update 10-JULY-2014, nothing works for me, with different tpt, also tpt-blade-G1-G2-v10-210SYS-CWM6027.zip from Janil tested!

Only black screen with cyanogenmod logo appears..

 

fat32/ext3/ext-swap exists

system, data, cache formating before flashing

 

Do you have the oled edition of blade?

Edited by SaturnTheIcy
Link to comment
Share on other sites

Guest Fizziebaunz

This is more stable... performance improvements.... I love it... Thanks zeelog... but my ram still reads 416MB.... and another issue my phone soft reboots when in my pocket... I still don't know what causes that....

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.