Jump to content

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)


Guest zeelog
 Share

Recommended Posts

Guest John W

Anyone who's suffering slow performance issues with current or last few versions - try removing Lucky Patcher if you have it installed, as it seems to have some issues with SU access and continually runs in the background from boot slowing the phone to a crawl. I had exactly the same slowness issues described by others here until I removed it. With it installed but not even explicitly running, the phone was typically unable to speak a TTS sentence, or play music without stuttering continously.

Edited by John W
Link to comment
Share on other sites

Guest killadroid

any1 else experiencing the wallpaper disappears and the status bar disappears then screen locks itself.it has to happen on my phone everyday -_- and WiFi takes a while to reconnect,also usb storage to the computer takes a while to disconnect

Link to comment
Share on other sites

Guest elrond_bs

No, wallpapers and WiFi work perfectly. USB storage does take long to connect/disconnect, but I had this in previous ROMs too (may be because of everything being on the SD card). It doesn't matter to me anyway, I usually transfer files through WiFi.

Link to comment
Share on other sites

Guest killadroid

@elrond_bs how do u transfer files thru Wi-Fi ? I only do that from phone to phone through 'share it' app.I don't know from phone to PC and vice versa

Link to comment
Share on other sites

Guest jonicunha

Wallpapers, WiFi and USB working perfectly! :D

I use Airdroid to transfer files through WiFi.

Just missing the FM Radio (I don't need it anyway :P)


Edit: By the way, it's normal that in my blade shows up 416 Mem?

Edited by jonicunha
Link to comment
Share on other sites

Guest zaxxon

not usable, not supported on our device - the same applies to color calibration (under display & lights, needs additional kernel support)

 

to wipe dalvik cache use this flashable script: LINK  (install from CWM recovery)

Hi friends... can someone explain about this please? Why do we need a script to wipe dalvik? I normally boot into CWM and do it from there. Is that not wiping it correctly? Thanks.

Link to comment
Share on other sites

Guest szpilasty

I have the same problem. Plenty of space and can't install from Play Store bigger apps. Same app installed from SD - is OK.

Now I am facing bigger problem lots of FC from most apps including Dialer! Reboot helps a bit but still have problems. :(

Link to comment
Share on other sites

Guest lolasher

It's a problem with android itself, not only this build. To avoid that you have to use ext partition on sd. In my opinion the best way to use this rom is having big /system partition (it is a way to make it bigger than 250MB?) and move there apps which work to slow on sd with Titanium Backup.

Link to comment
Share on other sites

Guest killadroid

Hi friends... can someone explain about this please? Why do we need a script to wipe dalvik? I normally boot into CWM and do it from there. Is that not wiping it correctly? Thanks.

i think when doing full wipe we dont need it.but after u have flashed the rom,u use it to wipe dalvik coz actually the rom doesnt boot when u wipe dalvik from cwm because of the cronmod.am not really sure tho
Link to comment
Share on other sites

Guest elrond_bs

I set up FTP on my PC and use it also with my phone. But there are many other easier method, as others mentioned.

 

The problem with no space could be caused by failure of the Int2ext script used in the ROM. It happened to me before and the solution is clean install or restore a working old backup. There is no point in having large /system partition or moving apps to it. Just make sure you have class 10 SD card, not some old crap.

 

By the way, it's normal that in my blade shows up 416 Mem?

Yes. The rest to 512 MB is used by the system, not available to apps. This is how Android works.

Edited by elrond_bs
Link to comment
Share on other sites

Guest lolasher

Just make sure you have class 10 SD card, not some old crap.

I just don't want to buy sd card more expensive than my phone :D

Link to comment
Share on other sites

Guest elrond_bs

SD cards are very cheap, below 10 Euros/10$ for 16 GB class 10. :) Class 10 speed is standard now, slower cards are hard to find (and approximately same price). While 8 GB is only slightly cheaper than 16 (if you even find such), so it's not worthed.

Link to comment
Share on other sites

Guest zaxxon

Hi friends.  I have just installed the latest version (10 July) and just going through setting up the basics.  I am not sure if the soft buttons on the bottom of the screen are default or if I have enabled them, but seeing as our Blade has hard buttons, I would like to reclaim a little more screen space by disabling them - anyone know if that's possible and if so, where I go to disable them?  Thanks in advance.

Link to comment
Share on other sites

Guest abarthman

Hi friends.  I have just installed the latest version (10 July) and just going through setting up the basics.  I am not sure if the soft buttons on the bottom of the screen are default or if I have enabled them, but seeing as our Blade has hard buttons, I would like to reclaim a little more screen space by disabling them - anyone know if that's possible and if so, where I go to disable them?  Thanks in advance.

Settings >Buttons >Buttons and Layout >Untick "Show navigation bar" then reboot

Link to comment
Share on other sites

Guest zaxxon

Great Stuff, thanks.  I must say, this is by far the smoothest and fastest version I have run so far... I don't do anything complicated on my phone to be honest, but that which I do use, is running far better than before.  Thank you Zeelog - keep up the amazing work! :)

Edited by zaxxon
Link to comment
Share on other sites

Do you have the oled edition of blade?

hi, sorry for late reply,

with standard factory reset, it works.. ;)

tft display  / uk, white cover

Link to comment
Share on other sites

Guest abarthman

Hello,

i have zte blade/orange san francisco, and with Last Update 10-JULY-2014, nothing works for me, with different tpt, also tpt-blade-G1-G2-v10-210SYS-CWM6027.zip from Janil tested!

Only black screen with cyanogenmod logo appears..

 

fat32/ext3/ext-swap exists

system, data, cache formating before flashing

 I had something similar recently and it was the sd-card that was the problem.

 

Edited by abarthman
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.