Jump to content

Help me! Device doesn't boot after unlocking bootloader


Guest motog99
 Share

Recommended Posts

Hello, I have a problem with my Moto G after unlocking the bootloader. Let me just post the basic info of the phone:
-Moto G XT1032 (16GB)
-Bought in UK Amazon, used in Slovenia
-Android version KitKat 4.4.2
I followed the instructions to unlock bootloader from the Motorola site. The cmd window is like this (pic in attachment) . The first time it rebooted it showed the warning sign at begginng and actually almost booted succesfully but then said com.android.proccess has stopped (something like that) so i turned it off and it automatically turns on again and it does show the warning that bootloader is unlocked and the motorola animation startup and after that the screen become black (but is turned on) and it's stuck like that. Please help my with any solution, because i just got this phone like a week ago and to have it bricked now would be just awfull. So yeah, please post any suggestions on how to fix this.
+I found out now that I am able to get into fastboot, if that helps. I don't know what to do if any of you do please help

post-1034334-0-60419200-1389903174_thumb

Link to comment
Share on other sites

You could try entering recovery from fast boot and do a factory reset/ wipe cache/ wipe delvik cache if these options are available in stock recovery, or you could try flashing a stock ROM through fastboot, to see if that helps.

I feel for you I thought I bricked my phone on day 1 so I know how you feel :(

Edited by plewis1981
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.