Jump to content

[ROM] [4.1.1] Emotion Ui 2.3 Final [06/05/14]


Guest SoI-Ieil-A
 Share

Recommended Posts

Guest Dendzo

Tried to install with twrp 2.6.3.3,wiped everything except internalSD and externalSD,installed without errors but when i hit reboot system i got warning "No OS installed! Are you sure you wish to reboot?"

 

So what's wrong? Any help?

y300-0100

Link to comment
Share on other sites

Guest YowPa

Tried to install with twrp 2.6.3.3,wiped everything except internalSD and externalSD,installed without errors but when i hit reboot system i got warning "No OS installed! Are you sure you wish to reboot?"

So what's wrong? Any help?

y300-0100

same here

Link to comment
Share on other sites

Guest luca020400

For me work well in y300

I have flashed the ROM band after i have reflashed the rom and work well

Edited by luca020400
Link to comment
Share on other sites

Guest sauron76

No support for Y300?

Well,that's sad :(

the rom works on y300 only bug for me is toggles not themed and device name g510(need to change build prop) ..if you wipe and install the rom you have no os installed ..you need to do the wipes reboot in recovery then install the rom..
Link to comment
Share on other sites

Guest Dendzo

i manged to install it on y300-0100 in this way:

 

1.wiped everything except internal and external

2.restored my stock (b182)

3.normal wipe(factory reset)

4.install this rom

5.wipe cache and dalvik

6.reboot

 

My problem was no toggles at all and no 3g
3g can be probably fixed with flashing correct baseband but no toggles was enough for me to leave this rom,otherwise rom is pretty nice and smooth...

Edited by Dendzo
Link to comment
Share on other sites

Guest sparkrite

Excellent ROM, well done, just one or two niggles:-

 

No contact pics on SMS screen, sometimes they come and go but are not consistant, also I can't find a way to edit the SMS layout.

 

Also the displays on the status bar are always white, IMHO this does not look nice, so maybe some way to offer user choice.

 

On a G510-100.

 

Many thanks.

Edited by sparkrite
Link to comment
Share on other sites

  • 2 weeks later...
Guest miladwriter

Hey, can I Install this Rom on Y511-t00 ?

plzzzzzzz Answer me

Nobody Answer me !!! :(

Edited by miladwriter
Link to comment
Share on other sites

  • 4 weeks later...
Guest xbadaxex

Looks like 3g working version is out,one zip only.Huawei weather widget wasn't working yesterday,could you fix it in future releases.I didn't test the rom properly yesterday because of the network.It will be great if someone could port y530 official roms to our devices,as i've seen this is almost the same phone.

https://docs.google.com/file/d/0B5LJgOGBjYOBZ0NGMjhKUUpoakE/edit?pli=1

Link to comment
Share on other sites

Guest nadeem.taj5

Hello dear friends

i like this Rom very very much

and i wants Face Unlock in this Rom 

 

can u please provide me a flashable zip for face unlock ?

Link to comment
Share on other sites

  • 2 months later...
Guest binhdroid

Hej Sol-leil-A,

1.)
Flashed this yesterday on my y300 and am really starting to love it!
Haven't had a random reboot yet, and it seems really smooth with the hardware due to being based on stock.
Are there still any concerns with the heartbleed bug, as the ROM is based on B199?

2.)
My Quick-Change-Bar for GPS/Wifi/Bluetooth/Profiles didnt change to the same design as the newer EMUI Theme, but stayed the same as in still being its old green/grey (while the rest of the screen has the white design). Your screenshots seem fine though, do I need to change sth?

And big thx for the ROM dude :)

Link to comment
Share on other sites

  • 2 months later...
Guest Caras69

i try to install it,everything seems fine but when i try to reboot it says no OS installed. what's wrong? :s

i use TWRP 2.8.0.1

Edited by Caras69
Link to comment
Share on other sites

Guest clickmeplz

I could not run xposed framework with this rom even with changing hwTheme=1 to 0 at build.prop.

the only way is xposed settings-> disable resource hooks. it enables xposed but most of the modules do not work like GravityBox.

Link to comment
Share on other sites

Guest Khurune

1) The hearthblood problem still here but you can find the flashable zip for the fix

2) It's a problem in Y300 ( G510 shoulf work fine )

 Old post I know, but for those having status bar issues on Y300 in terms of it not applying the theme, Change your DPI to 207. It's just a DPI Issue.

Link to comment
Share on other sites

Guest luca020400

Old post I know, but for those having status bar issues on Y300 in terms of it not applying the theme, Change your DPI to 207. It's just a DPI Issue.

New post [emoji14]

Ty for the hint :D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.