Jump to content

No recovery at all


Guest 7RA13
 Share

Recommended Posts

After flashing gen2moldovanmile tpt the phone boots in rom but it has no recovery or boot animation, blade checker says it is gen 2 windows upgraded. When i try to go in recovery, it boots but the screen remains black, rom manager says clockworkmod is installed so what can i do to have a custom recovery which can be used or a stock one doesnt matter as long as it can boot in it so please guys help me out with this one.

Btw when i flash a tpt i dont see any green text or anything, just black screen on. I tried to flash other tpts without roms integrated and it only boots to black screen which instead i think it should be clockworkmod, so if i flash a tpt with a rom it finally boots to rom but no recovery mode and boot animation. Anyone has any idea about what can i do in these conditions ?

 

After reading a lot of threads i managed to put the pieces of info together and unbrick my device. If I could I would marked this thread SOLVED

Edited by 7RA13
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.