Jump to content

Help me please!! part of my screen doesn't work on my phone (huawei ascend y300)


Guest Jordanwest1998
 Share

Recommended Posts

Guest Jordanwest1998

part of my does not work and this happens a lot... i haven't done anything to it just left it, sometimes the screen works then sometimes it don't and now it doesn't work fullstop can anyone help me? i cant send it back as i got no warranty with it :( is it a software problem or have i just f*cked it?

Edited by Jordanwest1998
Link to comment
Share on other sites

Guest Farrukhmehboob

power off your phone press and hold power and volume up buttone simultanously

now on the boot you see a new screen "recovery" just go into it and wipe cache data factory reset then in same menu go into advance and wipe delvik cahce ...

done reboot your phone

you will loose your contacts and phone settings but if there's any glitches in your software they would be fixed..

 

test and tell me

Edited by Farrukhmehboob
Link to comment
Share on other sites

Guest Jordanwest1998

power off your phone press and hold power and volume up buttone simultanously

now on the boot you see a new screen "recovery" just go into it and wipe cache data factory reset then in same menu go into advance and wipe delvik cahce ...

done reboot your phone

you will loose your contacts and phone settings but if there's any glitches in your software they would be fixed..

 

test and tell me

okay done and phone is now working!! :) thank you for the help nearly ended up buying a new phone will message you if it plays up again

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.