Jump to content

Orange San Diego - Badly Messed Up


Guest KyleSwan
 Share

Recommended Posts

Guest KyleSwan

Basically, a while back, I attempted to root or install a certain thing into my OSD, and after it happened my phone turns on, shows a blank screen with the text XOLO , then it will either go black and blank, or go funny colours? I also can't turn it off sometimes. Someone please help.

Link to comment
Share on other sites

Guest BlueMoonRising

Basically, a while back, I attempted to root or install a certain thing into my OSD, and after it happened my phone turns on, shows a blank screen with the text XOLO , then it will either go black and blank, or go funny colours? I also can't turn it off sometimes. Someone please help.

http://www.modaco.com/topic/362574-solved-problem-of-screen-flashing-different-colors-after-flashing-updatezip-after-installing-37mb-or-12mb-update-on-xolo-ics-rom/?p=2128134

Link to comment
Share on other sites

  • 2 months later...
Guest KyleSwan

 

Thanks. Also, I noticed when I used the USB and connected the phone to my computer (Windows 7) , but nothing appeared on My Computer, like no phone files, any ideas why?

Link to comment
Share on other sites

Guest BlueMoonRising

Thanks. Also, I noticed when I used the USB and connected the phone to my computer (Windows 7) , but nothing appeared on My Computer, like no phone files, any ideas why?

You need the latest Intel USB Medfield drivers installed from here :- https://software.intel.com/en-us/blogs/2013/04/05/new-intel-usb-driver-v115-for-android-devices-now-supports-windows-8

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.