Jump to content

Huawei Y300


Guest Salmannadeem02
 Share

Recommended Posts

Hello , I need help and i know i am probably not posting in the right section but please someone help me out.

I have a Huawei Y300 and few days back i wiped it completely , all the system and SD Card partition and then i installed a custom kitkat rom in it , everything went perfect but now I am not able to use my SIM card. whenever i try to connect or search networks it says 'Network Service not found' i searched it on the internet and find out that its due to missing keystr file in efs folder and it has deleted my imei. + when i dial *#06# the imei is blank. someone please help me out here.

And sorry for my English !

Edited by Salmannadeem02
Link to comment
Share on other sites

  • 2 weeks later...

Hello , I need help and i know i am probably not posting in the right section but please someone help me out.

I have a Huawei Y300 and few days back i wiped it completely , all the system and SD Card partition and then i installed a custom kitkat rom in it , everything went perfect but now I am not able to use my SIM card. whenever i try to connect or search networks it says 'Network Service not found' i searched it on the internet and find out that its due to missing keystr file in efs folder and it has deleted my imei. + when i dial *#06# the imei is blank. someone please help me out here.

And sorry for my English !

Choose different ROM like cm11 and flash it . that may solve your problem. For ROM go to y300 ROMs thread. There you will find cm11 nightly. But you need to have suitable recovery like cwm or twrp made for your device.
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.