Jump to content

Custom Roms


Guest codroid
 Share

Recommended Posts

Guest codroid

So I been trying all the custom ROMs on xda and have to say something seems wrong with my device or custom ROMs.

Apart from stock, every custom ROM has major lag after boot time, anyone else have this ?

Link to comment
Share on other sites

Guest codroid

Oh I see thanks. Is this bug related to the fact that all custom roms score around 1600+ on Antutu and stock is alwas 1700+

Link to comment
Share on other sites

Guest plewis1981

No its something to do with some new code that was recently merged, what custom ROMs have you been using as I get around 1700 on Lego rom.

Link to comment
Share on other sites

Guest codroid

Tried PAC, cm11, Lego, c-rom, liquid smooth, but all scored lower in benchmarks and all had the boot lag. 

 

Hope the boot lag is fixed, it really bothers me so I am staying on stock for now. Perhaps tempted to go back to jelly bean for a while see if KitKat is much an improvement, certainly miss flash working with stock browser.

 

 

Edit: found solution........SlimKat, works great and no boot lag

Edited by codroid
Link to comment
Share on other sites

Guest plewis1981

Edit: found solution........SlimKat, works great and no boot lag

Cool, Lego is based on slimkat, so hopefully the changes will have made through to lego, although I am not that bothered about a bit of boot lag, as its not like I reboot my phone all the time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.