Jump to content

Google Now on JB - gapps-cfx-jb-20120815-stripped.zip


Guest Lister Of Smeg
 Share

Recommended Posts

Guest Lister Of Smeg

Hi Guys,

I am wondering if you could help me... It's been a while since I had / used / followed the ZTE Blade, since it died and I moved over to the N7000. However I am wanting to setup a spare replacement one I picked up for messing around with, so I can then roll it out to my dads phone.

Whilst I know Google Now won't officially work with our Blades being Armv6, I did see some have a hacky port version, known as: gapps-cfx-jb-20120815-stripped.zip. When installing, it appears to say (Gapps 4.1.x) causes my Android 4.3.1 rom to keep crashing.

Tried to look this package up, but without much luck... from what I can see it is part of "Cold Fusion X" work I believe....??

However, is there anyway to get Google Now (not the speaking part, just the Search / Cards) to work on our ZTE Blades. So it mentions things like Weather and Football teams and so on...? On Android 4.2.2,  4.3.1 or 4.4.x  ?

Thanks, Lister

Link to comment
Share on other sites

Guest ExCaL1BuR

If you want the newest version of google now available for the armV6 phones I can share it, but the voice search doesn´t work obviously ;)

Link to comment
Share on other sites

Guest Lister Of Smeg

Hi ExCaL1BuR,

That'd be great if you could please... I don't need it to do the speech input (not that it can support it anyway...) But as long as it has the Google Cards interface, and can access things like Sports and Weather cards, like the latest one does on Armv7 would be great....

Trying to set up a spare Blade I got, so I can migrate my dads Blade (running Gingerbread 2.3.7) upto Android 4.3.1 (JellyBean) or Android 4.4.x (KitKat) with a working Google Now (Launcher + Cards) but as said, speech is not an issue....

The only one I found is the one in my title, but that seems to FC on anything newer than Android 4.1.x (old JB).

Thanks, Lister

Link to comment
Share on other sites

Guest lolasher

I tried to instal it on CM 10.2 and it says it's in conflict with actually instaled Google Search. How to remove older version to install this?

Edited by lolasher
Link to comment
Share on other sites

Guest ExCaL1BuR

I tried to instal it on CM 10.2 and it says it's in conflict with actually instaled Google Search. How to remove older version to install this?

YAP ... you have to uninstall the old one

 first

Link to comment
Share on other sites

  • 2 weeks later...
Guest lolasher

I tried something like that and it didn't work. Can't I just replace apk via ADB or something like that. I only need filename.

Link to comment
Share on other sites

Guest lolasher

Ok i found solution: remove system/app/QuickSearchBox.apk, reboot phone, and normally install app.

Pretty sad it crashes every time i try to search something, anyone have idea why?

Edited by lolasher
Link to comment
Share on other sites

Guest killadroid

Ok i found solution: remove system/app/QuickSearchBox.apk, reboot phone, and normally install app.

Pretty sad it crashes every time i try to search something, anyone have idea why?

put voice search off then change language to Nederland
Link to comment
Share on other sites

Guest lolasher

put voice search off then change language to Nederland

Why Nederland? I'm from Poland, but using English UK as display language in Android. I turned off voice search and it crashes even when typing.

Link to comment
Share on other sites

Guest killadroid

turn off "OK google" hotword detection.I meant changing the language in Google now settings not the whole phone.English makes it crash,u can try any language

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.