Jump to content

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]


Guest H3ROS
 Share

Recommended Posts

Guest greenalien

Over the last couple of weeks I had a bug with this rom. As soon as i called somebody the phone screen would go black and i couldnt do anything, the call would continue ringing and i could talk etc no problem but i couldnt do anything until they hung up then the display would return.. When they didnt answer and i got their answerphone i would quickly take out the battery to end the call, I tried shaking the phone, tapping the screen etc.  When someone called me it seemed to work as normal.

 

I have now flashed a different rom so i cant replicate the problem. I just wanted to mention the issue here incase it is a known bug or just me?

Link to comment
Share on other sites

Guest Romagnolo1973

How can I reflash the stock Kernel of this rom?

Currently I'm using the Synopsis kernel

reflash this rom will overwrite the kernel with the stock one

Edited by Romagnolo1973
Link to comment
Share on other sites

Guest gligort

Everything is running smooth. Only one problem, when I reply to call with a message, the message has been sent, but the receiver never gets the message. I can send messages, and I can receive them. I've been trying with other stock ROMS, and they have been good (in that area of problem).

 

Link to comment
Share on other sites

  • 2 weeks later...
Guest killadroid

wVBq8Q2.png

I know, we need an update from Huawei, 

But maybe there is a chance someone (from the forum) has the insides to fix those CVEs?



Just wait for an xposed module,someone will come up with it eventually
Link to comment
Share on other sites

Guest katicc

Installation:
- Wipe everything except your SD card
- Install the ROM and reboot
- Enjoy

Can i also not wipe internal storage, and install from there?

Link to comment
Share on other sites

  • 3 weeks later...

I am trying to install this mod from 4.4.4 SlimLP but when i reboot after installing it reboots me to TWRP and doesn't boot system. Anyone had this problem? Any Solution? Thanks for help

Link to comment
Share on other sites


I am trying to install this mod from 4.4.4 SlimLP but when i reboot after installing it reboots me to TWRP and doesn't boot system. Anyone had this problem? Any Solution? Thanks for help




You need a full wipe. Tried already?
Link to comment
Share on other sites

theres a bug in messaging..  
-receiving text messages is delayed sometimes

-cant receive a call but its ringing to the caller

i tried to flash the update but its still the bugs not fixed, hope you can fix that... its almost perfect good job

Link to comment
Share on other sites

Guest Takamoto

Is there a way to fix sd read ahead to 2048kb without use app like performance control? If I change it with root explorer after reboot its return at default 128kb. Thanx..

Link to comment
Share on other sites

Guest wbrambley

Is there a way to fix sd read ahead to 2048kb without use app like performance control? If I change it with root explorer after reboot its return at default 128kb. Thanx..




Put this script in /system/etc/init.d and name it something like 50readahead

#!/system/bin/sh
if [ -e /sys/devices/virtual/bdi/179:0/read_ahead_kb ]
then
/system/xbin/echo "2048" > /sys/devices/virtual/bdi/179:0/read_ahead_kb;
fi
Link to comment
Share on other sites

Guest Takamoto



Put this script in /system/etc/init.d and name it something like 50readahead



#!/system/bin/sh


if [ -e /sys/devices/virtual/bdi/179:0/read_ahead_kb ]


then


/system/xbin/echo "2048" > /sys/devices/virtual/bdi/179:0/read_ahead_kb;


fi




Tnx a lot boss..:lol::lol:
Link to comment
Share on other sites

Guest Takamoto

Sorry @wbrambley..probabilly I wrong something but I have no change..
I tell you what I do:
-With mixplorer I found /system/ect/init.d
-There are 2 files script (01 extra and zipalign)
-I create another file and rename it "50readahead"
-I write into this your script and I make permission same other 2
-I save the work and reboot..

Again 128kb :-(

Link to comment
Share on other sites

Guest wbrambley
Sorry @wbrambley..probabilly I wrong something but I have no change..

I tell you what I do:

-With mixplorer I found /system/ect/init.d

-There are 2 files script (01 extra and zipalign)

-I create another file and rename it "50readahead"

-I write into this your script and I make permission same other 2

-I save the work and reboot..

Again 128kb :-(

Do you have another app setting readahead after boot? Try test running the script in "script manager" app.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.