Jump to content

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]


Guest H3ROS
 Share

Recommended Posts

Guest H3ROS

Can you add mtp connection to usb connection menu ?

 

I think adding this to the bottom of build.prop will make MTP the default.

persist.sys.usb.config=mtp,adb

Has anyone tested gps,is it working,i need it fully working?

 

It works. I've tested it in Google maps before and it was perfect.

 

 

But I have a few question before installing: what are min/max CPU frequencies? And what CPU governor and IO scheduler are you using? Is MP decision enabled?

 

Default max: 1046 Mhz

Default min: 320 MHz

Default gov: ondemand

Default I/O: row

 

And I'm pretty sure I left mpdecision enabled.

 

In AnTuTu benchmark with the latest update I was able to score 7882 without zRAM or SWAP, which is my new highest score for stock settings.

 

 

Which files i have to replace to have phone calls back?

 

Framework resources. I also changed a few other things unrelated to that though.

Edited by H3ROS
Link to comment
Share on other sites

Guest luca020400

I think adding this to the bottom of build.prop will make MTP the default.

persist.sys.usb.config=mtp,adb

Already tested but doesn't work

screenshot_18_06_2014_15_11_23.pngscreenshot_18_06_2014_15_11_50.png

Only by init.d script work :

setprop persist.sys.usb.config=mass_storage,adb

setprop persist.sys.usb.config=mtp,adb

 

EDIT : can you add animated download icon in statusbar ??

Edited by luca020400
Link to comment
Share on other sites

Guest dus40

The link for the experimental update is active again. The reported issues are fixed and SIM Toolkit has been added (my network doesn't support it so I can't test it).

I just flashed the update, wipe cache and dalvik, but now my phone is too laggy to use ! 

Link to comment
Share on other sites

Guest H3ROS

I just flashed the update, wipe cache and dalvik, but now my phone is too laggy to use ! 

 

The media scanner service might be working in the background. If after 5-10 minutes it's no better then reboot and it should be.

Link to comment
Share on other sites

Guest fonz93

great kernel for this rom.....smooth and fast...and great in subway surfer..without lags...

This is a simple but unsecured kernel by H3ROS, didn't you say that with this kernel you have lags? Edited by fonz93
Link to comment
Share on other sites

Guest squal

Default max: 1046 Mhz

Default min: 320 MHz

Default gov: ondemand

Default I/O: row

And I'm pretty sure I left mpdecision enabled.

its better to keep mp decision enable?
Link to comment
Share on other sites

Guest squal

This is a simple but unsecured kernel by H3ROS, didn't you say that with this kernel have you lags?

what do you mean unsecured??

as of now..i have no lags...and im willing to report back if i have an issue to the kernel...

Link to comment
Share on other sites

Guest fonz93

what do you mean unsecured??

as of now..i have no lags...and im willing to report back if i have an issue to the kernel...

This is the same as the stock kernel of this ROM in performance

Edited by fonz93
Link to comment
Share on other sites

Guest Picvajzmen

"With supersu 2.00 gravitybox doesn't work"

I dont have such problem. Gravity box is working with supersu 2.0

Edited by Picvajzmen
Link to comment
Share on other sites

Guest luca020400

Have you installed the esperimental update ??

Or you have the old gravity box because with this work

Edit : battery indicator doesn't work the icon is always the same but the chrage level is different Screenshot_2014_06_18_23_15_14.jpg

Edit 2 : the icon is by 10% for every step

Can you add 1% step for the battery

Edited by luca020400
Link to comment
Share on other sites

Guest H3ROS

Android 4.1 doesn't have a battery charging animation. It'll just display the power symbol and that I knows working fine. You can get an animation though by using one of the circle batteries within GravityBox.

 

I could add 1% steps but that wouldn't be visually useful because it wouldn't display a number.

 

 

@ barnir

The test update is pretty stable. Nobody has yet confirmed if bluetooth is fixed for calls, but everything else is.

Edited by H3ROS
Link to comment
Share on other sites

Guest rederik75

I'm with update 1. The phone is very smooth most of the time, but sometimes and randomly the screen goes black except for the status bar, and I have to wait tens of sconds for it to turn on again.... I'll try update 2 and see

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.