Jump to content

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [15/03/2015]


Guest fonz93
 Share

Recommended Posts

Guest bayron_olaff

I got a G510 and this rom works great, except for one thing, the lockscreen is not centered. Do you know how to solve this issue?

 

post-1035908-0-27560900-1409120764_thumb

 

 

Link to comment
Share on other sites

Is it normal that Google Play Services keep awake? I took the phone off the charger 12 hours ago and in the battery section it's showing Google Play Services have used 60% of my battery and have been awake for 12 hours.

Link to comment
Share on other sites

Guest imhashir

I love CyanogenMod ROM and always use them.

Please tell me if following bugs are present or not:

Phone reboots while watching FB videos.

Phone Reboots during skype video calls.

Phone reboots while using Reindeer VPN.

Kindly reply.

Link to comment
Share on other sites

Guest fonz93

I love CyanogenMod ROM and always use them.

Please tell me if following bugs are present or not:

Phone reboots while watching FB videos.

Phone Reboots during skype video calls.

Phone reboots while using Reindeer VPN.

Kindly reply.

I don't know about VPN (i dont use it) but the other bugs are not present
Link to comment
Share on other sites

Guest Pierreism

The Home button is working..

Which gapps did you install? Did you install some xposed modules?

A ROM can't make dead zones on touch screen... Check your configuration or your hardware

 

Ah I guess it's just me then :D I used the gapps in the first post, tried fresh install twice and still had issues w/ Home button & touchscreen (I misspoke: they weren't dead zones, just onscreen buttons that didn't work for some reason.) I've gone back to Kra1os' ROM because for me it's still the smoothest overall, but keep up the good work.

Edited by Pierreism
Link to comment
Share on other sites

Delete the lockscreen widget and add the digital clock from the list

Not possible...only cLock app have the ability,can you give it?

Edit:- Waking up the phone is a bit slow !

Edited by SH3H1
Link to comment
Share on other sites

Guest fonz93

Not possible...only cLock app have the ability,can you give it?

Edit:- Waking up the phone is a bit slow !

Which ability?

I know, it's due to the min frequency, try to set 320 mhz as min frequency

Link to comment
Share on other sites

Guest bayron_olaff

Delete the lockscreen widget and add the digital clock from the list

Thank you, that did the trick  :lol:

* It only works when you use Widget's pages.

post-1035908-0-62649000-1409208812_thumb

Link to comment
Share on other sites

Guest PetKos94

This is probably the most stable non-stock custom rom for y300. Thanks fonz93 for fixing original CM10.1 by Kra1o5, that was also great, but now it is even better. On the original my bluetooth was not working, now it does, it is fast, snappy, has better baterry life. I hope you will continue to bring enhancements to this rom.

Link to comment
Share on other sites

Guest xSergioHp.

Thank you for replying. :) are those application?

Xposed Installer is a framework that you have to install on your system (search on Google "xposed installer") and thereafter reset. From there, in the "downloads", search GravityBox, install it and you will get a warning that the module has not yet been activated, active and reboot. And now, tinkering;)
Link to comment
Share on other sites

Guest wellbogart

Xposed Installer is a framework that you have to install on your system (search on Google "xposed installer") and thereafter reset. From there, in the "downloads", search GravityBox, install it and you will get a warning that the module has not yet been activated, active and reboot. And now, tinkering;)

Thank you so much you helped me alot. :D

Link to comment
Share on other sites

Guest wellbogart

I can't play video on my mx player even at facebook. What is going on. Anyway, i really love this rom im just having a problem playing a video.

Link to comment
Share on other sites

Guest fonz93

I haven't any problem playing facebook videos with stock video player, you may need to change the mxplayer's configuration, i don't use it so i don't know

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.