Jump to content

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [15/03/2015]


Guest fonz93
 Share

Recommended Posts

Guest xSeed

Was getting a lot of not responding and lag using this, even with the latest build with a clean install

Tried slimkat again and none of this

I am surprised as I thought jelly bean came on this phone and would run much smoother

 

Have you tried rebooting after a clean install? I got that too on my first boot. Even video decoding issues were there at first, but a reboot solved everything.

Link to comment
Share on other sites

Guest jeffk82

Have you tried rebooting after a clean install? I got that too on my first boot. Even video decoding issues were there at first, but a reboot solved everything.

Yes I did thanks

Was using it for two days with fandom and without it

Link to comment
Share on other sites

Guest dammann

Hi!

 

I tried the new version with enabled frandom and dynamic fsync and also thought that it felt a bit laggy and apps sometimes not responding.

Disabled both and will test without it.

 

Greets

Link to comment
Share on other sites

Guest H3ROS

This rom have full HWA?

 

It does. In fact most of the ROM's here do.

 

I noticed that you commented in the FusionX thread before, but you do know that that ROM is buggy, outdated and doesn't actually have full HWA enabled for everything right? AOSP MOD is the successor to it that has every bug fixed and does actually have HWA enabled for even things like the SystemUI.

Link to comment
Share on other sites

Guest Saif101

Hey, i have tried this rom, it works perfectly but only problem im having is the same wifi problem like in kitkat.. I thought the wifi bug was only in kk roms.. :( or am the only one with this problem?

Link to comment
Share on other sites

Guest fonz93

Hey, i have tried this rom, it works perfectly but only problem im having is the same wifi problem like in kitkat.. I thought the wifi bug was only in kk roms.. :( or am the only one with this problem?

 

If you didn't change the kernel, the wifi problem is gone, i fixed that when i switched to Huawei prebuilt wifi modules, i also double checked before releasing a new update, i am sure it's 100% functional

Link to comment
Share on other sites

Guest fonz93

sorry if this has been asked before, but is not being able to save or erase slider shortcuts a known issue?

 

Something went wrong when merging commits from CM11, i have been able to erase one by one and save them, but the erase-all function doesn't work

Edited by fonz93
Link to comment
Share on other sites

Guest fonz93

For G510 users, can you try to add this prop to the build.prop? Needed to see if VoIP is working with it.

 

"ro.qc.sdk.audio.fluencetype=fluence"

 

Also, you need to check if it's really enabled in the terminal emulator, typing this:

 

"getprop ro.qc.sdk.audio.fluencetype", if it gives you "fluence", it's enabled, if not, i must add it in init

Link to comment
Share on other sites

Guest Chronos666

It does. In fact most of the ROM's here do.

 

I noticed that you commented in the FusionX thread before, but you do know that that ROM is buggy, outdated and doesn't actually have full HWA enabled for everything right? AOSP MOD is the successor to it that has every bug fixed and does actually have HWA enabled for even things like the SystemUI.

I'm testing as many roms as possible. I tried a previous version of AOSP MOD before, and I don't know if it was something I was doing wrong or what, but I couldn't install xposed, not even when I changed the value on ro.config.hwtheme to 0. That was sad, beacause is an excellent rom.

Right now I'm using B209 LiteX by Jalegs, but tomorrow I'm gonna test the new version of AOSP MOD. 

 

PD: Sorry for bad english

Link to comment
Share on other sites

Guest xSeed

For G510 users, can you try to add this prop to the build.prop? Needed to see if VoIP is working with it.

 

"ro.qc.sdk.audio.fluencetype=fluence"

 

Also, you need to check if it's really enabled in the terminal emulator, typing this:

 

"getprop ro.qc.sdk.audio.fluencetype", if it gives you "fluence", it's enabled, if not, i must add it in init

 

Gives "fluence". I'm on 03-08 version.

Link to comment
Share on other sites

Guest fonz93

Facebook and Skype calls work.

Do you own a g510? If yes, can you test whatsapp voice calls or viber (both if possible)? Edited by fonz93
Link to comment
Share on other sites

Guest fonz93

I didn't try it and i won't, because i am good with the standard partition sizes, even if the guide is good, it is always a risky operation

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.