Jump to content

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [15/03/2015]


Guest fonz93
 Share

Recommended Posts

Guest fonz93

I just checked, Y300 and G330 updater-scripts are identical, the only difference are the assert lines but i sent one without asser lines to madtrigger and he is still having problems, i don't know why

Link to comment
Share on other sites

Guest madtrigger

Well, even tho the problem still exists, I'm glad to hear that others have it too and that it seems to be a problem since a previous version. Maybe you can retrace where it comes from. I wish you good luck :D

Link to comment
Share on other sites

Guest fonz93

There must be a call in the updater-script for something not present in the .zip file, that or the .zip is corrupted, my connection is not very good so it must have got some problems during the upload, at the moment i haven't CM10.1 sources on my linux partition, i recently switched to arch linux and i could download CM12.1 sources only due to my low speed connection

Link to comment
Share on other sites

Guest thetrukos

I have an y300 and Without the high volume mod. External speaker during calls does not work. But whatsapp calls works fine.

Edited by thetrukos
Link to comment
Share on other sites

Guest fonz93

I have an y300 and Without the high volume mod. External speaker during calls does not work

 

During normal calls? that's impossible, i have the ROM installed and this is not happening to me

Link to comment
Share on other sites

Guest fonz93

fonz93, the log you asked me to call for Facebook https://www.dropbox.com/s/d6qibu0gwhzv3dk/log%20llamada.txt?dl=0

 

i saw it on htcmania, thanks, you have a daytona, right? it is the same as G510? if there are no difference i don't know why Facebook Messenger calls are working for you and not for the other G510 users

 

 

EDIT: i have just received some logs privately by users that used the high audio mod and tried to do a whatsapp call, the errors are the same as the ones mark toledano got on his G510 and Facebook Messenger, so i suppose he used the high audio mod, that's why Facebook Messenger calls are not working for him, i suggest to him, and all of the other users with not working VoIP, to REFLASH THE ROM, so that the High Audio Mod will be AUTOMATICALLY uninstalled, THEN you can report if VoIP is still not working or the problem is solved, THANKS.

Edited by fonz93
Link to comment
Share on other sites

Guest joseac

if I have a g510 not installed "high audio " to flash the rom. Before flashing the rom , a month ago I installed the update from the official website B200 not know if it has something to do .

Edited by joseac
Link to comment
Share on other sites

Guest jor1196

Ehm, what are you talking about man?

 

It is a combination of sabermod and linaro in general, but not any combination but that combines the best of both

Link to comment
Share on other sites

Guest Kama86

@fonz93

hi,first i wona thank you for your hard work,i using your rom on y300 for mounts now,awesome job from you.

My question is can i flash your rom on g510-0200?Frend ask me to help him but im not sure if this rom suport just g510-0100 or 0200 as well?

Link to comment
Share on other sites

Guest wallix89

hi to all. i can't install the kernel. or maybe i missunderstood, i entered the link https://github.com/C...kernel_synopsis  and i get a download of 170mb. could someone give me a link for this kernel. i really like the rom, but battery usaje is high. that's why i need to try it with the kernel.. sorry for my bad english.

Link to comment
Share on other sites

Guest andrea2107

hi to all. i can't install the kernel. or maybe i missunderstood, i entered the link https://github.com/C...kernel_synopsis and i get a download of 170mb. could someone give me a link for this kernel. i really like the rom, but battery usaje is high. that's why i need to try it with the kernel.. sorry for my bad english.

Ehm....you linked the source.....

Chil360 kernel is good....but if you want

http://www.modaco.com/index.php?/topic/372567-[KERNEL]-[Y300/G510]-Synopsis-Kernel-For-Cyanogenmod-and-SlimKat#entry2212497

Edited by andrea2107
Link to comment
Share on other sites

Guest fonz93

@fonz93

hi,first i wona thank you for your hard work,i using your rom on y300 for mounts now,awesome job from you.

My question is can i flash your rom on g510-0200?Frend ask me to help him but im not sure if this rom suport just g510-0100 or 0200 as well?

 

Yes, it does, but in case he got an NFC variant, NFC won't work

 

hi to all. i can't install the kernel. or maybe i missunderstood, i entered the link https://github.com/C...kernel_synopsis  and i get a download of 170mb. could someone give me a link for this kernel. i really like the rom, but battery usaje is high. that's why i need to try it with the kernel.. sorry for my bad english.

 

The ROM already includes a forked version of that kernel, this is what i use: https://github.com/CyanogenMod101Y300/android_kernel_synopsis/commits/master

 

So you don't need to flash it, if you want to try a different variant of synopsis kernel just try the one that @andre2107 mentioned.

Edited by fonz93
Link to comment
Share on other sites

Guest wallix89

thanks. after the first boot, e checked the kernel and didn't see anything about linaro or synoptics. and i flashed a separate synoptics kernel. the battery drain was high. last night i reflashed again the rom, but without any wipe. and with anTuTu i managed to see that the kernel is linaro 4.9.3.  today i will se how the battery drains

Link to comment
Share on other sites

Guest bogdanwp

fonz did you change something in the high audio flashable zip ? I went for some time with CM 11 and then tried CM 12 and went back to your rom but i noticed that my sound volume is terribly poor . This includes speaker volume , in-call volume and quality and notifications. Also it vibrates so low that i can`t ever feel it for the life of me and keep missing calls and notifications even if i`m walking with the phone in my pocket. I`m not saying this has anything to do with the rom or anything , i keep having this issue no matter what rom so maybe something just happened to my speaker but i don`t know. Does anyone have any solution to this ? Previously i had superb sound sound volume on this rom and on CM 11 and now no more. Thank you in advance.

Edited by bogdanwp
Link to comment
Share on other sites

Guest bubux62
I would like to know if someone happened this inconvenience. sometimes on my g510 lose the ringer.
That is, if someone calls, you see the call, but the phone does not ring, and I also lose the custom ringtones for certain contacts.
The same problem also happens to Y300 of my girlfriend, who mounts the same Rom.
To reset it every time I have to re-enter the ringtones from the alarm settings !!
Thank you...
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.