Jump to content

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [15/03/2015]


Guest fonz93
 Share

Recommended Posts

  • 4 weeks later...

I have read in a forum that the adreno 2XX drivers are compatible up android 4.2.2.

Why in this rom there isn't HW accellerator?

What are you talking about? Why you say that?
Link to comment
Share on other sites

  • 3 months later...

does this ROM have an option for changing the main storage?

i didnt find the option when i flashed the rom.

If you read a little the main post, you would know how to switch the main storage and why the option is not avalable.

 

And i don't wanted to sound rude, but that's explained in the main post. 

 

Quick answer: Edit the build.prop line to switch it. 

Link to comment
Share on other sites

If you read a little the main post, you would know how to switch the main storage and why the option is not avalable.

 

And i don't wanted to sound rude, but that's explained in the main post. 

 

Quick answer: Edit the build.prop line to switch it. 

my bad, thanks

Link to comment
Share on other sites

this rom has a bug , but not the rom is the source of kratos , when I start the mx player with HD video does not play , then I can not use the camera , I have to restart the phone to fly to work.
Edited by dixmer
Link to comment
Share on other sites

this rom has a bug , but not the rom is the source of kratos , when I start the mx player with HD video does not play , then I can not use the camera , I have to restart the phone to fly to work.

this phone does not support video above 720p

Link to comment
Share on other sites

  • 4 weeks later...

Bump!

i have a bug on the latest build my lockscreen just doesn't work why is this? can it be solved?

Lockscreen works fine after install but after a few hours lockscreen doesn't work anymore and when waking from sleep with power button it goes directly to the home screen.

EDIT:

Tried the following:

- Reinstalling Gapps
- Reinstalled CM10.1
- Wipe dalvik cache/cache

Only thing that works is wipe data/factory reset

EDIT2:

Forget what i said i feel pretty stupid i disabled lockscreen in quicksetting hahahahhaha 

Edited by Y300User
Link to comment
Share on other sites

  • 1 month later...

Hi!!

Anyone has problems with grey data icons and push notifications??

I aplied the fonz93 script but the problem continues... Maybe is a problem with the latest version of google play services?

With the code *#*#8255#*#* appears GTalk Service Monitor, but it freezes...

Any ideas about how to solve it?

thanks!!

 

EDIT: If I try to put the script command in terminal ( am startservice -n com.google.android.gsf/.gtalkservice.service.GTalkService ) appears the error

Unknown id: startservice

 

EDIT2: Finally it works!! If anyone is interested, in my case, the solution was modify the script (system/etc/init.d/70gtalk)

I don't know why, but I need this little modifications:

#!/system/bin/sh

sleep 30

su -c 'am startservice -n com.google.android.gsf/.gtalkservice.service.GTalkService'

 

Edited by zdv80
Link to comment
Share on other sites

  • 5 months later...
  • 9 months later...
10 hours ago, Kiodo1981 said:

Can anyone build a ROM with the latest security patch and updates, please?

Thanks

 

CM 10 developement has stopped long time ago.

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys,

I tryed this rom on my G510 and it work very good,fast and without bloatware but i have only one problem.

Viber messages and calls are delayed from 1 to 5 minute.

I figure out it is problem when phone go to deep sleep and notifications for messages are working ok when i use some app for keep phone out of deep sleep but in that case it drain battery very fast.

I tryed to change governor and i/o scheduler to interactive,ondemand... witn no sucess.

Is there solution for this problem with delayed notifications?

 

Edit:omg,i must check my eyes :(, did not see post above where is solution for this.

Tnx Zdv80

Quote

EDIT2: Finally it works!! If anyone is interested, in my case, the solution was modify the script (system/etc/init.d/70gtalk)

I don't know why, but I need this little modifications:

#!/system/bin/sh

sleep 30

su -c 'am startservice -n com.google.android.gsf/.gtalkservice.service.GTalkService'

 

 

 

Edited by gandroz
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.