Jump to content

WiFi won't turn on. Help me!


Guest
 Share

Recommended Posts

First of all, I want to thank KonstaT for all the hard work. Your ROMs are awesome and perfect. Thank you!

Now, I installed cm10 on a ZTE Blade iii some months ago. I worked very well until recently WiFi became problematic. The user of the device (my brother) says that he didn't drop it or do anything else, it just stopped working.

The WiFi toggle is stuck on off, but the shade of it is a little different from the shade of other toggles that are off. It's something like grayed out.

When you enter WiFi settings it says "turning off". But nothing happens. Tried to wipe data+cache+dalvik cache+system and reinstalled cm10. It didn't help. I restored it to stock 4.0.4 and it was still gryed out! Looks like nothing helps. I opened it, and didn't find anything unplugged.

Does anybody have any idea on what it can be? Please?

Thank you!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.