Jump to content

Can I load firmware from SD card?


Guest Wallie2912
 Share

Recommended Posts

I have a Hudl 1, No new firmware ever been added. Delevoped a fault with the wifi not turning on and causing the tablet to reboot.

I backup up everything and did a reset via the power/up volume.

Since then the Hudl is in a boot cycle. Powers on, get he android screen, then the Hudl screen, then switches off and it all starts again.

Its never on long enough for my PC to recognise it, but I can still get into the power/up volume menu. There is an option to load from SD card there.

Is it an option I can use?

thanks for any help

Link to comment
Share on other sites

  • 3 weeks later...

I cant get the hudl to boot up properly..  its in a boot cycle. So not way to access anything in the settings. :-(

its as though its not finding a bootable image

That's why you need to use bootloader mode it's just like recovery but doesn't have any on screen options - it's purely for uploading new firmware images to your hudl (original hudl 1 only).

See the 1st post in the pinned thread at the top of this forum - it requires use of the reset button on the back and the power button. You can tell you're in bootloader mode as the screen will be black and a single short press of the power button will NOT show the battery charging icon. Yes you probably will have to loader the correct rochchip drivers but then you're good to go.

 

Edited by Guest
Link to comment
Share on other sites

thanks. I will give that a go,

tried this morning, but it wont load the right driver. HTC Desire for some reason, and doesn't show green in the tools screen,

I will fully charge it and try again tonight

thanks

Link to comment
Share on other sites

You've just got to sort your drivers out as this is probably the only/quickest way to sort out your hudl.

I suggest you read through the pinned threads as they have already got links to drivers in them. It won't show green until both of these conditions are sorted: -

  1. You have the correct drivers installed (which are part of the download in the first pinned thread).
  2. Your hudl is in bootloader mode.
Link to comment
Share on other sites

Looks like your NAND flash is toast - i.e. bricked.

There are various people out there on the web that have recovered from this, by shorting pins on the actual flash chip on the main circuit board of other RK3188 based devices. Searching for 'RK3188 Prepare IDB Fail' gives various examples.

Good luck.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.