Jump to content

[ABANDONED][5.1.1][ALL]TeslaOS v2.2 [10/10/15]


Guest
 Share

Recommended Posts

Same problem trying to flash it on my g510...

Download:Y300: Basketbuild

NOTE: I think maybe also work on G510 without problem

Need some changes.. (update-script.. maybe delete the first line.. "assert...etc" its enough )

 

Edited by Guest
Link to comment
Share on other sites

Did anyone with twrp recovery succed flashing this rom?

@TheNemesis584 koji ti recovery koristis, i jesi li uopste pokusao da flesujes rom?

vjeruj mi da nemam pojma, mislim da je 2.7 al znam da recovery verzije prave problem posto i ove na forumu su custom, a imas zadnju verziju u Official TWRP 2.7.1.0 & Root samo potrazi na zadnjim postovima linkove, uostalom sacekaj malo dok srfarias sredi skriptu, a nisam probao ovaj rom zato sto mi je mrsko flesovati ako i ovaj ima blackscreen, radije cu sacekati da vidim sta se desava

Link to comment
Share on other sites

 

vjeruj mi da nemam pojma, mislim da je 2.7 al znam da recovery verzije prave problem posto i ove na forumu su custom, a imas zadnju verziju u Official TWRP 2.7.1.0 & Root samo potrazi na zadnjim postovima linkove, uostalom sacekaj malo dok srfarias sredi skriptu, a nisam probao ovaj rom zato sto mi je mrsko flesovati ako i ovaj ima blackscreen, radije cu sacekati da vidim sta se desava

Kod mene sa slimlp 0.7 nema blackscreen-a osim kada izadjem iz top elevena onda mu treba malo da dodje sebi, ali zato posle maksimum 2 sata pretrazivanja na chrome mu se isprazni baterija, pa me zanima kako ce ovde biti..

 

@srfarias thank u, worked, rom works fine for now, but I can't lock the device, no matter what kind of lock I setup (swipe, pin...) it won't show me unlock screen it automaticly go on launcher..

edit: also tesla os stats automaticly close when try to open it, and button powersave in notofication drawer doesn't work

Edited by Mr Voland
Link to comment
Share on other sites

Kod mene sa slimlp 0.7 nema blackscreen-a osim kada izadjem iz top elevena onda mu treba malo da dodje sebi, ali zato posle maksimum 2 sata pretrazivanja na chrome mu se isprazni baterija, pa me zanima kako ce ovde biti..

 

@srfarias thank u, worked, rom works fine for now, but I can't lock the device, no matter what kind of lock I setup (swipe, pin...) it won't show me unlock screen it automaticly go on launcher..

edit: also tesla os stats automaticly close when try to open it, and button powersave in notofication drawer doesn't work

I know about tesla os stats.. i'll not incluid it in the next build.. unnecesary.

Try setup all, setupwizard and reboot.. 

Link to comment
Share on other sites

I've changed denisty to 220, and after rebot lockscreen appered, idk is it coz of reboot or changed denisty, but doesn't matter. I haven't expirienced any blackscreens, that is nice 

 

Edit: got blackscreen when set some apps do instal from store, device locked, and when i try to unlock it i can only sit down and cry, i had to replace battery to reboot

 

And every time when phone boots up is shows message like when you add new kernel or flash some mode (tesla os starting, starting apps x/x)..

Also it's unable to set silent mode vith volume keys, only vibration

Edited by Mr Voland
Link to comment
Share on other sites

I flashed this ROM with TWRP 2.7.1.0 (wipes on cache, dalvik, data, system, android-secure, internal sd) and no problems here... after a pair of reboots the ROM works smoothly :)

 

Nice work srfarias :)

Link to comment
Share on other sites

I've changed denisty to 220, and after rebot lockscreen appered, idk is it coz of reboot or changed denisty, but doesn't matter. I haven't expirienced any blackscreens, that is nice 

 

Edit: got blackscreen when set some apps do instal from store, device locked, and when i try to unlock it i can only sit down and cry, i had to replace battery to reboot

 

And every time when phone boots up is shows message like when you add new kernel or flash some mode (tesla os starting, starting apps x/x)..

Also it's unable to set silent mode vith volume keys, only vibration

Yes.. every reboot show "starting apps" .. talk about it with tesla xD .. Idk, anyway i'll talk with all teslaos team

Blackscreen is still here, isn't fixed.. (even though we wish) 

 

Link to comment
Share on other sites

Hello guys!
A few questions:
Do reboots occur when trying to send files via wifi or when activating wifi hotspot?
Do VoIP and skype calls work?
How's battery life?

Thanks in advance!!

Edited by telopido
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.